locked
Net Use results in "System error 5 has occurred" - Access is denied

    Question

  • Env: Have two HDD. Bought NEW Drive. So installed Win 8 on it with Hyper-V enabled after updates. ICS enabled for Wireless Adapter to Internal Switch Adapter. Created 1VM - Win2K8 R2. .

    When I run from Win2k8R2 VM: net use x: \\192.168.137.1\c$ /user:accountname password results in above error.

    Same Win 8 machine with Hyper-v enabled before recent updates works fine on a different harddrive (when swapped back).

    Both machines can see each other (pings). I can do net use from Win8 to Win2k8 but not vice-versa.

    This is driving me crazy. Re-installed but same issue. Disabled firewall in Win2k8 and Win8 machines has no avail.

    Please help.

    Thanks



    • Edited by Mr.Kris Thursday, April 19, 2012 2:31 AM
    Thursday, April 19, 2012 2:03 AM

Answers

  • $ indicates admin share. Try if this still applies to Win8:

    UAC and Remote logon


    "A programmer is just a tool which converts caffeine into code"

    • Marked as answer by Mr.Kris Thursday, April 19, 2012 2:39 PM
    Thursday, April 19, 2012 10:56 AM

All replies

  • Anything with a $ sign sharing is the problem otherwise share works just fine.
    Thursday, April 19, 2012 4:49 AM
  • $ indicates admin share. Try if this still applies to Win8:

    UAC and Remote logon


    "A programmer is just a tool which converts caffeine into code"

    • Marked as answer by Mr.Kris Thursday, April 19, 2012 2:39 PM
    Thursday, April 19, 2012 10:56 AM
  • Yup!!! that did the trick.

    Thanks a million.

    So why did it work before (in other HDD)? Will connect that HDD and see if it has this reg entry present. Just curious as what happens if I set to 1 in terms of security?



    • Edited by Mr.Kris Thursday, April 19, 2012 2:42 PM
    Thursday, April 19, 2012 2:39 PM
  • So why did it work before (in other HDD)?
    maybe a tool already set the option.

    "A programmer is just a tool which converts caffeine into code"

    Friday, April 20, 2012 9:15 PM