none
Google pedindo atualização do Java

    Question

  • Olá, pessoal, peço a ajuda de vocês, pois estou com um problema em todas as máquinas da empresa e não estou conseguindo resolver apenas com a minha solução corporativa (Worry Free Business Security).

    Ao tentar acessar o google, em todos os navegadores instalados, é solicitado para o mesmo ser atualizado o java, porém já está tudo atualizado.

    Erro:

    Imagem Postada

    Procedimentos que fiz:

    1. Alterei o DNS para meu servidor de backup e não resolveu.

    2. Passei o Malwarebytes direto no server e não resolveu.

    3. Efetuei um Scan completo em todas as máquinas utilizando a minha solução corporativa e não resolveu.

    4. Verifiquei o arquivo "hosts e lmhosts" no servidor DNS e aparentemente está normal.

    Alguém podeira me ajudar com mais alguma dica.

    Obrigado.



    Tuesday, October 23, 2012 11:39 AM

Answers

  • Somente informando, após algumas verificações completas na rede, utilizando minha solução corporativa (Worry Free BS) e limpar o cache do DNS novamente o problema parou de ocorrer.

    Caso o problema ocorra novamente voltarei a postar.

    De qualquer forma obrigado pela atenção Júnior.

    At.

    Vitor.

    Wednesday, October 31, 2012 5:13 PM

All replies

  • Vitor,

    Não entendi,voce tem o java atualizado e mesmo assim ele pede para atualizar?

    Voce tem certeza que a versão a ser solicitada na imagem é a mesma que voce tem instalado em todos os computadores da sua rede?


    Júnior Ramos | Analista em Tecnologia da informação| MCPID: 8549133 | Msn/e-mail: Consultoriaemredes@live.com | Fone: (47) 8417 - 3475 |

    Tuesday, October 23, 2012 2:56 PM
  • Vitor,

    Não entendi,voce tem o java atualizado e mesmo assim ele pede para atualizar?

    Voce tem certeza que a versão a ser solicitada na imagem é a mesma que voce tem instalado em todos os computadores da sua rede?


    Júnior Ramos | Analista em Tecnologia da informação| MCPID: 8549133 | Msn/e-mail: Consultoriaemredes@live.com | Fone: (47) 8417 - 3475 |

    Olá Junior, sim, tenho o java instalado em todas as máquinas, inclusive efetueia a atualização diretamente do site da oracle em algumas máquinas para testar e não obtive sucesso.

    O último teste que efetuei foi colocar manualmente as configurações de rede, onde o DNS inserido foi direto o do router, não passando pelo server DNS. Dessa forma a mensagem de atualização não aparece, ou seja, acredito que o problema esteja mesmo em meu servidor de DNS.

    Tuesday, October 23, 2012 4:24 PM
  • Servidor DNS da sua rede é o AD?

    Júnior Ramos | Analista em Tecnologia da informação| MCPID: 8549133 | Msn/e-mail: Consultoriaemredes@live.com | Fone: (47) 8417 - 3475 |

    Tuesday, October 23, 2012 9:39 PM
  • Servidor DNS da sua rede é o AD?

    Júnior Ramos | Analista em Tecnologia da informação| MCPID: 8549133 | Msn/e-mail: Consultoriaemredes@live.com | Fone: (47) 8417 - 3475 |

    Sim, meu server DNS é o AD.

    Obrigado.

    Wednesday, October 24, 2012 11:26 AM
  • DNS Acredito que não seja.

    Voce ja verificou se os usuarios no qual aparece essa mensagem tem a permissão de executar o aplicativo Java e realizar a instalação?

    Te pergunto isso pq muitas vezes a instalção é requerida, mas o usuario nao tem permissão de instalar.

    Reveja isso amigo, e poste novamente.

    abs


    Júnior Ramos | Analista em Tecnologia da informação| MCPID: 8549133 | Msn/e-mail: Consultoriaemredes@live.com | Fone: (47) 8417 - 3475 |

    Wednesday, October 24, 2012 9:42 PM
  • DNS Acredito que não seja.

    Voce ja verificou se os usuarios no qual aparece essa mensagem tem a permissão de executar o aplicativo Java e realizar a instalação?

    Te pergunto isso pq muitas vezes a instalção é requerida, mas o usuario nao tem permissão de instalar.

    Reveja isso amigo, e poste novamente.

    abs


    Júnior Ramos | Analista em Tecnologia da informação| MCPID: 8549133 | Msn/e-mail: Consultoriaemredes@live.com | Fone: (47) 8417 - 3475 |

    Então Junior, acredito que seja o DNS sim, pois se a configuração de rede da máquina for efetuada para sair diretamente pelo router, não passando pelo servidor DNS o erro não ocorre.

    Obrigado.

    Thursday, October 25, 2012 11:08 AM
  • Vamos partir do inicio.

    Voce tera de ter o IP do Seu AD como dns preferencial da sua rede, por varios motivos.
    Um deles é pelo fato de realizar logon, se o dns nao resolver o nome do seu dominio, voce nao loga em sua rede.
    Dentre outros problemas que podera causar.

    Usando o dns do router sai no mesmo, oque muda é que vc tera o IP do roteador, ao inves do seu ad.

    em uma estação cliente com o IP DNS do seu AD, rode o comando nslookup via prompt de comando.
    Depois do resultado, digite por exemplo um site, www.microsoft.com

    e cole aqui os resultados.

    no aguardo


    Júnior Ramos | Analista em Tecnologia da informação| MCPID: 8549133 | Msn/e-mail: Consultoriaemredes@live.com | Fone: (47) 8417 - 3475 |

    Thursday, October 25, 2012 4:17 PM
  • Somente informando, após algumas verificações completas na rede, utilizando minha solução corporativa (Worry Free BS) e limpar o cache do DNS novamente o problema parou de ocorrer.

    Caso o problema ocorra novamente voltarei a postar.

    De qualquer forma obrigado pela atenção Júnior.

    At.

    Vitor.

    Wednesday, October 31, 2012 5:13 PM
  • Você pode detalhar melhor a solução? Esse problema está acontecendo no meu computador também. Já formatei a máquina e o problema volta a acontecer.
    • Proposed as answer by Marcos Nericke Monday, November 05, 2012 5:16 PM
    Sunday, November 04, 2012 3:20 PM
  • boa tarde comigo aconteceu e resolvi cim panda scan online e combofix. ficou 100%
    Monday, November 05, 2012 5:17 PM
  • é bom resetar o modem e reconfiguralo, no meu caso ele desconfigurou o usuario e senha do modem.
    Monday, November 05, 2012 5:18 PM
  • Você possui um modem dlink? se sim verifique se vc consegue acessá-lo via browser, se ele não pedir usuário e senha, terá que resetar ele reconfigurar e baixar atualização que esta no site da D-Link, todos os meus clientes que tem o dlink 500b e 2640 tive que realizar esse procedimento, ele altera o dns do modem onde começa a dar esse problemas

    Se você adicionar o DNS  da google 8.8.8.8 diretamente na placa de rede do pc e der um ipconfig /flushdns ele não pede essa atualização, mas precisa atualizar o modem para não acontecer mais

    Tuesday, December 11, 2012 12:43 PM