none
tela azul com erro DRIVER_IRQL_NOT_LESS_OR_EQUAL

    Question

  • Boa noite.

    Talvez não seja o lugar certo para pedir estas informações, mas queria saber se alguém já passou por uma situação parecida. O problema é o seguinte:

    instalamos a placa rede wireless DWL-G520 em 5 computadores. Depois e um dia todos esses computadores estão fornecendo tela azul apontando o seguinte erro:

    0x000000D1: DRIVER_IRQL_NOT_LESS_OR_EQUAL
    STOP:0x000000D1 (0xF7039F18,0x0000002,0x00000000,0xF6FE7D90)
    ***A3AB.SYS - Address F7039F18 base at F6FD2000,DateStamp
    ***A3AB.SYS - Address F6FE7D90 base at F6FD2000,DateStamp

    atualizamos o Windows xp com o SP2, mas memo assim não tivemos sucesso. baixamos outro drive da placa de rede
    DWL-G520 mas também continuou com a mesma tela azul.

    Queria saber tem alguma opção no Windows xp que posso desabilitar para que não forneça essa tela azul, talvez alguma atualização do windows.

    Estou comentado isso esperando que alguém ja se deparou com esse problema.

    Obrigado pela atenção

    Aguando uma ajuda..
    Monday, May 28, 2007 11:14 PM

Answers

All replies

  • Ola amigo.

    Bem... já passei por problemas semelhantes mas não com sua motheboard. Meus problemas eram relacionados sempre com dois fatores principais: memória e video (principalemnte relacionados com NVidia). Troque, em primeiro lugar as memórias e depois coloque outra placa de vídeo (se for on board tente desabilitá-la ou troque o driver) e creio que seus problemas devem acabar.

    Luiz Melo

     

    Tuesday, May 29, 2007 12:54 AM
  • Isaias esse driver é assinado digitalmente? Se não for assinado, provavelmente esse é o seu problema, pois drivers não assinados, são drivers que não passarão no teste da microsoft e 99% de tela azul são problemas com drivers ou hardwares defeituosos, tente desinstalar as placas e desinstalar os drivers e veja se os problemas persistem Wink
    Tuesday, May 29, 2007 1:57 PM
  • Boa tarde amigos,

     

    O driver mencionado é assinado digitalmente e compatível com o XP e o Vista segundo o HCL. (http://winqual.microsoft.com/HCL/ProductList.aspx?m=v&g=d&cid=&sv=DWL-G520 ).

    Creio que não seja ele o problema, mas vale consultar a DLink e verificar se já há updates para o driver em questão.

    Pode ser que algum outro ítem de hardware esteja causando problemas, então execute o "Verifier" para saber quais drivers podem ocasionar esse problema.

     

    Obrigado,

    Tuesday, May 29, 2007 6:05 PM
  • Rodrigo vc poderia me falar um pouco mais do comando Verifier>

    Talvez a uma possibilidade de acabar com a tela azul.
    Talvez não mencionei a placa mãe é uma pcchips 825...

    espero que vc de uma luz.

    Obrigado...
    Thursday, May 31, 2007 2:00 AM
  • The hell segue o artigo falando sobre o verifier Wink

     

    http://www.microsoft.com/brasil/technet/artigos/XP/UsandoVerifier.aspx

    Thursday, May 31, 2007 3:20 PM
  • gente...tive de trocar meu hd..pois meu pc vivia dando erro de tela azul...e agora com esse hd novo aonteceu de novo..deu esse erro......driver_irql_not_less_or__equal....e meu messenger caia direto...então desisntalei o msn e instalei de novo...por enquanto e tela azul nõ apareceu ainda...acho que esse erro deve estar associado ao msn
    Sunday, June 17, 2007 2:06 PM
  • Hell, Marizete tudo bem?

     

    Pelo que relatei segundo esse erro, acho que realmente é relacionado à driver ou memória, pois olhem esses kb's

    http://support.microsoft.com/kb/293077

    http://support.microsoft.com/default.aspx/kb/834938

     

    As vezes um driver instalado em caminho incorreto pela IRQ (porta de interrupções) no qual leva instruções a componentes do Pc(memória e processador) Pode estar deixando o sistema não trabalhar correto.

     

    Verifique se o erro continua, qualquer coisa, poste para nós aqui os resultados

    Espero ter ajudado

    Abraço

     

    Monday, June 18, 2007 9:14 PM
  • Cara estou com esse problema tambem, todas as maquinas aqui em minha rede Wireless que é a placa de rede G520 RevB estão apresentando essa tela azul, dei uma pesquisada e vi que esse problema e em relação a placa de rede, mas até agora não tenho sucesso, já atualizei o driver e tudo mas não obtive sucesso, será que trocando as placas de rede resolve. agurado resposta pois estou sem solução na empresa à mais de semanas.

     

     

    Bom pessoal tudo bem; Depois de semanas analisando a rede e o seu tráfego, fiz troca de placa de rede, fiz troca de memoria, e nada, derrepente, todas as maquinas começaram a apresentar tela azul, todas, e o mesmo erro, então parei e analisei, esse erro está vindo de um lugar, não de todos os lugares, ( o roteador DI-624+ Wireless. ) Então Desabilitei o Broadcast. ai as maquinas pararam de apresentar tela azul, foi um alivio. Mas pararam mesmo, ai só configurei corretamento o SSID com o SSID do AcessPoint e Beleza, porque eu tinha mudado o SSID do roteador que peguei essa nova rede para administrar é só, espero ter ajudado, a rede hoje está rápida segura e sem tela azul. Revisem Seus Roteadores e Estudem a configuração fina dele OK. É isso.

    Wednesday, August 22, 2007 3:59 PM
  • Lei o meu post Obtive êxito na configuração fina de meu roteador OK.

     

    • Proposed as answer by Namya Friday, March 06, 2009 10:50 PM
    Tuesday, September 25, 2007 2:24 AM
  • Olá à todos os usuários, Bom vamos lá coloquei um post meu sobre esse erro, e depois de muitas análises consegui chegar à êxito. Esse erro é relativo a um arquivo de driver da placa de rede, ela recebe um sinal via wireless e apresenta esse erro, que é provocado pelo seu roteador. Leia o meu post e entenderá melhor OK. Espero ter ajudado, Obrigado.

    Tuesday, September 25, 2007 2:27 AM
  • Várias posts conclusivos sobre o erro. Pois estou tendo este mesmo erro e não tem nada a ver com redes, wireless, roteadores,drivers de placa de rede..etc   Na verdade estou tentando instalar um XP e ocorre este erro após  a tela de  escolha  de  instalação. Creio que seja relativo ao HD. Quando concluir posto aqui porém é garantido que nenhuma das conclusões aqui relatadas tem a ver com meu caso, apesar da mensagem de erro ser a mesma.
    Thursday, October 09, 2008 4:22 AM
  • FernandoCPD disse:

    Lei o meu post Obtive êxito na configuração fina de meu roteador OK.

     


    Olá Fernando
    Eu tenho tido cada vez com mais frequência esta mensagem de erro em tela azul:

    Driver_IRQL_NOT_LESS_EQUAL (0x00000002, 0x00000000, 0xF69DDCFD)

    ar 5523.sys-Adress F69DDFD base ate F69D1000,DateStamp 43bb61d1

    No final a mensagem é de que eu entre em modo de segurança F8.

    Eu não entendo nada disso, não sei por onde começar e o que fazer. Acima  foi sugeri usar o "Verifier". Como faço isto?
    Fui até a página indicada mas não explica por onde devo começar. Acho que é com Iniciar - Executar, mas se não fôr?
    O Windows é XP Prodessional SP3, uso o TP-LINK (conexão sem fio). Não sei se está corretamente configurada pois apesar do sinal estar muito bom e até excelente ela cai.
    Enfim... tem solução para este problema?
    Procurei por sua postagem mas não achei.
    Agradeço muito sua atenção
    Namya
    nyafuso@hotmail.com
    • Proposed as answer by Namya Thursday, March 12, 2009 10:03 PM
    Friday, March 06, 2009 11:32 PM
  • Oi Fernando e Hell,

    vcs conseguiram solucionar o problema???
    Estou com maquinas reiniciando e somente uma delas está apresentando a tela azul.
    E todas elas tem a placa wireless da Dlink e placa de rede Realtek.
    E com o roteador WRT110.

    Preciso muito da ajuda de vcs....
    Valeu.
    Friday, March 20, 2009 4:18 PM
  • Aconteceu comigo e observei 2 situações interessantes :


    antes do boot pressione F8 e tente restaurar a ultima configuração válida
    é possivel q ele entre normalmente e vc altere o driver, ou desinstale o
    driver caso queira instalar outro

    faça um chkdsk completo usando o cd do vista, meu computador
    apresentava tela azul por conter erros no sistema de arquivos ntfs


    Wednesday, May 13, 2009 12:01 AM
  • Oi, rafatechjlle, faz 1 mês que eu consegui resolver isso.
    Fiz de tudo, só que não sabia que era uma coisa muito simples.
    Eu só atualizei os drivers da placa wireless DLINK. Baixei do site e instalei.
    Não sei o porq isso aconteceu, mas as 5 maquinas que estavam reiniciando sem parar, pararam.
    Os estranho q foram as 5 de uma unica vez. No começo eu achei q podia ser vírus, mas como em 3 maquinas eu tenho o programa Winrollback instalado (ele salva uma cópia do registro do WINDOWS, quando eu reinicio o micro, o micro volta ao estado de como se ninguém tivesse usado ele, ele é muito bom para escolas, para não ter que ficar reconfigurando os micros para os alunos).
    Então, como não era virus, comecei a vasculhar a net toda, foi quando parei aqui, e pensei, vou atualizar os drivers.
    Deu certo.
    Gostaria de saber o que houve.
    5 maquinas reiniciando de 1 vez. Somente as que tem a placa Wireless Dlink.
    Abração.
    E valeu pessoal
    Thursday, May 14, 2009 1:23 AM
  • Oi, eu consegui resolver o problema pois descobri que foi causado por uma atualização personalizada que fiz do Driver update for C-Media AC97 Audio Device e não deveria ter feito pois tenho instalado o NVIDIA nForce MCP Networking Adapter e que causou conflito no driver.
    Para desisntalar esta atualização tive que pesquisar até achar o procedimento correto pois ele não pode ser simplesmente desisnstalado no
    Adicionar ou Remover Programas. Para mim que não entendo quase nada foi meio complicado pois mexe com a chave de registro e tive receio de fazer alguma bobagem, mas segui as instruções, algumas que tive que dispensar com muito cuidado e consegui desisnstalar o driver. Depois não tive mais problemas. 
    Guardei todo procedimento e posso passar amanhã ou depois se for do interesse de alguém, o que será um prazer.
    Minha conecção é Wireless DLink. 
    Li muito sobre este problema e ele tem várias origens.
    Um abraço a todos.
    Namya
      
     
    Thursday, May 14, 2009 2:23 AM
  • Bao tarde
    verifique se os driver realmentes estão instaldos corretamente em algums casos a maisoria das vezes era rede.
    Monday, September 21, 2009 5:32 PM
  • ola meu amigo eu tambem passei por este problema  mais a minha solução foi asim
    primeiro eu tirei a bateria da placa mãe e eperei por  + - 40 minuto  e coloquei e reniciei normal
    não deu serto formatei o pc não deu serto o meu problema era um pendriver de  rede wireless , que eu  uso em casa
    para rede sem fio o problema era ele eu tirei ele e o pc parou de dar erro verifica se vc não colocou uma placa nova no pc
    ou se tem agum pendriver ligado na hora que mostra as mensagem , se não tiver o prblema pode ser a memoria ram se fo faça um teste substituindo o pente de memoria ok espero que ajude vc solucionar seu problema há mais um que eu te esqueci de passar a placa de video influi muito neste tipo de mensagem ela tambem pode ser um do fatores do problema ok fui....
    Saturday, October 31, 2009 11:22 PM
  • RRasga..sei q a essa epoca seu problema ja foi resolvido. Mas vou deixar aqui a minha experiencia pra quem posteriormente precisar, tentara como uma opção de soluçao.

    Estava com um problema semelhante num cliente. A rede wireless estava configurada direitim, as estações enxergando o AP e tal. Mas todas as máquinas reiniciavam com frequencia.. 2ou 3 x por dia. Alternando e as vezes simultaneamente. Tinha tentado de tudo.. Atualizar driver, troca de placas WAN, até formatar o pc ja tnha testado e sem êxito. Pesquisei com calma e descobri que poderia ser uma configuração do Roter (AP). Era somente uma opção que estava habilitada, no momento nao recordo a opção, mas era um envio de sinal para todas as estações (algo como broadcasting). Desativei a opção e após isso o problema foi resolvido. 

    Espero ter ajudado alguém. rsrs

    Abs!

    Wednesday, January 26, 2011 4:25 PM
  • Gentee eu queriia muitoo que alguém que consiguiu resolver essa merda de problema chatoo olocasse o passo a passo ou o site que conseguiu baixar algoo que resolvelL o problema pq muitoos aii só coloka o nomee doo problema e comoo eu soo meiia burra e eu naum seeii comoo fazeee c alguéin  mee ajudace colokandoo o paso a passo eu iia sser muitoo grataa

    Briigadoo

    Thursday, January 27, 2011 11:14 AM
  • Byla,

    por favor crie um novo tópico,explicando o seu problema,pois "tela azul" se caracteriza por diversos problemas,e este tópico já foi resolvido.ok?

     

    aguardamos,para que possamos te ajudar.

     

    Thursday, January 27, 2011 11:21 AM
    Moderator
  • Pessoal isso é um Driver mal instalado pode ser de placa de video,som .etc  portando não se sabe qual driver é! No erro só diz :
    0x000000D1: DRIVER_IRQL_NOT_LESS_OR_EQUAL
    STOP:0x000000D1 (0xF7039F18,0x0000002,0x00000000,0xF6FE7D90)
    ***A3AB.SYS - Address F7039F18 base at F6FD2000,DateStamp
    ***A3AB.SYS - Address F6FE7D90 base at F6FD2000,DateStamp

     

    Você deve ativar o "Especial pool" em seu computador para localizar oque esta causando esse erro de tela azul! Ativando o "Especial Pool" ele vai localizar o erro e você imediatamente pode isolar ou desistalar/remover de seu computador! A explicação vai ser muito grande então procure no Google assim Como ativar o especial pool?

    Espero ter ajudado! Meio tarde né porque a pergunta foi em 2007 e eu estou respondendo em 2011 mais isso serve pra quem visitar o forum aew ! Muito obrigado!

    Thursday, July 28, 2011 8:03 PM
  • Valeu Diego... Ajudou sim!
    Walery
    Tuesday, September 27, 2011 11:43 AM
  • Me deparei com o mesmo problema recentemente,foi resolvido com a troca do pente de memoria, passe o mentest para verificar se as memoria estão ok, se não passar no test substitua os pentes de memoria.

     

    Wednesday, November 09, 2011 7:42 PM