none
Problema al instalar XP en Acer Aspire 5335

    Question

  • Buenas a todos,

    Tengo un Acer Aspire 5335 con Vista Home Premium de un amigo mío que necesita formatearlo porque está lleno de virus. El caso es que meto el CD del XP y arranco con él....Cuando acaba de cargar todos los controladores y demás para empezar con la instalación del XP salta un pantallazo azul que dice:

    "Se ha encontrado un problema y windows ha sido apagado para evitar daños al equipo"

    STOP: 0x0000007B (0xF7B22524, 0xC0000034, 0x00000000, 0x00000000)

    Y nada no puedo instalar el XP. He estado leyendo en foros y ponen varias cosas pro las que puede ser, pero no sé como arreglarlo.

    -que tenga un virus en boot de arranque , pero es algo que dudo pues consigo arrancar del CD
    -que tenga un disco duro diferente y tenga que cargar los drivers de este antes de instalar el XP, pero en ese caso pienso que me llevaría a la primera pantalla de instalación en la que te pregunta si quieres instalar el XP o reparar, etc... y luego no reconocería el HD en caso de que pulsara la opción de instalar.

    A alguien se le ocurre algo??

    Muchas gracias por adelantado

    Tuesday, March 02, 2010 11:20 PM

Answers

  • Es dificil... si el fabricante no te ofrece los drivers.............sino de ultima tendrias que mandarle un correo al soporte de ACER, instalate el EVEREST y pone una captura aca...
    Capaz se hace andar!
    Saludos
    Thursday, March 04, 2010 1:49 AM

All replies

  • Buenas a todos,

    Tengo un Acer Aspire 5335 con Vista Home Premium de un amigo mío que necesita formatearlo porque está lleno de virus. El caso es que meto el CD del XP y arranco con él....Cuando acaba de cargar todos los controladores y demás para empezar con la instalación del XP salta un pantallazo azul que dice:

    "Se ha encontrado un problema y windows ha sido apagado para evitar daños al equipo"

    STOP: 0x0000007B (0xF7B22524, 0xC0000034, 0x00000000, 0x00000000)

    Y nada no puedo instalar el XP. He estado leyendo en foros y ponen varias cosas pro las que puede ser, pero no sé como arreglarlo.

    -que tenga un virus en boot de arranque , pero es algo que dudo pues consigo arrancar del CD
    -que tenga un disco duro diferente y tenga que cargar los drivers de este antes de instalar el XP, pero en ese caso pienso que me llevaría a la primera pantalla de instalación en la que te pregunta si quieres instalar el XP o reparar, etc... y luego no reconocería el HD en caso de que pulsara la opción de instalar.

    A alguien se le ocurre algo??

    Muchas gracias por adelantado

    Tuesday, March 02, 2010 11:22 PM
  • el disco de instalacion es un windows totalmente legal es decir no es ninguna ISO bajada desde cualquier sitio de internet? ya que dichas ISOs suelen estar plagado de software  "preinstalado" y muchos servicios eliminados que provocan un desastre en la estabilidad del sistema.Llegas a elegir la particion?
    Una instalacion de Vista no probaste? si puede llegar a instalar normalmente.
    Si tiene el disco SATA tendrias que conseguir los drivers para cargarlos al inicio de la instalacion...
    Checkea bien lo detallado:
    http://support.microsoft.com/default.aspx/kb/324103/es
    Saludos
    Wednesday, March 03, 2010 2:51 AM
  • Fermín,

    Qué tal? Espero que todo vaya bien :)

    Tenemos muchas documentaciones que le pueden ayudar con estos problemas. Voy a adjuntar algunos enlaces para que usted pueda echar un vistazo y probar el procedimiento para solucionar este problema.

    http://support.microsoft.com/kb/324103/es

    http://support.microsoft.com/kb/316401/es

    Además,  hay que analizar el dump (volcado de memoria que se produce en una pantalla azul). Para ello puedes seguir el articulo abajo:

    http://multingles.net/docs/jmt/bsod.htm

    Bueno, nosotros estamos a su disposición para cualquier duda, ok? Estoy seguro de que será un gran placer ayudarle!

    Un saludo,

    Átilla Arruda - Microsoft Corporation
    Wednesday, March 03, 2010 8:03 PM
  • Gracias Jesús...

    El disco es totalmente legal, le tengo desde hace mucho y me ha funcionado perfectamente en otros ordenadores.

    He logrado solucionar el problema, había que cambiar el formato de disco a IDE en la Bios y a la primera lo cogio...

    Ahora mi problema es otro, y es que no encuentro el driver de la tarjeta wifi. he chequeado mil páginas y me he bajado mil controladores pero nada de nada...Me he bajado los drivers de broadcom, de QMI, Atheros, Intel y nada de nada...

    Alguien puede ayudarme por favor?

    Muchas gracias de nuevo
    Wednesday, March 03, 2010 9:29 PM
  • Impecable que lo hallas solucionado. Hombre no es andar instalando drivers por doquier,  te aparece como dispositivo desconocido? En caso afirmativo intenta darle en las propiedades de ese dispositivo para ver si no me muestra el vendor id, este numero es unico para el dispositivo y podes buscar los drivers mas facilmente de esta manera. Sino instalate el Everes y pone aqui un analisis y/o captura, asi lo miramos mas detallado. Tambien ten en cuenta que si las notebook mas nuevas no traen soporte para hacer un downgrade..
    Suerte!
    Wednesday, March 03, 2010 9:54 PM
  • efectivamente no trae soporte para windows xp
    http://support.acer-euro.com/drivers/notebook/as_5335.html
    Puedes encontrar alguno que sea mas o menos compatible,pero tene en cuenta que vas a tener problemas de estabilidad de ese driver con el dispositivo...
    Mejor quedate con el Vista y no te compliques, si hasta la licencia tenes de fabrica.
    Saludos
    Wednesday, March 03, 2010 10:50 PM
  • Sip, sobre todo dejanos el dump de salida y lo analizamos y asi vemos si es un driver fallando...antivirus o un virus que tambien podria ser...

    Saludos!
    Wednesday, March 03, 2010 11:05 PM
  • Gracias de nuevo Jesús...intentaré buscarlo por algun lado y probar con lo que dices...Si no hay manera habrá que volver al Vista, pero siempre en último caso, jejejeje

    Gracias por la ayuda!!

    Saludos
    Wednesday, March 03, 2010 11:29 PM
  • mira que Xp quiera o no es un sistema de hace 9 anos, si es posible mantenete en Vista, el sistema no es malo, son malas las aplicaciones que no son compatibles...
    Navegando un poco mas di con este link:
    http://www.laptop-software.com/acer-software/acer-aspire-5335-windows-xp-drivers/
    En una de esas te sirve...
    Saludos
    Wednesday, March 03, 2010 11:39 PM
  • Buenas,

    Todo bien de momento, espero que ustedes también lo estén.

    El caso es que resolví el problema navegando por internet. El problema está en que el disco duro tenía que estar configurado en la BIOS como disco IDE y por eso daba el pantallazo azul. Una vez cambiado pude instalar el XP perfectamente.

    Ahora mi problema es no encuentro el driver Wifi para XP. Si me meto en la página de Acer solamente hay drivers para Vista, pero los demás drivers los he podido conseguir navegando por internet, todos menos este.

    El caso es que hay muchas páginas, como por ejemplo esta:

    http://www.laptop-software.com/acer-software/acer-aspire-5335-windows-xp-drivers/

    pero de los 5 drivers que se pueden bajar, ninguno me vale para configurar la wifi...

    Me pueden dar alguna directriz? hay algun driver que pueda utilizar?

    Mil gracias de nuevo!!
    Thursday, March 04, 2010 12:33 AM
  • Buff esta página la encontré yo también navegando y la verdad es que sirven todos los drivers de los demás dispositivos, pero justamente el de la Wireless nada...

    He visto muchas más páginas pero nada...no sé ya que más hacer o si puede que exista algún driver genérico que me pueda servir.

    Seguiré intentando

    Mil gracias Jesús

    Thursday, March 04, 2010 12:36 AM
  • Es dificil... si el fabricante no te ofrece los drivers.............sino de ultima tendrias que mandarle un correo al soporte de ACER, instalate el EVEREST y pone una captura aca...
    Capaz se hace andar!
    Saludos
    Thursday, March 04, 2010 1:49 AM
  • solo por curiosidad esa notebook tiene algun interruptor de encendido y apagado de la wireless? o es por medios de las teclas FN,porque en las que tienen interruptor si no esta en ON nunca te detecta el dispositivo...
    Thursday, March 04, 2010 2:22 AM
  • Tiene interruptor de encendido, pero he probado a encenderlo y nada...Voy a poner una captura del Everest, en cuanto la tenga la subo...

    gracias de nuevo
    Thursday, March 04, 2010 10:30 AM
  • Fermín,

    Tienes tres posts con el mismo tema. He cerrado dos así queda todo el tema en uno sólo.
    Con el fin de lograr una mejor organización de nuestros foros, por favor, no empiece ningún un hilo adicional para este problema!

    Saludos!
    Átilla Arruda - Microsoft Corporation
    Thursday, March 04, 2010 1:58 PM
  • Hola Fermín,

    ¿Tienes alguna noticia sobre su problema? Fue usted capaz de resolverlo?

    Bueno, nosotros estamos a su disposición para cualquier duda, ok? :)

    Un saludo,
    Átilla Arruda - Microsoft Corporation
    Monday, March 08, 2010 3:18 PM
  • Buenas de nuevo Atilla,

    He podido resolver el problema de una vez, pero la solución no ha sido la que a mí me hubiera gustado.

    El caso es que no existe ese driver para XP, solamente para vista, es increíble, pero es cierto...asique opté por reinstalar el equipo pero con windows 7. Es una verdadera delicia este sistema operativo y encima viene con una base de drivers increíblemente buena. No he tenido que instalar ningún driver adiccional ya que te los coge todo directamente.

    Muchísimas gracias a todos por la ayuda.

    Saludos
    Wednesday, March 10, 2010 7:13 PM
  • ten en cuenta que los drivers que te instala el propio sistema son basico, pero basicos basicos, tendrias que entrar en el sitio del fabricante y obtener sus ultimas versiones, de esta manera te aseguras de sacarle el maximo rendimiento de los drivers. Ya que muchas funciones no tendras disponible...
    por eje: ajustes avanzados de la tarj de sonido, aceleracion 3d por mas que tengas aero no quiere decir que estes usando los drivers para tener aceleracion full 3d  te das cuenta facilmente al instalar un juego... tambien opciones de bluetooth,planes de energia,etc...
    Saludos
    Thursday, March 11, 2010 2:05 AM
  • Ok...muchas gracias...

    Entraré en la Web de Acer y me bajaré las últimas actualizaciones...
    Thursday, March 11, 2010 11:17 AM
  • Tenes, que entrar al set up y cambiar el modo de disco de sata a ide y solucionado el asunto, lo instalas y despues lo pones como sata de nuevo  
    Monday, March 21, 2011 12:26 PM