none
WINDOWS VISTA CONECTA MAS NAO NAVEGA

    Question

  •  

    Bom dia a todos,

     

    Estou com o seguinte problema:

     

    Estou com um note com vista e com modem da tim 3G,

    instalei o software do modem, ele conecta, o windows esta baixando as atualizações

    normalmente, o msn entra normal, pinga de boa, porém não navega em site nenhum.

    Ja desabilitei firewal, resetei o ie, instalei o firefox mas nada.

     

    Se alguem puder ajudar, agradeço

     

    abraços,

     

    Wednesday, July 30, 2008 1:57 PM

Answers

  •  

    Bom dia Amigos,

     

    Depois de quebrar a cabeça o problema foi resolvido,

    O note estava com uma versão antiga do Windows Vista Home, por ser um vaio entrei no site, baixei os drivers para

    uma versão mais nova do Vista (premium) e reinstalei o S.O, agora tudo funcionou normalmente, creio que o problema

    era mesmo no Vista e nas atualizações da Vaio que o cliente não estava fazendo.

     

    Agradeço a ajuda de todos,

     

    Abraços,

     

     

    Tuesday, August 05, 2008 1:20 PM

All replies

  • Não é da TIM, mas talvez isso funcione: http://www.via6.com/topico.php?tid=183495

     

    Um abraço!

    Wednesday, July 30, 2008 2:38 PM
  • valeu pela ajuda, mas continuo com o problema...

    abraço.


    Wednesday, July 30, 2008 2:43 PM
  • Thiago,

    Fiz os passos mas continuo na mesma,
    o estranho é que ele não perde a conexão, o sinal fica bom o tempo todo,
    baixa legal o update, acabei de baixar 30mb de atualização e ele foi normal,
    to dando ping e ta respondendo beleza, dei um tracert e tb deu a rota normalmente.

    resetei as configurações do IE mas continuo na mesma.
    Wednesday, July 30, 2008 3:13 PM
  • Meu caro tadeu marcio.

    Esta utilizando alguma suite de segurança com firewall integrado?

    Se estiver, experimente desativar sua suite e ver se o problema ainda ocorre.

    Há relatos sobre problemas semelhantes relacionados ao Avast e/ou Zone Alarm.

     

    Wednesday, July 30, 2008 4:49 PM
  • me parece problema de DNS, tente digitar isso no IE: 200.176.3.142

    e ve se abre o site do terra...

    o 3G da tim precisa de alguma configuração de proxy? se sim tu deves configurar o proxy no IE para navegar na web...

    Wednesday, July 30, 2008 4:51 PM
  • Anderson, ja fiz isso

    desatifei o firewal todo...

    o problema continua,

    o estranho é que ele baixa as atualizçaões de boa, pinga normal,

    só não navega..

     

     

    Wednesday, July 30, 2008 4:53 PM
  • Ótimo tadeu marcio.

    Agora, já tentou utilizar outro tipo de conexão - DSL, Dial-up etc. - e verificar se o mesmo problema ocorre?

     

    Wednesday, July 30, 2008 5:17 PM
  • sim, ja fiz o teste em uma conexao adsl e via cabo (net), mas nada.

     

    conectado, pingando mas sem navegação

    Wednesday, July 30, 2008 5:41 PM
  • Experiemente o seguinte meu caro tadeu marcio.

    Abra Network and Sharing Center, ao lado esquerdo no Common Task Panel clique em Manage Network Connections, botão direito sobre o ícone de seu network adapter/connection, Properties, unckeck os protocolos Internet Protocol Version 4 (TCP/IPv4) e Internet Protocol Version 6 (TCP/IPv6), REINICIE o Windows Vista e tente novamente tente se conectar e navegar com o browser.

     

    Wednesday, July 30, 2008 6:06 PM
  •  

    negatico, se eu desmarco o protocolo versao 4, ele tira a conexao de rede.

     

    o status da como conectado a internet, mas nem no firefox ele abre

    fiz uma tentativa dial up mas nao deu certo tb.

     

     

    Wednesday, July 30, 2008 6:24 PM
  • Marque novamente o Internet Protocol Version 4 (TCP/IPv4).

    A seguir, abra o Device Manager, exiba os Network Adapters, botão direito sobre o que usa para se conectar, Properties, selecione a tab Advanced e verifique se existe alguma  das opções abaixo:

    IPv4 Checksum Offload

    TCP Checksum Offload (IPv4)

    TCP Checksum Offload (IPv6)

    UDP Checksum Offload (IPv4)

    UDP Checksum Offload (IPv6)

     

    Se houver, desabilite todas.

    Wednesday, July 30, 2008 6:31 PM
  •  

    não tinha nenhuma habilitada.

     

     

    Wednesday, July 30, 2008 6:56 PM
  • Anteriormente tadeu marcio, você respondeu ter desabilitado o firewall. Foi somente o mesmo que desabilitou? Quando eu mencionei desabilitar a suite, era totalmente incluindo Antivirus, Anti Spywares etc. Se possível, remover temporáriamente estes aplicativos é uma opção a ser levada em conta.

    Como já mencionou ter feito testes com outros tipos de conexões - DSL etc. - que acredito serem com provedores diferentes, provavelmente algo ainda não esta permitindo que o browser se conecte com a Internet - porta 80 -, o Windows Live Messenger, Windows Update e o ping não usam esta porta.

    Já tentou digitar uma URL com HTTPS e ver se é ou não aberta?

    Experimente: https://www.myopenid.com/directory

    Wednesday, July 30, 2008 7:47 PM
  •  

    Tadeu

     

    como é notebook você não tem como testar em uma rede Wireless ou outra conexão diferente 3G

    Tente mais esses passos no CMD como administrador

     

    netsh int ip reset c:\resetip.txt

    netsh winsock reset

    netsh interface tcp set global

    ipconfig /flushdns 

    netsh interface ipv4 set subinterface "Nome da sua Conexão Local" mtu=1300 store=persistent

     

    Tentou realizar um MSCONFIG\Desativar tudo???

     

     

     

    att,

    Samuel Ribeiro

    www.windowsbrasil.com.br

    www.samucasml.spaces.live.com

     

     

    Thursday, July 31, 2008 1:37 PM
  • Bom dia Amigos,

     

    Resolvi o problema baixando atualizações no site da vaio,

    problema resolvido,

     

    obrigado a todos.

     

    marcio

    Friday, August 01, 2008 2:15 PM
  • Bom dia Tadeu,

     

    Por acaso voce já realizou a verificação das Configurações do internet Explorer, em configurações da Lan? já tentou deixar todas as opções desabilitadas, para ver se a conexão consegue ser estabelecida, uma vez que pelo que entendi voce nao tem nenhum servidor proxy ai no local certo? e está realizado o acesso pela placa 3G claro. Espero que tenha ajudado.

     

    Abraços.

     

    Tuesday, August 05, 2008 1:08 PM
  •  

    Bom dia Amigos,

     

    Depois de quebrar a cabeça o problema foi resolvido,

    O note estava com uma versão antiga do Windows Vista Home, por ser um vaio entrei no site, baixei os drivers para

    uma versão mais nova do Vista (premium) e reinstalei o S.O, agora tudo funcionou normalmente, creio que o problema

    era mesmo no Vista e nas atualizações da Vaio que o cliente não estava fazendo.

     

    Agradeço a ajuda de todos,

     

    Abraços,

     

     

    Tuesday, August 05, 2008 1:20 PM
  • Olá colega, estava com o mesmo problema aqui com um cliente meu. O Windows Vista mostrava que estava conectado à internet, atualizava o anti-vírus, baixava atualização, mas não navegava. O que fiz: adicionei nas excessões do Firewall do Vista os browsers que o cliente usava:Firefox e IE. Após adicionar nas excessões funcionou certinho.

    Como fazer:

    Iniciar > Painel de Controle > Firewall do Windows > Alterar configurações

    Na aba Excessões > Marcar a caixa do Internet Explorer e/ou Firefox.

    Tudo pronto. Após isso o Windows Vista voltou a acessar a internet normalmente.
    Monday, January 05, 2009 11:41 AM
  • Consegui resolver a bronca, tava com a gota ja por que no meu windows xp funcionava skype, msn a ____ toda com o modem da TIM mais no internet explorer nao navegava ficava com a URL; http:/// Endereço invalido, depois de tanto mecher eu descobri o mistério.

    Vamos lá.

    1. Ferramentas > Opções da Internet

    2. Aba Conexões

    3. Apertando no botao configurações para TIM CONNECT FAST, temos lá uma opção Servidor de Proxy onde a tim coloca o endereço 127.0.0.1 e porta 9666.  Eu só deamarquei isso apliquei as configurações e pronto.

    O internet explorer navegou que foi uma maravilha.  Ufa

    Espero que os amigos tenhão a mesma sorte.

    Abraço.
    Monday, April 20, 2009 8:43 PM
  • O problema foi esse VAIO, não vaie nada, só preço, da proxima vez tenta um POSITIVO hehehe
    Ajude quem te ajuda, marque como resposta util quando o problema for resolvido. Obrigado
    • Proposed as answer by So Na Manha Tuesday, April 21, 2009 12:28 AM
    Tuesday, April 21, 2009 12:28 AM
  • eu to com quase o mesmo problema meu IE e o Msn não tão conectando mais o firefox conecta,eu ja fiz isso ai i
    não da em nada continua na mesma, si poder me ajudar.
    Tuesday, May 19, 2009 1:30 AM
  • Comparar um vaio com um positivo é uma coisa lamentável.
    Quando utilizar cada um deles mudará de opinião.
    MCTS - MCITP:Consumer Support Techician
    Tuesday, May 19, 2009 2:58 PM
  • dieguito, ja usei um vaie nada e agora to com um positivo, o vaie nada teve um problema e não abria mais e eu não tinha o dvd de instalação ai perdi o sistema operacional vista busines, ai tive que instala um vista basic da dell que eu tinha de outro computador e menti pros cara do windows que ele veio com o computador pra eles me darem a chave pra ativa por telefone o vista, funciono, mas a camera, o microfone e o leitor de digital pararam de funcionar porque os drives da vaio só foncionavam na verção do vista busines. com o positivo sem problemas, instalai e reinstalei o vista premium ja, não presizei nem coloca a licemça porque entra com o dvd de instalação, to rodando o vista e o windows 7 aqui com tudo funcionando, e tava com o ubunto instalado aqui tambem com tudo funcionando antes do avast dedona ele. que um de marca, compra dell que da pra compra dois com o preço do vaio e não se incomoda com troca de sistema operacional, reinstalação de sistema operacional, que até no meu poderoso positivo não se incomoda. vaio se incomodaio
    Ajude quem te ajuda, marque como resposta util quando o problema for resolvido. Obrigado
    • Proposed as answer by So Na Manha Tuesday, May 19, 2009 6:41 PM
    Tuesday, May 19, 2009 6:41 PM
  •  OFF: TODOS os vaio vem com uma partição de restore, e nela tem o sistema padrão, tal como veio de fábrica, com todos os drives, features e programas por isso não precisa de   
             CD. xP

             Eu mexo com a parte de suporte/infra aqui da empresa, e nas minhas mãos passam HPs, Vaios e DELLs.

             E afirmo Vaio é sem comparação, não apenas pelo preço. Mas são notebooks que raramente dão problema.

             Positivo por outro lado (entre outras marcas), utilizam, em sua maioria, peças já absoletas e que costumam dar problema.
             Já presenciei 5 positivos darem problema de hardware e precisarem ir pra assistência já Vaio nunca vi nenhum. ;P




    Tente dar uma olhada nas configurações de proxy do navegador e coloque pra automático, pode ser que funcione.

    MCTS - MCITP:Consumer Support Techician
    Tuesday, May 19, 2009 7:40 PM
  • cara, compra um positivo no preço que tu compra um vaio pra ve se tu tem problema, o problema é compra o positivo mais barato, meia boca, com o linux instalado, instalando por cima um windows pirata, peça obsoleta é o que tenta economisa e fica na frente do teclado
    Ninguêm é obrigado a sabe lida com partições quando o sistema operacional não abre, e não se tem um outro computador pra conecta nele, nem quer gastar dinheiro com assistencia técnica, ja com o dvd de instalação qualquer pessoa alfabetizada consegue reinstala o sistema operacional
    Ajude quem te ajuda, marque como resposta util quando o problema for resolvido. Obrigado
    Tuesday, May 19, 2009 7:51 PM
  • OFF: "Cara, compra um positivo no preço que tu compra um vaio pra ve se tu tem problema"
             Quem em sã conciência faria isso? Mais uma coisa se o produto é bom, ele é bom em TODAS as vertentes, não só nas mais caras. O vaio mais barato custa em torno de 3k  
             e não conheço NINGUÉM que pagaria 3k por um notebook da positivo (se é que tem algum desse valor). O Vaio mantém a MESMA QUALIDADE seja nos mais baratos ou nos
             mais caros, essa é a real diferença entre os 2 nomes.

          Não precisa saber lidar com partições. Quando o computador é ligado ele aparece a opção 'RESTAURAÇÃO DE SISTEMA", selecionando essa opção, ele puxa o restore com 
          apenas 2 botões, o que invalida a 'facilidade' do DVD, que perde, risca etc, mesmo por que muitos deles você pode baixar no site da Sony. Quem trabalha na área sabe...

          Em nenhum momento eu disse que o preço por um vaio é justo, mas pegue o modelo mais simples da Vaio e o mais simples da Positivo. Vaio é melhor.
                                                                                                        pegue o modelo mais turbinado da Vaio e o mais turbinado da Positivo. Vaio é melhor.
                                                                                                        pegue o modelo mais turbinado da Positivo e o mais simples da Vaio. ELES SE EQUIVALEM.

          Procure em sites com submarino, americanas etc.

          O foco de computadores Positivo, são o povão, pessoas de baixa renda, são, em sua maioria, computadores de baixo custo (e consequentemente qualidade) destinado às  
          tarefas 
          simples: navegação, planilhas, editores de texto etc.

           O foco de computadores Vaio, são os 'abastados', pessoas das classes mais ricas, e são, em sua maioria, computadores de alto custo, perfomance e qualidade, destinados ao
           entretenimento, softwares que exigem performance de hardware elevada. Outra coisa que torna um vaio caro (sem contar o próprio nome sony) é o pacote de software que  
           vem nele, a qualidade das peças TODOS vem com WINDOWS, e sistema de backup, além é claro da garantia/assistência técnica. Demora-se em média de 20 a 30 segundos 
           pra se conseguir falar com um atendente. acho que isso justifica pelo menos 60% do valor. Agora se você ainda me diz que o positivo, é melhor que um vaio, sinceramente, 
           precisa rever os seus conceitos.

    Alguma novidade Tadeu?
    MCTS - MCITP:Consumer Support Techician
    Tuesday, May 19, 2009 8:49 PM
  • Dieguito Maradona tu que compara o chulezão que a positivo faz pra pobre com o computador que a vaio uza como propaganda, comparasse computador pelo preço meu
    Pra teu governo, a ____ do vaio não abria nem com ponto de restauração nem em modo de segurança nem com chute na tampa, mas defenda eles, porque ele veio com o vista busness, também, por 5000,00 , e o vista bisnnes tinha a opção de cria um dvd de recuperação, mas eu não sabia porque meu cursinho de informatica ta desatualizado a uns 10 anos, até onde eu sabia vinha um dvd de instalação nos computadores, mas não me liguei em conferi isso na caixa quando eu abri porque como voçê eu achava que o vaio era " O " computador, mas na verdade, a etiqueta que veio da liçença que eu comprei do sistema operacional eram apenas números sem serventia, ja que não possuiam o dvd de instalação e não ha como conseguir um dvd de instalação windows sem comprar, então na verdade foi comprado um computador sem sistema operacional, ja que todo o vista ja deve ter sido formatado pelo menos uma vez desde seu lançãmento.
    Bill Gates ja sabia que o que vale no computador é o sistema operacional e não o monte de peças encaixadas e sabendo disso hoje ele não trabalha mais e ainda faz doações de milhoes para entidades carentes, ja voçê...
    Ajude quem te ajuda, marque como resposta util quando o problema for resolvido. Obrigado
    Tuesday, May 19, 2009 9:28 PM
  • Se o erro foi seu, como você mesmo disse, não coloque a culpa nos fabricantes, antes de reclamar eu procuro me informar, e outra coisa ataques pessoais, não vão mudar o que eu penso. Suas críticas são infundadas. como eu disse anteriormente, TODOS OS VAIOS tem partição de restauração que NÃO DEPENDEM DO VISTA, nem de outro.


    MCTS - MCITP:Consumer Support Techician
    Tuesday, May 19, 2009 9:55 PM
  • Quando eu disse que o erro foi meu foi pura ironia, quem pega um sistema operacional novo e sabe faze isso?
    Voçê presta atenção no forum pra ve quanto tempo leva para um computador vaio dar o problema como resolvido?
    Tua empreza tem o que? 200 hp, 100 positivo , 50 dell e 1 vaio? quem ta uzando o vaio? não é a pessoa mais graduada? ou o vaio ta com a pessoa da empreza que nem tem curso de computação?
    No meu trabalho tenho um hp com o windows milenium com uns 10 giga de memoria e usa 32 bits de memoria virtual, lembra disso? Ele da conta do recado e trabalho lá a 5 anos nunca deu problema.
    Quanto tempo dura um positivo? quantaz vezes da pra manda pro concerto sem chega ao preço de um vaio?
    Daqui a 10 anos se o positivo não aguenta o sistema operacional mais modero, ainda da pra joga ele fora e compra outro com o sistema operacional instalado e rodando e ainda não vai chega ao preço do primeiro vaio
    Que cobra caro por um vaio cobre mas de pelo menos o dvd de instalação do sistema operacional
    Sei que os computadores vaio são caros porque eles colocam programas que eles mesmo produzem, só que esses programas nunca usei pra nada como 99% da população não vai usa mas vai paga por eles
    Os computadores baratos positivos fazem o que 70% da população brasileira usa, navegação na internet, orkut, gravação de cd,dvd, nem base militar tem computador vaio, pessoal que intende de computador e quer ter o computador mais potente não compra vaio, compra um barato e faz overclock
    Agora quem que aparece, vaio
    Ajude quem te ajuda, marque como resposta util quando o problema for resolvido. Obrigado
    Tuesday, May 19, 2009 10:17 PM
  • 5 vaios, 7 dells, 5hps (esse são notebooks). Workstations são umas 15 todas dell. Comprar um computador barato que vai dar problema pra você jogar fora e comprar outro? um vaio BOM custa 700 dólares pelos mesmos 700 você não vai comprar um positivo decente.

    Eu entendo de computador e não fiz overclock não paguei caro no meu computador mas também não comprei qualquer porcaria, montei o meu computador peça a peça eu mesmo.
    Trabalho na área de T.I. desde os 16.

    Novamente você caiu em contradição. Fala que o positivo é bom etc etc e que compra um c der problema joga fora e compra outro, e em seguida fala que tme um HP que tem mais de 5 anos e nunca deu problema. Cara pega o valor de um HP é no mínimo 3k. Será que compensa você juntar uma grana a mais pra ter algo que nunca vai dar problema, ou economizar e literalmente jogar dinheiro no lixo? Um computador HP BOM custa 400 dólares.O governo sobretaxa produtos importados obrigando TODOS a comprarem essas porcarias que colocam nas prateleiras. Não critico o fato de comprar. O que eu critico é a postura de pessoas como você que compram e ainda elogiam.
    Sony é reconhecida MUNDIALMENTE por sua qualidade em tudo que faz, produtos são duráveis com peças boas garantia etc.

    Já outras empresas......

    Mais um detalhe, melhore um pouco o português, pq abreviações, e linguagem de internet são uma coisa, agora erros grosseiros como "EMPREZA" são outros, isso acaba demonstrando o óbvio.
    MCTS - MCITP:Consumer Support Techician
    Wednesday, May 20, 2009 2:55 PM
  • Assim... a thread era sobre um problema de internet do Tadeu, já estão discutindo sobe a qualidade de Vaios e Positivos, e pelo que vi o problema não foi resolvido.

    Não sou moderador mas vamos melhorar um pouco a situação do Forum.



    Ps. Comparar Positivo com Vaio é igual comparar um Volkswagem/Audi/Mercedez com um LADA....rsrs
    Apesar de tudo é até bom ver essas coisas de vez em quando, serve pra rir...

    Anderson Oliveira
    Wednesday, May 20, 2009 3:11 PM
  • Cara nem tenho o que fala mais , comprei meu positivo plus a 3 anos atras com pentium d de 3 ghz 160 de hd e 1 de ram tela de lcd de 17 windows vista premium, turbinei ele com + 1 de ram e placa nvidea 7300, gastei 250 R$ nisso, e 2 meses antes tinha comprado um dell por 3000 r$ imagina se fosse vaio gastei 250 R$ só pra coloca nele uma memoria ram adicional de 1 giga e o meu positivo foi mais rápido que ele nos programas que eu uso como o convertxtodvd que é pezado, o dell tem 120 de hd. nem um deles deu um problema que eu tivesse que compra alguma peça, o unico reparo que tive que faze até agora no positivo foi troca a pasta térmica porque eu tenho uma gata aqui em casa e na hora de tira os pelo dela desloquei a placa de dissipação do cooler e com isso a pasta foi pro espaça porque eu nem sabia que tinha pasta térmica no processador, só vi que o cooler fico barulhento, paguei 10 R$ pro cara troca a pasta térmica. Tive toda a assistencia que pedi positivo quem nem era problema deles era 1 kb do vista que não entrava, problema do vista. Agora com o lançamento do windows 7 ja testei ele aqui e tudo finciona perfeitamente a única coisa que não entro automatico foi a saida de som trazeira que peguei do dvd de instalação que veio com a máquina, ja produtos vaio são feitos para o sistema operacional de origem e parte deles podem não funcionar em outros programas mesmo que superiores. coloca um decalque vaio no teu amontoado de peças
    Ajude quem te ajuda, marque como resposta util quando o problema for resolvido. Obrigado
    Wednesday, May 20, 2009 9:11 PM
  • esqueci de dizer, os preços dai de cima foram dos produtos entregues em casa, com frete incluido, com sistema operacional e teclado do brasil e garantia no brasil, sem preciza exporta pra concerto
    Ajude quem te ajuda, marque como resposta util quando o problema for resolvido. Obrigado
    Wednesday, May 20, 2009 9:25 PM
  • esqueci de dizer, os preços dai de cima foram dos produtos entregues em casa, com frete incluido, com sistema operacional e teclado do brasil e garantia no brasil, sem preciza exporta pra concerto
    Ajude quem te ajuda, marque como resposta util quando o problema for resolvido. Obrigado
    Cara lamentavel essa comparação nao tem como defender uma marca como positivo voce deve esta levando alguma coisa não e possivel!!!!!!!!!!
    Friday, November 27, 2009 7:45 PM
  • Não sou fã do Positivo, a taxa de defeitos deles é muito alta, mas tambem eles não custam nada....Mas o Sony Vaio realmente é uma desgraça, ainda mais pelo preço indecente que custa, sou técnico e o único Vaio de meus clientes que não deu problema é um que o diretor tem na sua sala confortável com ar filtrado antimofo e condicionado, que só é ligado quase só para atualização e quando ele volta de suas intermináveis viagens, ainda assim a ventoinha já está começando a fazer barulho...
    Thursday, August 18, 2011 7:55 PM
  • #Fail ! kkkkkkkkkkkkkkkkkkkkkkkkkkk ... cara num acredito q li isso : "O problema foi esse VAIO, não vaie nada, só preço, da proxima vez tenta um POSITIVO hehehe"    O CARA QUEH COMPARA SONY VAIO COM POSITIVO uiaouioauioaiuo'  aa pelamor  ¬¬   .. o mesmo q um Audi Vs. Belina  kkkk'  muito pangua mano ^^
    Monday, September 12, 2011 6:01 PM