none
Aero Theme Inverted

    Question

  • Recently when playing a game in fullscreen mode (BF3) I got the popup for "Windows suggests you turn off aero theme to increase performance". Usually I tell it not to, and go back into this game. This time though, it came up while I was jumping, and as such I pressed space, and it chose an option and disabled aero theme. The problem being that now it does not enable again, EXCEPT when I am playing a full screen game. Then it works (I run 2 screens). So the problem is that my aero theme only work when I use full screen applications, but otherwise is in compatibility mode.

    Any suggestions would be appreciated.

    Friday, September 27, 2013 4:39 PM

All replies

  • Change the Theme from control panel, select Aero Theme Windows 7, also enable Aero theme from options Help and Support would show how.
    Saturday, September 28, 2013 6:19 AM
  • I do not get this option, unfortunately. It simply says that I am using a basic windows theme, and can't enable aero. I have tried using the multiple fixes out there, including going into Services, as well as setting it to manually change the looks for appearance, not performance, and so on.
    Saturday, September 28, 2013 8:40 AM
  • Take a look at the following and see if this helps you http://www.howtogeek.com/howto/7955/how-to-fix-no-aero-transparency-in-windows-7/

    Cheers

    Paul | sccmentor.wordpress.com

    Saturday, September 28, 2013 10:36 AM
  • I have tried this, it has not worked.
    Saturday, September 28, 2013 11:18 AM
  • For this issue, please try following steps to troubleshoot:

    1. Run Aero troubleshooter, does it report some problems?
      1. Click Start, type aero in the Start Search box, and then click Find and fix problems with transparency and other visual effects.
      2. A wizard window opens. Click Advanced if you want the problem fixed automatically, and then click Next to continue
      3. If the problem is automatically fixed, the window borders are translucent.
      4. If the problem is not fixed or if you want to see the details, click View detailed information to see a report.
    2. Check the desktop window manager (DWM)service, run--->services.msc, then locate DWM service in the list.
    3. I would suggest you to check with your manufacturer for latest drivers to support your hardware configuration.(specially graphics driver).
    4. If  this issue persists, please boot your computer into a clean boot mode, test again.

    What is the result? Please free let me know.

    Regards,

    Yolanda

    Monday, September 30, 2013 12:44 PM
    Moderator
  • Thank you for the reply. I have tried all of this, and unfortunately this does not solve my problems. Do you have any other ideas for a possible fix?
    Monday, September 30, 2013 1:11 PM
  • Hello, the software tells me that my video card does not support aero effects, when I know it does (and has so in the past). I tried doing a fresh install of the drivers to no avail. Any tips?
    Monday, September 30, 2013 2:09 PM
  • Hi,

    Does the Aero Troubleshooter report some diagnostic messages?

    And please click Start---> Right click Computer---> Click on Properties

    Click on the "Windows Experience Index" link then click "Re-run the assessment" to refresh your WEI Index score and try again. (Graphics–intensive software frequently requires a 3 or higher)

    Please refer to:

    Windows Experience Index

    http://windows.microsoft.com/en-in/windows7/products/features/windows-experience-index

    What is the result?

    Regards,

    Yolanda

    Saturday, October 05, 2013 1:51 AM
    Moderator
  • Hello,

    The troubleshooter gives me no error messages.

    The Windows Experience Index gives me a rating of 5,9. The disk transfer rate is 5,9, the rest being 7,8 or 7,9.

    Monday, October 07, 2013 3:51 PM
  • Hi,

    From the result, it seems that Aero should work fine in your PC, but unfortunately it is not. Here, I note that you’re using 2 screen, does this issue occur when just using one screen, I’m not sure what is the exact cause, but sometimes the limit of GPU memory, or some kind of hardware, or driver conflicts may also cause the aero to be disabled. Get a better video card, then restart the DWM services for a test.

    Regards,

    Yolanda

    Tuesday, October 08, 2013 7:19 AM
    Moderator
  • That is not the problem. Aero enables itself when I run a full screen program (Games, mostly). I can see the windows on the other screen get the aero effect. But when I exit the full screen program, the visual effect is gone.
    Sunday, October 13, 2013 2:40 PM
  • Yolanda, forum question of Edeene said Aero Theme works full screen only, all other window states sets Aero Theme disabled or in compatibility mode, so display driver reinstall or video card use would reset everything of graphics, Aero Theme should have enabled after reinstall of graphics driver but for delete of drivers before new install, try uninstall of Display Adapter from Control Panel -> Hardware and Sound -> Device Manager -> Display Adapter -> Right click installed adapter -> Uninstall -> a Warning message box displays -> select checkbox for Delete the driver software for this device -> click button texted 'Ok', operating system uninstalls display adapter and deletes driver files -> restart computer -> default display driver installs -> uninstall default display driver -> install drivers from video card cd -> restart computer, check whether aero theme selects for operating systems all window states.


    Sunday, October 13, 2013 3:25 PM
  • Hi, Edeen

    It seems that I really forgot to suggest you to reinstall the drivers for this issue, maybe you can just follow A.I.R. TechNet Geek’s suggestion, test the issue again.

    Regards,

    Yolanda


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time.
    Thanks for helping make community forums a great place.

    Wednesday, October 16, 2013 5:31 AM
    Moderator
  • Unfortunately that did not work either. The error is quite obviously in Windows, not the graphics drivers. I can see the aero theme fine on the second screen if I have a fullscreen program running. It just does not enable during regular activities.
    Wednesday, October 16, 2013 4:55 PM
  • Unfortunately that did not work either. The error is quite obviously in Windows, not the graphics drivers. I can see the aero theme fine on the second screen if I have a fullscreen program running. It just does not enable during regular activities.

    Hello Edeene,

    I wouldn't be gladder for reset of Aero Theme for your computer, but now starts Microsoft's developers knowledge field, sends alterations at so many places no rollbacks, resets of all of them allowed for user, best way don't bother about aesthetics of Windows for computer functions well, which might be jeopardised because of efforts of resets. 

      

    Sunday, October 20, 2013 10:28 AM