none
My second monitor is cut off on the top and bottom

    Question

  • I've connected my laptop to my TV through HDMI, but the top and bottom of the screen are cut-off about 1-inch each. I've tried adjusting screen resolution, to no avail.
    Wednesday, January 01, 2014 3:25 AM

Answers

  • Hi,

    I agree with Rick Dee, in addition, as far as I know, you probably fixing the issue by resizing the screen through the graphics cards firmware which actually makes a custom resolution on the screen so that you can view the entire image, but there is a setting on most newer TV's called over scan which basically cuts the edges of the screen off for broadcast television but with a digital connection its not necessary. If you turn that off in the tv settings or if you put the screen format to pixle by pixle it should resolve the issue permanently.

    If the issue still occurs after you tried the suggestions I provided above, please check your TV zoom levels. You can also lower your laptop to 1280x720 to match your TV's res for the best picture.

    Hope it helps.

    Regards,

    Blair Deng


    Blair Deng
    TechNet Community Support

    Friday, January 03, 2014 8:53 AM

All replies

  • Go to the support website for your laptop and post your question.  You may need to update your system drivers.  This is a hardware problem, not a Windows 7 problem.

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”

    Wednesday, January 01, 2014 6:03 PM
  • Hi,

    I agree with Rick Dee, in addition, as far as I know, you probably fixing the issue by resizing the screen through the graphics cards firmware which actually makes a custom resolution on the screen so that you can view the entire image, but there is a setting on most newer TV's called over scan which basically cuts the edges of the screen off for broadcast television but with a digital connection its not necessary. If you turn that off in the tv settings or if you put the screen format to pixle by pixle it should resolve the issue permanently.

    If the issue still occurs after you tried the suggestions I provided above, please check your TV zoom levels. You can also lower your laptop to 1280x720 to match your TV's res for the best picture.

    Hope it helps.

    Regards,

    Blair Deng


    Blair Deng
    TechNet Community Support

    Friday, January 03, 2014 8:53 AM