none
Die Anmeldung des Dienstes "Benutzerprofildienst" ist fehlgeschlagen. Das Benutzerprofil kann nicht geladen werden.

    Question

  • Hallo

    Wir haben folgendes Problem mit einem Windows 7 Ultimate Client welcher in eine Domäne (2008) eingebunden ist:

    Der Lokale Administrator kann sich nicht mehr Anmelden mit der Fehlermeldung:

    Die Anmeldung des Dienstes "Benutzerprofildienst" ist fehlgeschlagen. 
    
    Das Benutzerprofil kann nihct geladen werden.

    Das selbe Problem tritt auch auf wenn versucht wird sich mit dem Domänen Administrator oder einem anderem Domänenkonto welches sich schon einmal angemeldet hat anzumelden.

    Was wir schon versucht haben ist folgendes:

    http://support.microsoft.com/kb/947215

    hier scheitern wir daran das der lokale Admnistrator nicht gelöscht werden kann.

     

    Gruß

    Matthias


    • Edited by napomat Friday, April 08, 2011 9:11 AM Typo im Titel
    Friday, April 08, 2011 9:11 AM

Answers

  • Danke für die Hilfe. Die Lösung war das irgendjemand das "Default" Profilverzeichnis gelöscht hat, dadurch konnte sich der Lokale Administrator und der Domänen Administrator nicht mehr anmelden, außerdem waren die rechte des "Users" Ordner etwas kaputt, diese habe ich dann von einem anderen Windows PC übertragen. Jetzt kann man sich wieder anmelden.

     

    Gruß

    Matthias

    • Marked as answer by napomat Friday, April 08, 2011 12:31 PM
    Friday, April 08, 2011 12:31 PM

All replies

  • Danke für die Hilfe. Die Lösung war das irgendjemand das "Default" Profilverzeichnis gelöscht hat, dadurch konnte sich der Lokale Administrator und der Domänen Administrator nicht mehr anmelden, außerdem waren die rechte des "Users" Ordner etwas kaputt, diese habe ich dann von einem anderen Windows PC übertragen. Jetzt kann man sich wieder anmelden.

     

    Gruß

    Matthias

    • Marked as answer by napomat Friday, April 08, 2011 12:31 PM
    Friday, April 08, 2011 12:31 PM
  • Am 08.04.2011 14:31, schrieb napomat:

    Danke für die Hilfe. Die Lösung war das irgendjemand das "Default"
    Profilverzeichnis gelöscht hat, dadurch konnte sich der Lokale Administrator
    und der Domänen Administrator nicht mehr anmelden, außerdem waren die rechte
    des "Users" Ordner etwas kaputt, diese habe ich dann von einem anderen Windows
    PC übertragen. Jetzt kann man sich wieder anmelden.

    Gut dass es wieder läuft aber das ist doch ein ganz gravierender Bug, der dringend seitens MS gefixt gehört. Ich benutze meinen Administrator Account nur zu wirklich gaaaanz dringenden Anlässen und trotzdem ist mir das auch passiert.Zu meiner Variante des Problems siehe meinen Thread "Administrator Account kaputt".

    Hajü

    Friday, April 08, 2011 12:48 PM
  • Im Abgesicherten Modus konnte ich mich immer Anmelden, da hier das Profil vom Administrator von "C:\Windows\System32\config" geladen wird

     

    Gruß

    Friday, April 08, 2011 1:00 PM
  • Hans-J. Ude:

    Gut dass es wieder läuft aber das ist doch ein ganz gravierender Bug, der dringend seitens MS gefixt gehört. Ich benutze meinen Administrator Account nur zu wirklich gaaaanz dringenden Anlässen und trotzdem ist mir das auch passiert.Zu meiner Variante des Problems siehe meinen Thread "Administrator Account kaputt".

    Nö, das siehst du falsch. Wenn Windows erkennt, dass kein Adminkonto mehr da ist, wird eh auch automatisch das
    per Default deaktivierte Konto "Administrator" im abgesicherten Modus angeboten.
    Microsoft kann aber nicht für alle denkbaren Fehlerbilder Knopfdruck-Lösungen in Windows einbauen.
    Der User muss also schon auch mitdenken und eben Sicherungen für Sonderfälle bereit halten.
    Da ist kein Bug, der dringend gefixt werden müsste.

    Friday, April 08, 2011 2:02 PM
  • Am 08.04.2011 16:02, schrieb Hans-Peter Matthess:

    Nö, das siehst du falsch. Wenn Windows erkennt, dass kein Adminkonto mehr da
    ist, wird eh auch automatisch das
    per Default deaktivierte Konto "Administrator" im abgesicherten Modus angeboten.

    Nein, es war ja noch ein Admin Account da, aber der war kaputt. Siehe meinen anderen Thread.

    Microsoft kann aber nicht für alle denkbaren Fehlerbilder Knopfdruck-Lösungen
    in Windows einbauen.

    Von einem ausgewachsenen OS erwarte ich, dass solche Fehlerbilder gar nicht erst auftreten. Sonst kann ich ja gleich ein Bastel-OS wie Linux nehmen. Das Reparaturtool (Danke, Winfried) was den Fehler bei mir repariert hat lief überigens unter Linux.

    Der User muss also schon auch mitdenken und eben Sicherungen für Sonderfälle
    bereit halten.
    Da ist kein Bug, der dringend gefixt werden müsste.

    Natürlich ist das ein Bug. Wenn ich mich bei einem OS ohne eigenes zutun, wie ein Blitz aus heiterm Himmel, nicht mehr als Admin reinkomme und ein externes Tool brauche was ich extra dafür booten muss, dann ist das OS buggy, Punkt.

    Hajü

    Friday, April 08, 2011 7:51 PM
  • Hans-J. Ude:

    Nö, das siehst du falsch. Wenn Windows erkennt, dass kein Adminkonto mehr da
    ist, wird eh auch automatisch das
    per Default deaktivierte Konto "Administrator" im abgesicherten Modus angeboten.

    Nein, es war ja noch ein Admin Account da, aber der war kaputt. Siehe meinen anderen Thread.

    Schon klar, deshalb klappt das ja in all den Fällen nicht, in denen das Adminkonto zwar kaputt, aber immer
    noch da ist.

    Microsoft kann aber nicht für alle denkbaren Fehlerbilder Knopfdruck-Lösungen
    in Windows einbauen.

    Von einem ausgewachsenen OS erwarte ich, dass solche Fehlerbilder gar nicht erst auftreten.

    Dann müsste man ein OS erstellen, auf das weder der Admin selbst noch Software auch nur die geringsten
    Einflussmöglichkeiten haben. Deine Erwartung ist derzeit utopisch.

    Sonst kann ich ja gleich ein Bastel-OS wie Linux nehmen. Das Reparaturtool (Danke, Winfried) was den Fehler bei mir repariert hat lief überigens unter Linux.

    IMHO hat er mit diesem Tipp seinen Ausschluss hier riskiert, siehe
    http://answers.microsoft.com/de-de/windows/forum/windows_7-security/sicherheit-von-kennw%C3%B6rtern-gew%C3%A4hrleisten-microsoft/959a4073-3766-4b91-bf38-70de714488c1
    Man braucht auch keinerlei Hackertricks, wenn man seine Hausaufgaben in Sachen Backup erledigt hat. Das hast
    du nicht.

    Der User muss also schon auch mitdenken und eben Sicherungen für Sonderfälle
    bereit halten. Das ist kein Bug, der dringend gefixt werden müsste.

    Natürlich ist das ein Bug. Wenn ich mich bei einem OS ohne eigenes zutun, wie ein Blitz aus heiterm Himmel, nicht mehr als Admin reinkomme und ein externes Tool brauche was ich extra dafür booten muss, dann ist das OS buggy, Punkt.

    Unsinn, es gibt unzählige Fehlermöglichkeiten, die solch ein Ereignis auslösen können. Für solche Fälle
    braucht man seine Sicherungen und keine Hackertools. Wozu hat Windows eigentlich die diversen
    Backup-Möglichkeiten eingebaut? Wo waren denn deine Sicherungen?

    Saturday, April 09, 2011 12:39 PM
  • Am 09.04.2011 14:39, schrieb Hans-Peter Matthess:

    IMHO hat er mit diesem Tipp seinen Ausschluss hier riskiert, siehe
    http://answers.microsoft.com/de-de/windows/forum/windows_7-security/sicherheit-von-kennw%C3%B6rtern-gew%C3%A4hrleisten-microsoft/959a4073-3766-4b91-bf38-70de714488c1

    Na, da wollen wir doch mal die Kirche im Dorf lassen. Von Umgehung von Kennwörtern kann keine Rede sein. Das Tool hat lediglich den deaktivierten Standard Admin Account aktiviert. Damit hatte ich wieder einen Aufhänger um den Rest gerade zu biegen. Zuletzt habe ich den wieder deaktiviert.

    Man braucht auch keinerlei Hackertricks, wenn man seine Hausaufgaben in Sachen
    Backup erledigt hat. Das hast du nicht.

    Und wie bitt'schön hätte ich einen solchen Backup wieder einspielen sollen, ohne Adminrechte?

    Hajü

    Saturday, April 09, 2011 5:08 PM
  • Hans-J. Ude:

    IMHO hat er mit diesem Tipp seinen Ausschluss hier riskiert, siehe
    http://answers.microsoft.com/de-de/windows/forum/windows_7-security/sicherheit-von-kennw%C3%B6rtern-gew%C3%A4hrleisten-microsoft/959a4073-3766-4b91-bf38-70de714488c1

    Na, da wollen wir doch mal die Kirche im Dorf lassen. Von Umgehung von Kennwörtern kann keine Rede sein. Das Tool hat lediglich den deaktivierten Standard Admin Account aktiviert. Damit hatte ich wieder einen Aufhänger um den Rest gerade zu biegen. Zuletzt habe ich den wieder deaktiviert.

    Scherzkeks, damit hat auch jeder Angreifer beliebigen Zugriff auf Windows, wenn er sich als Admin anmelden
    kann. Die Passwortsicherheit ist damit komplett ausgehebelt.

    Man braucht auch keinerlei Hackertricks, wenn man seine Hausaufgaben in Sachen
    Backup erledigt hat. Das hast du nicht.

    Und wie bitt'schön hätte ich einen solchen Backup wieder einspielen sollen, ohne Adminrechte?

    Über ein Booten mit der Setup-CD. Von dort kann man entweder die Systemwiederherstellung ausführen oder auch
    Systemabbilder zurück sichern, sofern man eben welche erstellt hat. ;-)

    Saturday, April 09, 2011 9:58 PM