none
Outlook 2007 Reading Pane will not display content

    Question

  •  

    I have a Vista Ultimate system with Office 2007 Premium.

     

    When I select an email in my inbox, it doesn't display in the reading pane.

     

    I've rebooted, re-created my Outlook Profile, and tried turning my reading pane on/off.

     

    This is a freshly installed system, so there are no plugins.

     

    I'm using OneCare for my AV.

     

    Any thoughts?

    Sunday, May 11, 2008 3:05 AM

All replies

  • Does your Outlook gets "hang up" , like doesn't respond and you have to terminate the task to close the aplication?

    mine was doind that, what I did was uninstall the outlook hotfixes and then re create my profile. Then I allow to reinstall the updates.

     

     

    Wednesday, May 28, 2008 6:21 PM
  • not sure if this is going to work for everybody, but it seems like HTML downloads was the culprit for me.

    try this:

    Go to Tools/Automatic Download and unselect "Don't download pictures automaticall in HTML e-mail messages or RDD items"

    seems to have fixed it...
    Thursday, May 29, 2008 4:45 PM
  • Changing the settings under Tools | Options | Reading Pane has fixed this exact problem for me, including the "hanging".

     

    "Single key reading using space bar" and "Mark item as read when selection changes" were the culprit settings.

     

    Not an ideal fix if you really need those settings.

     

    Friday, June 20, 2008 8:44 AM
  • Seems to be a conflict with the normal.dotm template

    I found a post about deleting the normal.dot files for Outlook/Word and that worked for me:

    • Close out of Word and Outlook
    • Navigate to: C:\Users\joe\AppData\Roaming\Microsoft\Templates
    • Delete the normal.dotm templates (you might have to restart to delete all of them)
    • Restart again
    • Reading pane should display

     

    Sunday, November 30, 2008 9:58 PM
  • Hey, "CS",  I want to thank you for the info.  I have been trying for 5 days to resolve this problem with Outlook 2007 and Vista Home Premium.  It took about 3 minutes to delete the templates (I actually moved them to the desktop just in case), and now I'm golden!  Thank you so much for putting up solid info!

    I would like to add that I have several users on my computer so I had to delete the templates in each of the locations before I was up and running.  I.E.  "Ray, Kathy, & John".  Simply replacing the name needed at your "Joe" location.

    Again, this IS The SOLUTION and you were kind enough to get the right one up here!

    Best,
    -g
    • Proposed as answer by Yogesh_ws Thursday, August 12, 2010 8:30 AM
    Friday, May 01, 2009 4:03 AM
  • This worked for me too! I was having a problem where after deleting an email, the Reading pain would not display the next message unless I clicked on it. 

    Thank you so much!

    • Proposed as answer by Yogesh_ws Thursday, August 12, 2010 8:30 AM
    Wednesday, April 21, 2010 3:42 PM
  • Simple solution for not dispaly Reading pane go to View>click on

     reading pane>select Right or bottom.

    Thursday, August 12, 2010 8:33 AM
  • Thank you, this worked like a charm, two years later....
    Wednesday, October 24, 2012 2:56 PM