none
PC não enxerga outros no mesmo grupo de trabalho

    Question

  • Olá,

    Tenho um rede domestica interligada por um roteador belkin, são dois desktops e dois notebooks.
    Bom todos estão no mesmo grupo de trabalho (mesmo nome) todos acessam a internet e todos se pingam.
    Mas um desktop não enxerga os outros para poder compartilhar pastas ou arquivos. E os outros tbm não enxergam ele para compartilhamento. (em meus locais de rede e tbm no executar escrevendo \\nomedocomputador)

    Não sei mais o que fazer não é firewall, pois desabilitei ou mesmo habilitado ele ta ativo pra compartilhamento.

    Todos os micros são XP SP2
    Todos efetuei a configuração de rede igualmente.
    Quero alguma solução a não ser formatar.........keru saber o pq disso

    obrigado desde já
    Bruno Soriani
    Monday, April 14, 2008 6:18 PM

All replies

  •  

    Olá Bruno Tudo joia?

    Seguindo as infomrações passada, gostaria de algumas informações.

     

    1-)  Na sua residência você usa DHCP ou ip fixo

    2-)  Tente verificar se gateway está no mesmo padrão dos outros.

    3-)  Ha a possibilidade tambem de que alguns ant-virus novos venha com firewall caso esse não seja seu caso ignore essa opção.

     

     

    Aguardo suas respostas.

    abraços

     

     

    STUDYTECH

    Monday, April 14, 2008 6:26 PM

  • Olá, então eu uso DHCP, ip esta no mesmo range, mascara tbm e gateway é meu roteador.
    Olha uso nod32 em todos os pcs de casa, e na versão que uso não vem firewall.
    Mas até posso fazer o teste sem antivirus na máquina.

    Mas o que mais vc axa que pode ser?
    Tuesday, April 15, 2008 12:44 PM
  • Bruno,

     

    Você já tentou ir no executar e digitar \\ip_da_máquina? Faça este teste.

     

    Tuesday, April 15, 2008 12:46 PM
  • Oi,

    Sim sim já tentei \\ip da máquina já tentei \\nome do computador ele da mensagem de máquina fora de alcance
    Tuesday, April 15, 2008 2:47 PM
  • Olá novamente Bruno. conforme as resposta que nos passou podemos identificar o seguinte.

     

     

    Tente fazer esses processos.  pois uma vez peguei um problema parecido e consegui só depois de fazer isso.

    desativa o firewall do windows.

    desativa o ant virus usado.

    desativa e reativa o placa de rede.

    tente colocar uma placa de rede diferente.

    tente verificar se o cabo de rede não está com problema ( incrivelmente esse erá meu problema a maquina entrava na internet e fazia tudo mais não acessa a rede problema rj45 com problema)

    caso isso não funcione post aqui o resultado para termos a noção e ir para um nivel de solução mais avançado.

     

    abraços aguardando

    Tuesday, April 15, 2008 3:05 PM

  • Olá,

    Como isso esta acontecendo no micro de casa não tenho como fazer esses testes agora..........só na parte da noite
    Portanto só poderei te responder amanha, mas irei tentar isso vou trocar o cabo com outro micro pra ver se é isso ai qlq coisa eu crimpo outro cabo...........
    Mas desde já agradeço sua atenção muito mesmo................
    nos falamos

    abraços
    Tuesday, April 15, 2008 5:18 PM
  •  

    Olá Bruno.

     

    No periodo da noite estarei online ajudando nosso colegas. 

    estarei aguardando sua resposta. espero ter ajudado.

     

    abraços

    Tuesday, April 15, 2008 5:22 PM
  •  


    olá novamente

     

    Todo o acesso à rede para um computador com Windows XP Home Edition em um grupo de trabalho ou um computador com Windows XP Professional em um grupo de trabalho usa a conta Convidado. Antes de continuar a solução de problemas, verifique se a conta Convidado está definida para o acesso via rede. Para fazer isso, execute estas etapas:

    a.

    Clique em Iniciar, em Executar, digite cmd e clique em OK.

    b.

    Digite o seguinte comando e pressione ENTER:

    net user guest

    c.

    Se a conta estiver ativa, aparecerá uma linha na saída do comando similar à seguinte:

    Conta   ativa      sim

    d.

    Se ela não estiver ativa, use o seguinte comando para dar acesso via rede à conta Convidado:

    net user guest /active:yes

    e.

    O seguinte texto retorna após o comando:

    O comando foi concluído com êxito

    caso nenhuma dessas opções funcione passe para nós o log

    Para abrir o log, clique em Iniciar, em Executar, digite %SystemRoot%\nsw.log

     

    abraços

    Tuesday, April 15, 2008 7:47 PM
  • Verifique também se a opção "Compartilhamento de arquivos e impressoras" está ativado.

    Qual é a marca e modelo do seu router?

    Todas as estações conseguem pingar uma a outra através de IP e por nome?


    Verifique se os serviços Estação(workstation) e Server(servidor) estão iniciados e com status de inicialização automática em todas as estações. Wink

    Wednesday, April 16, 2008 12:18 AM
  • Olá,

    Pois então fiz o teste do cabo para ver se era problema dele e nada...........
    Como falei todas as máquina se pingam até essa que não enxerga as outras......todas pingam ela e vice-e-versa.
    Uso um roteador wireless BELKIN wireless G router - irei verificar sobre a conta de convidado....mas tenho certeza que ela está desativdada.........mas creio que sempre foi assim não axo que seja o problema mas verificarei.
    Mas só fiz os testes pingando por ip.....num lembro de pingar pelo nome tbm irei fazer teste.................
    Wednesday, April 16, 2008 12:53 PM
  •  

    Olá novamente Bruno.

     

    estaremos aguardando suas resposta para darmos continuidade ao processo de solução.

     

    abraços aguardando

    Wednesday, April 16, 2008 2:20 PM
  • Olá novamente,

    Desculpe a demora ontem não foi possível eu responder.
    Nenhuma das alternativas deu certo............a conta de convidado de todos os micros estão desativadas...........
    até dos que conseguem se enxergar então não é esse o problema....................
    Creio que seja alguma coisa de conf no windows xp .................

    abraços
    Friday, April 18, 2008 1:28 PM
  •  

    Olá Bruno

     

    Como eu avia comentado é necessário a conta convidado estar ativada.  tente fazer o teste com ela ativada. pois até para a impres'~ao é necessário manter a conta convidados ativada .  verifique se ela esta ativada faça o teste e post o resultado.\\abraços

    Friday, April 18, 2008 2:56 PM
  • Olá Novamente Bruno vamos tentar algumas coisas.

     

    Vá em painel de controles , depois em em ferramentas administrativas, depois em configurações locais de segurança.

     

    após abrir a janeja caminhe no painel esquerdo até Diretivas locais e depois em opções de segurança.

    já no painel direito caminhe até a opção  !

     acesso a rede: compartilhamento e modelo de segurança para contas locais.

    de um duplo clique nessa opção e verifique se somente convidados está marcato.

     

    Aguardando

    Friday, April 18, 2008 3:09 PM
  • Bruno,

    Pingando pelo IP funciona sem problemas? e pingando por nome funciona sem problemas?

     

    Saturday, April 19, 2008 12:13 AM
  • Oi Bruno,

     

    Todos os micros estão com partição NTFS?

     

    Reserve um micro para teste, juntamente ao micro que esteja com o problema.

     

    Verifique todas as contas de usuários existentes nos micros e se existe alguma em estado desativado ou bloqueada.

     

    Desative o Firewall e o Antivírus completamente.

     

    Realize um \\nomedomicro sem utilizar nenhum nome de pasta compartilhada, somente \\ e o nome do micro.

     

    Realize \\ipdomicro igual opção anterior, sem utilizar nenhuma pasta.

     

    Durante os testes anote e verifique os eventos gerados no EventViewer.

     

    Mantenha o monitor de performance monitorando com a finalidade de encontrar qualquer bloqueio.

     

    Estarei aguardando seu retorno.

     

     

    Abraços

     

    Monday, April 21, 2008 5:02 AM
  • Oi, tudo jóia?

     

    Faz o seguinte (comigo ja aconteceu a mesma coisa).

     

    Reinice o micro e em seguinda pressione continuamente (durante a contagem de memória) a tecla F8.

    Após aparecer a tela de opções de inicialização, escolha a opção "Modo de segurança com suporte a rede".

     

    OBS.: Voce tem que ser o administrador do sistema para poder tem todos os privilégios.

     

    Explicação: No modo de segurança o XP vai desconsiderar uma pá de processos, drivers e programas que eventualmente podem estar causando um conflito entre si e, que, por isso,  no modo normal não se consegue obter êxito.

     

    pois, bem, realize todos os testes que voce ja connhece tão bem.

     

    Se voce obter êxito é porque algum programa, driver ou processo está impedindo que no modo normal voces se enxerguem na rede.

     

    Sugestão: exclua todos os outros perfis de usuários (conta de usuarios ou convidados) que por ventura estejam no micro, deixando só o administrador.

     

    Outra, vá em redes (no micro problemático) selecione a placa de rede (conexão local), propriedades do Protocolo TCP/IP, e deixe tudo no automático (Obter um endereço ip automaticamente).

     

    Ainda, troque (um pelo outro) os cabos de todos os micros cabeados (pode ser até um simples mau contato.

     

    boa sorte.

     

     

     

     

     

     

    • Proposed as answer by Paulo Leao Monday, September 28, 2009 1:16 AM
    Monday, April 21, 2008 10:19 PM
  • Cadê a solução ? (antigooooooo )

     

     

     

     

     

    Desativa o NeBios e Netware, nas proprieades da conexão local.

     

    ^^

    Friday, May 21, 2010 11:25 AM
  • quer uma solução rapida, remove essa bost.a do nod32, ele fez isso aqui na minha lan tbm.

    só em vc remover ele sua rede vai funcionar blz. abraço....

    Saturday, June 12, 2010 1:20 AM
  • Nossa colega vc esta com um problema de compartilhamento de rede desde 2008, vamos la pelo que li aqui no blog vc já fez de tudo porem não fala qual e o erro.

    Que erro ele informa quando tenta acessa o outro micro? vc tentou acessar \\o ip do micro \c$ não precisa nem compartilhar o diretorio c.

    poste o erro, me informe se deu certo via c$.

    Markio Beletatti


    Beletatti
    Friday, June 18, 2010 5:31 PM
  • Markio, meu problema é parecido.

    Utilizo windows 7 Profissional 64 bits em todas as maquinas.

    As vezes a rede é enxergada normalmente, outras vezes não, outras ainda apenas algumas maquinas aparecem.

    Utilizando o comando para acessar o C, a maquina é encontrada e listada na rede, mas, as outras continuam "ocultas".

    Qual a ideia?

    Monday, October 07, 2013 12:42 PM