none
Support validity question about installing and configuring SP13 on same machine as FAST to use both as search engines for SP2010

    Question

  • Hi,

    I have a SharePoint 2010 farm which is using its own servers.
    This farm has a FAST Search for SharePoint server which is a standalone on a dedicated server.

    This farm is my testing staging environment and not a Production environment, eventhough its almost an exact copy of the Production farm.

    I would like to replace the FAST server with SharePoint 2013 as a search engine for my SharePoint 2010 farm.

    Because i have a standalone deployment of FAST on a dedicated server and i dont have any more servers to add to this farm,
    I would like to install SharePoint 2013 on same server as FAST while FAST is still active, connect it to the 2010 farm and do some tests before i will remove the FAST content and query SSA's.

    I would like to know if installing a SP2013 on same machine as FAST is supported by Microsoft as long as the FAST is not connected to the SP2013? (performance is not an issue)

    What about All in one machines like development servers, is it supported by Microsoft to install FAST on same machine as SP2010 farm? (again, performance is not an issue)

    thanks,
    Guy

    Monday, March 24, 2014 10:34 AM

All replies

  • No it is not recemmonded to install sharepoint 2013 and FAST on same box.

    You may face issues while installing SharePoint and they are lot of chances that it will not work

    Monday, March 24, 2014 10:50 AM
  • I would like to know if this scenario is supported by microsoft.

    This installation will be for testing purposes only, if there are any issues with installing SharePoint2013 on a FAST search machine, i would like to know what kind of problems i may run into.

    I'd also like to clear out that this FAST and SharePoint2013 are not comunicating with eachother but with a SharePoint2010 farm that is configured on different servers.

    I would really appreciate direct answers to these questions.

    thanks for your answers,
    Guy

    Monday, March 24, 2014 12:03 PM
  • You will not be allowed to install fast 2010 and sp 2013 on same machine

    if you do so, you will face a lot of unexpected issue as sp 2013 DLL will overwrite fast settings in Registry, GAC and c:\


    If this helped you resolve your issue, please mark it Answered

    Monday, July 14, 2014 3:53 PM