none
Cannot install MS Visio 2007 - the software update for web folders package is only available for windows 2000 or above

    Question

  • I have this OS config.

    Windows 7 patch 1 English version

    MS Office Professional Plus 2007

    MS Project Professional 2007

    The above MS office component installed successfully, but when I go to install Vision 2007, it comes with

    "Installation Microsoft Office Visio Professional error

    the software update for web folders package is only available for windows 2000 or above"

    After then,  I cannot uninstall all MS office component and have to use Microsoft Fix it 50154 to remove all office component. Unfortunately, after removal and when I go to install MS Office Professional Plus 2007 again, it comes with

    "Installation Microsoft Office Professional Plus error

    the software update for web folders package is only available for windows 2000 or above"

    And now, I only use "recovery" to restore to my previous workable image but just with Visio...

    Thanks.

    Barry

     

    Sunday, August 04, 2013 10:41 AM

Answers

  • Possibly, this issue is due to "Compatibility Mode" being enabled in error.

    Removing the compatibility mode setting from setup.exe

    1. Right-click setup.exe and click Properties.
    2. Click the Compatibility tab.
    3. Under Compatibility Mode, clear the check box that says Run the program in compatibility mode for Windows
      If you are unable to clear the check box, do the following:  
      1. Click the Change settings for all users button.
      2. Now try again to clear the check box for Run the program in compatibility mode.
      3. Click OK and then click OK again on the setup.exe Properties Window to complete the changes.

    Don
    (Please take a moment to "Vote as Helpful" and/or "Mark as Answer", where applicable.
    This helps the community, keeps the forums tidy, and recognises useful contributions. Thanks!)

    • Marked as answer by Barico Sunday, August 04, 2013 1:05 PM
    Sunday, August 04, 2013 10:57 AM

All replies

  • Possibly, this issue is due to "Compatibility Mode" being enabled in error.

    Removing the compatibility mode setting from setup.exe

    1. Right-click setup.exe and click Properties.
    2. Click the Compatibility tab.
    3. Under Compatibility Mode, clear the check box that says Run the program in compatibility mode for Windows
      If you are unable to clear the check box, do the following:  
      1. Click the Change settings for all users button.
      2. Now try again to clear the check box for Run the program in compatibility mode.
      3. Click OK and then click OK again on the setup.exe Properties Window to complete the changes.

    Don
    (Please take a moment to "Vote as Helpful" and/or "Mark as Answer", where applicable.
    This helps the community, keeps the forums tidy, and recognises useful contributions. Thanks!)

    • Marked as answer by Barico Sunday, August 04, 2013 1:05 PM
    Sunday, August 04, 2013 10:57 AM
  • Don

    Thanks. It helps and problem fixed.

    Barry

    Sunday, August 04, 2013 1:04 PM