none
Map 7 on domains still running Win2003\XP

    Question

  • In my organization I have to do a SQL inventory across domains with trust issues.   This is forcing me to do installations local to each domain but some of the domains are still on Win2003 and XP so MAP 7.0 won't install.     Does anyone have any creative suggestions?

    David

    Monday, December 10, 2012 4:37 PM

All replies

  • I’m afraid previous versions of MAP are not available for download. However, they could upgrade a machine to Vista/2008 or Win7/2008 R2. Although I don’t know their specific licensing situation, I believe that any licenses sold in the past 3 years, if not 5 years, are actually Vista/7 or 2008/2008 R2 licenses and any installations of XP/2003 are done under the downgrade rights in the license. Again, I don’t know if that is true in their specific case, but if it is, then they can use that to stand up a machine for use with MAP.

    For the domains with trust issues, I recommend a good therapist. =)



    Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. Please VOTE as HELPFUL if the post helps you. This can be beneficial to other community members reading the thread.

    Thursday, December 13, 2012 7:28 PM
    Moderator