none
Dia semana en Excel

    Question

  • Saludos cordiales !!!
     
    Tengo dos celdas; en una de ella [A1] meto la fecha que deseo, y en la otra [A2, A2�??> = texto(A1;�?�dddd�?�)] con lo que me devuelve el dia de la semana .... Pero si A1 esta �??vacio�?� me devuelve �??sabado�?�; Como corrijo A2 para que cuando este vacio A1 no me devuelva �??sabado�?� ???
     
    Mil GRACIAS anticipadas

    Mezu hau inprimatu aurretik zihurtatu beharrezkoa dela. Ingurugiroa gure esku dago. Antes de imprimir este mensaje asegúrese de que es necesario. El medioambiente está en nuestras manos
    Wednesday, December 12, 2012 8:24 AM

Answers

All replies

  • Hola Javier, con esta fórmula lo evitas:

    =SI(A1="";"";TEXTO(A1;"dddd"))

    Saludos,

    Xavier

    Wednesday, December 12, 2012 4:39 PM
  • Un MILLON de GRACIASSSSSSSS !!!!

    El saber no ocupa lugar PERO si tiempo .....

    De nuevo GRACIAS

    "Icaro_cat" escribió en el mensaje de noticias:663ded8b-e3d3-467b-b78b-cb13fa43f239@communitybridge.codeplex.com...

    Hola Javier, con esta fórmula lo evitas:

    =SI(A1="";"";TEXTO(A1;"dddd"))

    Saludos,

    Xavier


    Mezu hau inprimatu aurretik zihurtatu beharrezkoa dela. Ingurugiroa gure esku dago. Antes de imprimir este mensaje asegúrese de que es necesario. El medioambiente está en nuestras manos
    Thursday, December 13, 2012 9:25 PM