none
Outlook 2013 Mail stuck in outbox and cant receive exchange online

    Question

  • Hi All,

    I switched to 365 exchange online last week and am now starting to regret it as there is an issue that keeps popping up.

    At random intervals I stop receiving mail and when trying to send my mail gets stuck in outbox.  

    Before you post a reply please read my troubleshooting steps.

    OS: Windows 8 Pro
    Office 2013

    Current steps I have tried

    • Create new profile
    • Run a repair in account settings
    • SCANPST.exe
    • manually hit send and receive

    Other points to note.

    The only way I can get my mail to send and receive new items is to close and re-open outlook.

    Also note I have disabled any non-standard plugins, I have no antivirus installed and my outlook is showing online and connected to the server running in cached mode.

    Monday, July 29, 2013 11:09 PM

All replies

  • We may suspect there’s a 3rd-party add-ins that may be the possible reason, let's troubleshoot this from running Outlook in safe mode, to determine if it is 3rd-party add-ins related.
    To start Safe Mode:
    Press Win + R and type ”outlook.exe /safe” in the blank box, then press Enter.
    If there’s no problem in Safe mode, disable the add-ins one by one to verify which add-ins caused this issue.
    Also, please try Repair Office in Control Panel.
    Wednesday, July 31, 2013 12:53 PM
  • I have tried safe mode but no luck,  no add-ins enabled

    If I look at the status in the notification bar it shows "Microsoft outlook is requesting data from the server"

    If i leave it for about an hour iit will send and receive mail but them lock up again within 5 minuts with same message "Microsoft outlook is requesting data from the server"



    During this time exchange is always showing as online.


    Friday, August 02, 2013 1:48 AM
  • Did you ever resolve this? We have exactly the same issue.
    Wednesday, September 18, 2013 8:03 PM