none
RDP Policy not being applied on Win_SRV_2003

    Question

  • Hello to all friends

    I'm organizing a Domain Controller 2003

    and Using Group Policy to apply on the computer Managmnt not following policy ::

    1. Click Start, click Run, type gpedit.msc, and then click OK.
    2. In the Group Policy editor, click to expand Computer Configuration, click to expand Administrative Templates, click to expand Windows Components, and then click to expand Terminal Services.
    3. Double-click the Allow users to connect remotely using Terminal Services policy.
    4. Set the policy to Enabled, and then click OK.

    Please guide me as to why this policy does not apply?

    Thanks in advance for

    Sunday, November 10, 2013 12:30 PM

Answers

  • Hi,

    Before going further, I understand that we don’t want users to remotely connect to the DC, if I misunderstand it, please correct me.

    To not allow users to remotely connect to the server, we can disable the policy Allow users to connect remotely using Terminal Services, or we don’t give users rights and permissions to remotely connect to the server.

    Best regards,

    Frank Shen

    Thursday, November 14, 2013 10:00 AM
    Moderator

All replies