none
Ordenador bloqueado cuando intenta activar XP

    Question

  • He cambiado la placa base y como se me reiniciaba el ordenador (Win XP SP3) he tenido que meter de nuevo el cd del XP y reparar la instalación. El CD y la clave que utilizo son originales, pero cuando intento iniciar la sesión windows me dice que tengo que activar la copia. Le doy a que me la active ahora pero se me queda con la pantalla vacía (sin ningún icono) y en modo gráfico (veo el ratón y lo puedo mover) pero no hace nada. Lo he dejado una hora y nada, no se enciende la luz del disco duro ni tan siquiera.

    La única forma en la que me permite arrancar es en modo seguro (si es en modo seguro con funciones de red me pasa lo mismo) pero entonces no me deja activar. Virtualmente tengo totalmente parado el ordenador y no puedo hacer nada.

    ¿Qué he de hacer? ¿Es que el mal funcionamiento de este sistema anticopia va a evitar que pueda seguir utilizando mi ordenador habiendo pagado por el Windows XP?

    Espero encarecidamente una orientación sobre lo que hacer porque el hecho de tener que reinstalar y configurar todos los programas que tengo me costaría días.

    Un saludo y gracias de antemano

    Friday, September 03, 2010 12:24 PM

Answers

  • VIVA el sistema "anti copia/anti usuarios que pagan" de Microsoft. Por favor, que se empieza a parecer a Grupo SP con el contaplus, que el primer virus que hay que evitar es el propio sistema.

    ¡Me encanta perder tiempo y dinero habiendo pagado previamente! Esto hace plantearse unas cuantas cosas.

     

    Gracias a todos por la ayuda


    lamentablemente otra mother=otra pc  solo quedaria si tu provedor de ese equipo te da otra licencia....

    Saludos


    njguibert.wordpress.com
    Wednesday, September 08, 2010 3:07 PM
    Moderator

All replies

  • Supongo que el sistema es original (retail y demas) nop?

    Como lo activas?? has intentado ir a la web de windows genuine advantage y validarlo desde alli?

    Comentanos.

    Saludos!

    Friday, September 03, 2010 12:31 PM
  • Como he dicho en mi mensaje inicial, el sistema es original e intento activarlo cuando él me lo dice, es decir, cuando inicias la sesión y te dice que no está activada la copia, y que para continuar tienes que activarla. Si le dices que no, se vuelve al inicio de sesión, y si le dices que sí, se supone que debe intentar la activación, pero es en ese momento cuando se queda sin hacer nada, como había dicho.

    Si no lo puedo activar por internet porque a lo mejor al haber cambiado la placa base no tenga aún los drivers de red, ¿por qué no me pide por lo menos la activación por teléfono? Si llegara al menos a este punto podría activarlo por este método y luego meter los drivers, pero es que no sale ni la ventana.

    Creo haberme explicado bien, pero seguiré aclarando cualquier punto a todo aquel que quiera ayudarme, con sumo gusto.

    Un saludo y gracias.

    Friday, September 03, 2010 5:51 PM
  • <ChuckyPab> escribió en el mensaje  news:9e3be397-624b-4bb6-94da-4ab19128ba2f@communitybridge.codeplex.com...

    He cambiado la placa base y como se me reiniciaba el ordenador (Win XP  SP3) he tenido que meter de nuevo el cd del XP y reparar la  instalación. El CD y la clave que utilizo son originales, pero  cuando intento iniciar la sesión windows me dice que tengo que  activar la copia. Le doy a que me la active ahora pero se me queda con  la pantalla vacía (sin ningún icono) y en modo gráfico  (veo el ratón y lo puedo mover) pero no hace nada. Lo he dejado una  hora y nada, no se enciende la luz del disco duro ni tan siquiera.

    La única forma en la que me permite arrancar es en modo seguro  (si es en modo seguro con funciones de red me pasa lo mismo) pero  entonces no me deja activar. Virtualmente tengo totalmente parado el  ordenador y no puedo hacer nada.

    ¿Qué he de hacer? ¿Es que el mal funcionamiento de este  sistema anticopia va a evitar que pueda seguir utilizando mi ordenador  habiendo pagado por el Windows XP?

    Espero encarecidamente una orientación sobre lo que hacer porque  el hecho de tener que reinstalar y configurar todos los programas que  tengo me costaría días.

    Un saludo y gracias de antemano

    A ver si alguno de estos artículos aplican a su caso:

    La página de activación de Windows del Asistente para la  activación de productos de Windows aparece en blanco
    http://support.microsoft.com/kb/314935/es

    Programa de Ventajas de Microsoft Original: Sitio de diagnóstico
    http://www.microsoft.com/genuine/diag

    Si no se resuelve con el sitio de diagnostico, la única opcion es  una instalacion limpia. Por desgracia la reinstalacion de Xp suele dejar  fallas que a veces no se notan hasta que es tarde.


    Saludos cordiales. Ivan

    Friday, September 03, 2010 5:55 PM
  • He probado entrar en mod VGA y parece ser que no es el problema porque me ocurre lo mismo. No aparece ninguna ventana, con lo que no tiene relación con el primero de los artículos que me a los que me remites. En cuanto al segundo, si no puedo iniciar sesión con funciones de red, ¿cómo voy a ir a l sitio de diagnóstico? ¿No puedeo ejecutar ese diagnóstico sin estar on-line descargando algún software para poder usarlo en modo a prueba de fallos, que es la única forma en la que puedo manejar el ordenador?

    Gracias por todo y un saludo.

    Monday, September 06, 2010 1:34 PM
  • <ChuckyPab> escribió en el mensaje  news:ab192625-27ba-4a37-be8a-54f5953e4723@communitybridge.codeplex.com...

    He probado entrar en mod VGA y parece ser que no es el problema porque  me ocurre lo mismo. No aparece ninguna ventana, con lo que no tiene  relación con el primero de los artículos que me a los que me  remites. En cuanto al segundo, si no puedo iniciar sesión con  funciones de red, ¿cómo voy a ir a l sitio de  diagnóstico? ¿No puedeo ejecutar ese diagnóstico sin  estar on-line descargando algún software para poder usarlo en modo  a prueba de fallos, que es la única forma en la que puedo manejar  el ordenador?

    Gracias por todo y un saludo.

    Pues no, no hay manera que yo conozca.  Con un fallo tan grave la unica  opcion es una instalacion limpia.


    Saludos cordiales. Ivan

    Monday, September 06, 2010 5:57 PM
  • Pues parece la unica opcion...formatear y volver a instalar el sistema.

    Saludos!

    Tuesday, September 07, 2010 1:52 PM
  • VIVA el sistema "anti copia/anti usuarios que pagan" de Microsoft. Por favor, que se empieza a parecer a Grupo SP con el contaplus, que el primer virus que hay que evitar es el propio sistema.

    ¡Me encanta perder tiempo y dinero habiendo pagado previamente! Esto hace plantearse unas cuantas cosas.

     

    Gracias a todos por la ayuda

    Wednesday, September 08, 2010 7:08 AM
  • VIVA el sistema "anti copia/anti usuarios que pagan" de Microsoft. Por favor, que se empieza a parecer a Grupo SP con el contaplus, que el primer virus que hay que evitar es el propio sistema.

    ¡Me encanta perder tiempo y dinero habiendo pagado previamente! Esto hace plantearse unas cuantas cosas.

     

    Gracias a todos por la ayuda


    lamentablemente otra mother=otra pc  solo quedaria si tu provedor de ese equipo te da otra licencia....

    Saludos


    njguibert.wordpress.com
    Wednesday, September 08, 2010 3:07 PM
    Moderator
  • El hecho de que consideres otra mother como que el ordenador es otro es una cuestión filosófica en la que no estoy de acuerdo. De hecho, Microsoft tampoco lo está, ya que considera otros casos de cambio de componentes para desactivar el windows. Tampoco he leído nunca un mensaje del sistema operativo en el que se diga que es otro ordenador, sino que ha habido un cambio significativo en el hardware del ordenador.

    Con esto quiero decir que puedes considerar úna cuestión de perogrullo el decir que en cuanto cambiés la memoria o el lector de DVD ya es otro ordenador (obvio y de perogrullo), pero ¿qué haces? ¿cómpras también un sistema operativo nuevo cuando se te rompe el altavoz de la carcasa?

    Vamos, que es como pedir que se tenga que pasar la ITV del coche de nuevo cada vez que le cambies las pastillas de freno... ¿es que es otro coche? Pues sí, ya no frena igual, pero por lógica no se hace.

    En mi caso, placa tan antigua es difícil de encontrar. Si encuentras una en la que te vale todo pero el chipset cambia, ¿por qué tengo que pagar de nuevo otro sistema operativo si no estaba "averiado"?

    Un saludo a todos y gracias por vuestro tiempo.

    Tuesday, September 21, 2010 8:38 AM
  • Recuerdo aver pasado la misma situación hace años, la solución en aquel tiempo(no recuerdo exacto 2005-2006) era reactivar tu producto a través de teléfono, no recuerdo si era una llamada gratuita, pero funciono. Bueno para aclararte las licencia de microsoft son por cada procesador, y la ITV del coche por serie de motor y bastidor, si tienes otra serie del motor es otro coche, si tienes otro numero de serie del procesador es otro ordenador .Mas ayuda en web de microsoft :
    http://support.microsoft.com/kb/307890/es
    Saludos
    Tuesday, September 21, 2010 9:33 AM
  • <ChuckyPab> escribió en el mensaje  news:83eea589-4cc6-4299-9bdd-0c180c6d6fc3@communitybridge.codeplex.com...

    El hecho de que consideres otra mother como que el ordenador es otro  es una cuestión filosófica en la que no estoy de acuerdo. De  hecho, Microsoft tampoco lo está, ya que considera otros casos de  cambio de componentes para desactivar el windows. Tampoco he leído  nunca un mensaje del sistema operativo en el que se diga que es otro  ordenador, sino que ha habido un cambio significativo en el hardware del  ordenador.

    Con esto quiero decir que puedes considerar úna cuestión de  perogrullo el decir que en cuanto cambiés la memoria o el lector de  DVD ya es otro ordenador (obvio y de perogrullo), pero ¿qué  haces? ¿cómpras también un sistema operativo nuevo cuando  se te rompe el altavoz de la carcasa?

    Vamos, que es como pedir que se tenga que pasar la ITV del coche de  nuevo cada vez que le cambies las pastillas de freno... ¿es que es  otro coche? Pues sí, ya no frena igual, pero por lógica no se  hace.

    En mi caso, placa tan antigua es difícil de encontrar. Si  encuentras una en la que te vale todo pero el chipset cambia, ¿por  qué tengo que pagar de nuevo otro sistema operativo si no estaba  "averiado"?

    Un saludo a todos y gracias por vuestro tiempo.

    Estas errado. Se puede instalar y activar el sistema tantas veces como  se necesite, ya sea via Internet o  por telefono, en el equipo que  tengas o una PC totalmente nueva si se trata de una licencia retail, en  el caso de las OEM, estan ligadas al hardware en que vinieron instaladas  y no son transferibles. Estas son limitaciones impuestas por los  ensambladores.

    En el caso anterior ocurrieron fallas en la reinstalacion del sistema  luego del cambio de motherboard, este problema bastante raro, nunca lo  vi en los viejos grupos de Microsoft. ni me ha ocurrido personalmente.


    Saludos cordiales. Ivan

    Tuesday, September 21, 2010 4:02 PM
  • Yuuppiii, entonces como no cambié el procesador sino la placa base quiere decir que no debería haberse desactivado el sistema operativo. Ha funcionado mal, me ha hecho reparar y aún así, aunque arranca, cada vez que intento iniciar sesión con interfaz de red me dice que lo tengo que activar, a lo que digo que sí que quiero, pero luego se queda colgado.

    Mi pregunta es, y que no entiendo el motivo por el que no debería ser así, ¿por qué no puedo hacer ni tan siquiera la activación por teléfono en el modo seguro, que es la unica forma en la que puedo usar el ordenador? Con esto se solucionaría, pero microsoft no deja.

    A mí me cuesta el dinero habiendo pagando el sistema operativo. Al que lo utiliza pirata no le ocurre esto. Bonita paradoja, ¿verdad?

    Tuesday, September 21, 2010 7:39 PM
  • <ChuckyPab> escribió en el mensaje  news:787164f1-2f69-4859-ab75-80dbbfc4470b@communitybridge.codeplex.com...

    Yuuppiii, entonces como no cambié el procesador sino la placa  base quiere decir que no debería haberse desactivado el sistema  operativo. Ha funcionado mal, me ha hecho reparar y aún así,  aunque arranca, cada vez que intento iniciar sesión con interfaz de  red me dice que lo tengo que activar, a lo que digo que sí que  quiero, pero luego se queda colgado.

    Mi pregunta es, y que no entiendo el motivo por el que no debería  ser así, ¿por qué no puedo hacer ni tan siquiera la  activación por teléfono en el modo seguro, que es la unica  forma en la que puedo usar el ordenador? Con esto se solucionaría,  pero microsoft no deja.

    A mí me cuesta el dinero habiendo pagando el sistema operativo.  Al que lo utiliza pirata no le ocurre esto. Bonita paradoja,  ¿verdad?

    Creo que lo dije en varios mensajes anteriores, lo repito de nuevo: Un  fallo grave en la reinstalacion.
    En el tiempo que has perdido echando pestes ya cualquiera  hubiera  respaldado sus datos, hecho una instalacion limpia y el PC trabajando.

    Como al parecer quiere perder el tiempo y hacerlo perder a otros le  recomiendo que le pague a un técnico.
    --
    Ivan

    Tuesday, September 21, 2010 11:15 PM
  • La única vez que se me bloqueo el windoors con el sistema anti "piratería" fue con una que use la versión legal.
    Friday, June 22, 2012 10:21 PM