none
BizTalk adapter pack 2010 CU2 patch

    Question

  • Hi,

    I have below queries related to cumulative update in biztalk server.

    1.I am browsing from 64 bit machine, but still could not see 64 bit packages to request( http://support.microsoft.com/kb/2572999).   The screen shot.

    2.Is it OK to install BizTalk server 2010 CU4, eventhough if we dont have any issues whic will be resolved with package updates. Or I should install only when it is issue is experienced. WHich is recomanded for production?

    3.Is it compulsory to install BizTalk Server 2010 CU1,2,3 packages before going for CU4.

    4.are BizTalk Adapter pack 2010 CU's related to BizTalk server 2010 CU 's. Mean Is it recomanded/dependednt/related to install Biztalk server 2010 CU'S  before BT adapter pack 2010 CU's?

    Tuesday, June 12, 2012 11:15 AM

Answers

  • 1.I am browsing from 64 bit machine, but still could not see 64 bit packages to request( http://support.microsoft.com/kb/2572999).   The screen shot.

    could be browser setting..?

    2.Is it OK to install BizTalk server 2010 CU4, eventhough if we dont have any issues whic will be resolved with package updates. Or I should install only when it is issue is experienced. WHich is recomanded for production?

    yes CU4 will fix some performance issues so better to install CU4

    3.Is it compulsory to install BizTalk Server 2010 CU1,2,3 packages before going for CU4.

    no you just need to instal CU4

    4.are BizTalk Adapter pack 2010 CU's related to BizTalk server 2010 CU 's. Mean Is it recomanded/dependednt/related to install Biztalk server 2010 CU'S  before BT adapter pack 2010 CU's?

    no they are not related.


    KiranMP

    Tuesday, June 12, 2012 11:22 AM

All replies

  • 1.I am browsing from 64 bit machine, but still could not see 64 bit packages to request( http://support.microsoft.com/kb/2572999).   The screen shot.

    could be browser setting..?

    2.Is it OK to install BizTalk server 2010 CU4, eventhough if we dont have any issues whic will be resolved with package updates. Or I should install only when it is issue is experienced. WHich is recomanded for production?

    yes CU4 will fix some performance issues so better to install CU4

    3.Is it compulsory to install BizTalk Server 2010 CU1,2,3 packages before going for CU4.

    no you just need to instal CU4

    4.are BizTalk Adapter pack 2010 CU's related to BizTalk server 2010 CU 's. Mean Is it recomanded/dependednt/related to install Biztalk server 2010 CU'S  before BT adapter pack 2010 CU's?

    no they are not related.


    KiranMP

    Tuesday, June 12, 2012 11:22 AM
  • Thanks Kiran.

    But my Question 1 is un answered. I checked in different machine and in differnt browsers too, but still no luck.

    Tuesday, June 12, 2012 11:32 AM
  • these hot fixes are for all platforms not specific to 64 bit so if you click for all platforms you can see hot fixes

    KiranMP

    Tuesday, June 12, 2012 11:49 AM
  • If I click all platform,I can see x86 in platform column, should it be used in 64 bit machine,will it works for 64 bit hosts also?

    I got a an intermittent error in my dev quite sometime back, for which the resolution is this package. With out installing or any modifications, I got it working. I dont want this intermittent error in production and so wish to install as a precautionary. I production, host will be 64 bit, so want to get confirmation, whether x86 package will work for 64 bit, or any other link exist or no 64 bit exist.

    Tuesday, June 12, 2012 12:35 PM
  • yes it will work

    KiranMP

    Tuesday, June 12, 2012 12:37 PM