none
Issues with http://support.microsoft.com/kb/2275315/

    Question

  • The Knowledge base article states that this fix is for 2008 R2.  When I try Installing it I get the message "The update is not applicable to your computer."  I extracted the files from the .msu file and in the Windows6.1-KB2275315-x64-pkgProperties.txt.  It shows this:

     

    ApplicabilityInfo="Windows 7.0 Client;Windows 7.0 Server;"
    Applies to="Windows 6.1"
    Build Date="2010/07/17"
    Company="Microsoft Corporation"
    File Version="1"
    Installation Type="FULL"
    Installer Engine="Component Based Servicing - WUSA.exe"
    Installer Version="6.0.0.0"
    KB Article Number="2275315"
    Language="ALL"
    Package Type="Hotfix"
    Processor Architecture="amd64"
    Product Name="Windows 6.1"
    Support Link=Removed because it made me

     

    I'm pretty sure the issue is that 2008 is not listed under the ApplicabilityInfo section. 

    The issue is that I am on the Citrix team and cannot go and download updates, because they are all done through WSUS (And the windows update site is blocked).  Our WSUS settings are all done through GPO so  I cannot get this server to update because it won't take the Group Policy to do so. 

    Friday, August 30, 2013 11:57 PM

Answers

  • The hotfix is included in 2008 R2 SP1

    http://blogs.technet.com/b/yongrhee/archive/2010/08/17/list-of-hotfixes-included-on-windows-7-sp1-or-windows-server-2008-r2-sp1.aspx

     

     

     


    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows]

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.

    Saturday, August 31, 2013 12:03 AM
  • Hi,

    Before going further, would you please also let me know whether installing this hotfix unsuccessfully just occurred on your computer or the same on other clients? Based on your description, I’m confused with the version of operation system you used. Would you please let me know? If it is Windows Server 2008 R2, please you make sure the language setting correctly and try to install again. From the article (KB 2275315), this hotfix is applied to Windows Server 2008 R2.

    If operation system is Windows Server 2008, are the scenarios you met similar with the description in the article (KB 2275315)? In this article, enabling the "Deny write" permission of the GPO is the reason for this issue. Would you please be able to disable the Deny write permission of a Group Policy object (GPO) for user accounts? And then please check whether the issue still exists? Please follow this path: Group Policy Management-> Click the related GPO-> In the right show box, select Delegation-> Add the user account and set the correct permission.

    Hope this helps.

    Best regards,

    Justin Gu

    Monday, September 02, 2013 12:25 PM

All replies

  • The hotfix is included in 2008 R2 SP1

    http://blogs.technet.com/b/yongrhee/archive/2010/08/17/list-of-hotfixes-included-on-windows-7-sp1-or-windows-server-2008-r2-sp1.aspx

     

     

     


    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows]

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.

    Saturday, August 31, 2013 12:03 AM
  • Hi,

    Before going further, would you please also let me know whether installing this hotfix unsuccessfully just occurred on your computer or the same on other clients? Based on your description, I’m confused with the version of operation system you used. Would you please let me know? If it is Windows Server 2008 R2, please you make sure the language setting correctly and try to install again. From the article (KB 2275315), this hotfix is applied to Windows Server 2008 R2.

    If operation system is Windows Server 2008, are the scenarios you met similar with the description in the article (KB 2275315)? In this article, enabling the "Deny write" permission of the GPO is the reason for this issue. Would you please be able to disable the Deny write permission of a Group Policy object (GPO) for user accounts? And then please check whether the issue still exists? Please follow this path: Group Policy Management-> Click the related GPO-> In the right show box, select Delegation-> Add the user account and set the correct permission.

    Hope this helps.

    Best regards,

    Justin Gu

    Monday, September 02, 2013 12:25 PM