none
Update in SCE 2010 for new computers have state "Not Applicable"

    Question

  • Hey there,

    i got install sce 2010 about one year ago. Update works fine, also some updates from the partner catalog. For example, Adobe Flash and Adobe Reader. 

    No i have some problem with the new clients which come to SCE 2010, they got near all updates. Not all, because Adobe Flash und Adobe Reader (which is included with SCUP) cannot be installed on the clients or let me say it otherwise. The didnt find the path to the client. In the SCE 2010 console when i click on this update they are shown in the section "not applicable". Where can i look why these apps are not applicable? 

    fyi: the updates are for x64 and x86 so thats not the problem and the problem only exits on new clients, on existing clients all works fine.

    Thanks for your help!

    Monday, August 12, 2013 6:08 AM

All replies

  • Hi,

    This information means  this update does not apply. Do you check requirements of these two software updates?


    Alex Zhao
    TechNet Community Support

    Thursday, August 15, 2013 2:35 AM
  • Sure, thats the first thing i have done.

    But thats no the solution, all clients have the same hard and software.

    Monday, August 19, 2013 10:15 AM