none
OneNote prevents my computer from going to sleep when I have a shared notebook open. Suggestions?

    Question

  • Hello,

    The issue is that my computer will not go to sleep if I have OneNote opened with my shared notebook loaded.

    Background: I'm currently running Windows 8 Pro on a desktop machine with Office 2010 Home and Student installed. I log into the OS under my outlook.com internet account.  OneNote, which I always keep open, has my main notebook shared on my SkyDrive.

    Scenarios: The computer will go to sleep if I reboot the machine and do not open OneNote. The computer will go to sleep if I close my shared notebook, reboot the machine and open OneNote (with no notebooks open). The computer will go to sleep if I open OneNote with my shared notebook, close it, AND exit OneNote from the icon in the system tray.

    The scenarios I ran lead me to believe that OneNote is continuously polling my shared online notebook, thus preventing my computer from going to sleep. The is a regression from the behavior in Windows 7. Are there any configuration changes I can make to fix this?

    Thanks.

    Saturday, November 10, 2012 6:06 PM

Answers

All replies

  • Try modify the settings under:

    Control Panel --> Power Options --> Multimedia settings --> When sharing media to Allow the computer to sleep


    Max Meng
    TechNet Community Support
    A new Office has arrived, try it now.
    A beautiful Start. It begins here. Windows 8 and Windows RT.
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.

    Tuesday, November 13, 2012 9:55 AM
    Moderator
  • Your issue isn't an isolated incident. I too have the same problem with Windows 8 Pro and One Note 2010. Used to work just fine in Windows 7. Windows 8 and One Note came from a clean install. The solution Max posted was a great guess but unfortunately does not resolve the issue (restarted too just for safe measure). The PC will idle sleep just fine running all the software I commonly use with the exception of One Note 2010.
    Friday, November 30, 2012 7:32 AM
  • Same problem here. Windows 8 Pro does not enter sleep mode if Onenote 2010 is active. The solution Max posted didn't work for me. Tested several other power settings as well without success. Tried to identify the reason with powercfg but couldn't find anything suspicious. Even with no notebook open in Onenote it will prevent Windows going to sleep.

    Any hint?

    Thanks,

    Frank

    Saturday, March 23, 2013 4:17 PM
  • My computer has the same problem. Windows 8 Pro, OneNote 2010, shared notebook, computer doesn't enter standby until I close OneNote.

    Max Meng's idea doesn't change anything (in fact I already had the settings he mentions).

    Very annoying. Microsoft should fix this.  

    Wednesday, September 25, 2013 5:22 AM
  • I have Office 365 subscription, SAME THING. Onenote is preventing my Ativ 700T from sleeping with Windows 8 and windows 8.1. When I close onenote it sleeps. Sometimes it doesn't even sleeps when I close onenote.

    Also having problems with my other windows 7 notebook. After windows update about a year ago, standby doesn't work sometimes, due to my audio driver or printer spooler preventing it. BUT EVERYTHING WAS WORKING FINE BEFORE THAT DAMN UPDATE whose I have no idea of which one is.

    Is that so difficult to design something that works? Linux, Android, Chrome OS, MAC OS and other systems are much more stable than windows. I'm very disappointed.

    Saturday, November 09, 2013 3:51 PM
  • Adding to my previous reply.

    regarding my tablet, the issue is with onenote, as I am syncing with a shared notebook (windows file sharing). neigher one of the previous solutions has worked for me. It's something wrong with Windows 7, windows 8 and windows 8.1.

    Saturday, November 09, 2013 5:52 PM
  • I find this thread little late, but got same problem,. soon I install MS office 2013.

    Try everything, then I find I recently accidently downloaded some program from Verizon fios, helping you optimize speed, which included massaging, ...

    AND THAT WAS IT


    rudy

    Saturday, May 24, 2014 5:48 PM