none
Datei öffnen - Sicherheitswarnung

    General discussion

  • Hallo

    Wir verwenden Windows 7 Professional 64-bit Version mit SP1. Bei zwei Usern (mit zwei eigenen Computern) erscheint nun beim doppelklicken von Verknüpfungen von Programmen die Sicherheitswarnung:

    Titel:
    Datei öffnen - Sicherheitswarnung

    Text:
    Möchten Sie diese Datei öffnen?
    Name: ...ers\benutzer\Desktop\Internet Explorer.lnk
    Herausgeber: Unbekannter Herausgeber
    Typ: Verknüpfung
    Von: C:\Users\Benutzer\Desktop\Internet Explor...

    Buttons:
    Öffnen; Abbrechen

    Wenn dann auf öffnen geklickt wird, funktioniert alles wie gewohnt.

    Es handelt sich nur um Verknüpfungen, welche auf dem Desktop abgelegt sind und auf eine .exe Datei auf dem Server zeigt.
    Ausnahme: die Internet Explorer Verknüpfung ist die einzige Verknüpfung eines Programmes, welches lokal auf dem PC installiert ist und Probleme bereitet.

    Erstellt oder kopiert man die Verknüpfung irgendwo sonst im Dateisystem irgendwo z. Bsp.: direkt im C:\ erscheint keine Fehlermeldung.

    Meldet man sich mit einem anderem User am selben Computer an, erscheint ebenfalls keine Fehlermeldung.
    Das Profil von einem User wurde bereits neu erstellt, danach funktionierte es für eine Woche Problemlos. Jetzt ist wieder das selbe Problem vorhanden.

    Gibt es irgendeine Lösung für dieses Problem?

    Gruss Tobias 

    Thursday, June 09, 2011 6:57 AM

All replies

  • Hallo Tobias,

    Wir verwenden Windows 7 Professional 64-bit Version mit SP1. Bei zwei
    Usern (mit zwei eigenen Computern) erscheint nun beim doppelklicken
    von Verknüpfungen von Programmen die Sicherheitswarnung:

    Titel:
    Datei öffnen - Sicherheitswarnung

    Es handelt sich nur um Verknüpfungen, welche auf dem Desktop abgelegt
    sind und auf eine .exe Datei auf dem Server zeigt.

    Internetoptionen, Sicherheit, Lokales Intranet, Sites, den ersten Haken weg, die drei anderen stehen lassen.

    Internetoptionen, Sicherheit, Lokales Intranet, Stufe anpassen, Verschiedenes, "Anwendungen und unsichere Dateien starten" aktivieren.


    Gruß
    Ralf

    Thursday, June 09, 2011 7:05 AM
  • Hallo Ralf

    Besten Dank für deine rasche Antwort.

    Leider brachte sie keinen Erfolg. Den ersten Haken habe ich deaktiviert und die drei darunter aktiviert, jedoch ohne Erfolg. Ich habe es auch getestet, als alle Haken deaktiviert waren, leider auch nichts.
    Die Option "Anwen...starten" war bereits aktiviert.
    Nach dem ich die Einstellungen vorgenommen habe, startete ich den Computer neu mit der Hoffnung auf eine Verbesserung. Diese blieb jedoch aus.

    Gibt es sonst noch Lösungsvorschläge?

     

    Gruss Tobias

    Thursday, June 09, 2011 12:15 PM
  • > Gibt es sonst noch Lösungsvorschläge?

    http://support.microsoft.com/kb/303650

    Füge den Server zur "Local intranet zone" hinzu, so wie er benutzt wird (IP-Adresse oder Name).


    Gruß
    Ralf

    Thursday, June 09, 2011 3:06 PM
  • Hallo Ralf

    Besten Dank für die Antwort und den Link.
    Leider hatte ich wiederum keinen Erfolg.

    Ich habe die Stufe der Zonen Internet, Lokales Intranet und Vertrauenswürdige Sites auf das minimum gesetzt. Danach neugestartet. Doch der Erfolg blieb aus.
    Übrigens, die Verknüpfungen in der Taskleiste zu den selben Freigaben funktionieren ebenfalls einwandfrei.
    Zusätzlich habe ich noch die Freigabe als Netzlaufwerk gemappt und die Verknüpfung auf dieses Netzlaufwerk angepasst. Ebenfalls ohne Erfolg.

    Gibt es sonst noch irgendwelche Ideen?

    Gruss Tobias

    Tuesday, June 14, 2011 2:23 PM
  • Ideen leider keine, aber ich hab dasselbe Problem, nur auf Windows Vista SP2. Scheint also nicht Windows 7-spezifisch zu sein. Bei mir tritt die Meldung auch nur bei einigen wenigen Desktop-Verknüpfungen auf. Ich konnte aber nicht feststellen, was diese von den anderen, wo das Problem nicht auftritt, unterscheidet. Ist mir ein Rätsel das Ganze. Vor allem trat das plötzlich auf, war früher nicht so. Keine Ahnung, was die Ursache ist. Diese Lösungsvorschläge haben bei mir nicht geholfen: http://www.wintotal.de/tipparchiv/index.php?id=1024
    Tuesday, June 14, 2011 3:22 PM
  • tobias_11 <tobias_11> schrieb:

    Leider hatte ich wiederum keinen Erfolg.

    Nochmal:
    Füge den Server zur "Local intranet zone" hinzu, so wie er benutzt wird (IP-Adresse oder Name).

    Internetoptionen, Sicherheit, Lokales Intranet, Sites, Erweitert, Diese Webseite zur Zone hinzufügen. Die IP-Adresse und/oder den Netbios-Namen


    Gruß
    Ralf

    Tuesday, June 14, 2011 3:35 PM
  • tobias_11 <tobias_11> schrieb:

    Leider hatte ich wiederum keinen Erfolg.

    Nochmal:
    Füge den Server zur "Local intranet zone" hinzu, so wie er benutzt wird (IP-Adresse oder Name).

    Internetoptionen, Sicherheit, Lokales Intranet, Sites, Erweitert, Diese Webseite zur Zone hinzufügen. Die IP-Adresse und/oder den Netbios-Namen

    Gilt dieser Tipp auch für mich (gleiches Problem, aber unter Windows Vista)? Wenn ja, um welchen Server handelt es sich bzw. wo finde ich diese Angaben (ich meine damit IP-Adresse oder Name des Servers)? Bei meinem Computer handelt es sich um ein Notebook in Heimnutzung mit DSL-Internetverbindung, aber ohne Einbindung in ein Netzwerk. Vor allem trat das Problem früher nicht auf, ist also nicht schon direkt nach der Betriebssysteminstallation vorhanden gewesen. Das Problem scheint auch nicht wirklich neu zu sein - hier (-> http://forum.chip.de/windows-vista/sicherheitswarnung-entfernen-946191.html) wurde genau das Gleiche (für Windows Vista) beschrieben, aber leider wurde in dem Thread keine Lösung gefunden.
    Tuesday, June 14, 2011 4:05 PM
  • Ich sollte noch ergänzend hinzufügen: Das Problem beschränkt sich ausschließlich auf Desktop-Verknüpfungen, Verknüpfungen in der Taskleiste und im Startmenü sind nicht betroffen, auch wenn diese identisch mit jenen auf dem Desktop sind. P.S.: Bei mir gibt es den unter http://www.windows7-forum.org/win-7-sicherheitswarnung-in-windows-7-abschalten beschriebenen Ordner Links schon. Das scheint es also auch nicht zu sein. Außerdem ist bei mir wie gesagt die Taskleiste nicht betroffen.
    Tuesday, June 14, 2011 4:09 PM
  • Pantheron <Pantheron> schrieb:

    Internetoptionen, Sicherheit, Lokales Intranet, Sites, Erweitert,
    Diese Webseite zur Zone hinzufügen. Die IP-Adresse und/oder den
    Netbios-Namen

    Gilt dieser Tipp auch für mich (gleiches Problem, aber unter Windows
    Vista)?

    ja.

    Wenn ja, um welchen Server handelt es sich bzw. wo finde ich
    diese Angaben (ich meine damit IP-Adresse oder Name des Servers)?

    So wie Du auf den Server (den Computer mit der Freigabe) zugreifst. Also \\192.168.123.123\tralala
    oder \\notebook\tralala.
    192.168.123.123 und/oder notebook in der Zone hinzufügen.

    Bei meinem Computer handelt es sich um ein Notebook in Heimnutzung
    mit DSL-Internetverbindung, aber ohne Einbindung in ein Netzwerk.
    Vor allem trat das Problem früher nicht auf, ist also nicht schon
    direkt nach der Betriebssysteminstallation vorhanden gewesen.

    Das Problem tauchte erstmals auf mit Internet Explorer 7.


    Gruß
    Ralf

    Tuesday, June 14, 2011 7:02 PM
  • Hi,

    Am 14.06.2011 21:02, schrieb Ralf Breuer [MVP]:

    So wie Du auf den Server (den Computer mit der Freigabe) zugreifst.
    Also \\192.168.123.123\tralala oder \\notebook\tralala.
    192.168.123.123 und/oder notebook in der Zone hinzufügen.

    als Zusatz:
    Es hat sich bewährt eine "URL-konform" definition zu hinterlegen.

    protocoll://hostname.zone.tld

    Beispiel: SMB-Dateizugriff auf alle Rechner von deinefirma.intern

    file://*.deinefirma.intern
    oder auch nur http, ftp, https oder "alle" Protokolle
    *://*.deinefirma.intern

    Um alle Möglichkeiten rauszufinden: Einfach Blödsinn im IE eintippen,
    z.B.: ??::::///\\\
    er gibt dann eine Fehlermeldung mit den richtigen Einträgen

    Tschö
    Mark


    Mark Heitbrink - MVP Windows Server - Group Policy

    Homepage:       www.gruppenrichtlinien.de - deutsch
    GPO Tool:       www.reg2xml.com - Registry Export File Converter
    NetworkTrayTool www.gruppenrichtlinien.de/tools/Networktraytool.htm

    Tuesday, June 14, 2011 7:51 PM
  • > Ich sollte noch ergänzend hinzufügen: Das Problem beschränkt sich
    > ausschließlich auf Desktop-Verknüpfungen
     
    Und noch zwei Fragen aus dem "off" ;-))
     
    Ist Dein Desktop-Ordner umgeleitet oder liegt der noch im Benutzerprofil?
     
    Haben die Dateien möglicherweise einen Zone Identifier?
     
    mfg Martin
     

    Kein MVP, kein MCSE. Nur ein wenig Erfahrung.
    Wednesday, June 15, 2011 8:10 AM
  • Hallo

    Was ich mit diesem Stream Befehl genau bezwecken soll, habe ich leider nicht verstanden.

    Zu den bestehenden Einträgen im Lokalen Intranet habe ich noch einige zusätzliche hinzugefügt.
    Dies ist die aktuelle Liste:

    *.reichenau.local
    192.168.1.15
    file://192.168.1.15
    file://srvrndc
    srvrndc

    Erklärung:
    IP des Servers: 192.168.1.15
    Namen des Servers: srvrndc
    Name der Domäne: reichenau.local

    den Eintrag *://*.reichenau.local wurde ebenfalls erstellt jedoch wird dieser Eintrag nach dem Schliessen und Bestätigen der Einstellungen durch den Eintrag *.reichenau.local ersetzt.

    Leider führten all diese Einträge, auch nach einem Neustart nicht zur geüwnschten Lösung.

    Folgende "Eigene Dateien"-Ordner werden per GPO auf den Server srvrndc umgeleitet:
    Downloads, Eigene Bilder, Eigene Dokumente, Eigene Musik, Eigene Videos und Favoriten.

    Freue mich auf weitere Lösungsvorschläge

     

    Gruss Tobias

    Tuesday, June 21, 2011 9:07 AM
  • > Was ich mit diesem Stream Befehl genau bezwecken soll, habe ich leider
    > nicht verstanden.
     
    Gucken, ob die Dateien eine Alternate Data Stream namens
    "Zone.Identifyer" haben... -> "Heruntergeladen aus dem Internet".
     
    mfg Martin
     

    Kein MVP, kein MCSE. Nur ein wenig Erfahrung.
    Tuesday, June 21, 2011 10:33 AM
  • Hallo tobias_11,

    ich hatte das gleiche Problem.

    Frag mich nicht warum, aber es hat geholfen einen bestimmten Patch vom IE7 mit einem bestimmten Parameter zu installieren.

    IE7-WindowsXP-KB2416400-x86-ENU.exe /B:SP3QFE

     

    - Download des Patches vom Internet (weiß nicht mehr wo)

    - abspeichern in irgendeinem Ordner

    - unter Start - Ausführen den Pfad zum Ordner eingeben + IE7-WindowsXP-KB2416400-x86-ENU.exe /B:SP3QFE, also

    "Pfad zu Ordner/IE7-WindowsXP-KB2416400-x86-ENU.exe /B:SP3QFE"

    und los...

     

    Ich hoffe das hilft Dir. Ich habe nämlich auch lange verzweifelt gesucht und bin darauf gekommen, dass wir diese Lösung anwenden wenn wir Datenbanken vom Server nicht öffnen können wenn die Laufwerk mit Laufwerksbuchstaben gemappt sind. Entweder wir rufen dann die Datenbank mit UNC Pfad auf oder installieren den Patch (mit dem Parameter!!!) Hat bei uns irgendwas mit der Installation des IE 7 zu tun, die bei uns in der Firma automatisiert ist. Da ist wohl irgendein Fehler im Installskript... aber wir haben ja einen Workaround.

     

    Gruß

    timmy_cindy

    Friday, June 24, 2011 9:13 AM
  • Auch ich habe das beschriebene Problem. Alle hier gegebenen Tipps habe ich bis auf den IE7-Patch ausprobiert, nichts hat geholfen. Die zu startetenden Dateien, deren Verknüpfungen ich auf dem Desktop erzeugt habe, liegen nicht auf einem Server sondern lokal auf dem Rechner.

    Wenn ich die Verknüpfungen an anderer Stelle anlege, treten die Sicherheitswarnungen nicht auf.

    Hat noch jemand eine Idee?

    Sunday, July 10, 2011 3:00 PM
  • Wurde denn das Problem gelöst?

    Das Problem besteht bei mir auch.

    Wednesday, June 06, 2012 6:36 PM
  • Also bei mir hat folgendes geholfen (Win7):

    Rechte Maustaste auf den Link, Eigenschaften, Erweitert und Haken bei "Als Administrator ausführen"

    Meldung kommt zwar leider bei der nächsten neu erstellten Verknüpfung wieder hoch, aber vorerst besser wie nix.

    Habe den PC nicht neu gestartet, hoffe es bleibt auch so nach einem Reboot.

    Nachtrag: Habe zufällig festgestellt, dass ich die Firewall nicht mehr aktivieren kann. Errorcode 0x80070424

    Ende vom Lied war ein Rootkit Virus und ich musste ein Systemabild (Image) wiederherstellen.

    Jetzt klappte es auch wieder mit den LNK-Dateien auf dem Desktop.

    • Edited by L.Vogel Friday, August 17, 2012 11:01 AM
    Wednesday, August 15, 2012 11:52 AM
  • Vielleicht hilft folgendes:

    Auf die, aus dem Internet geladene, Datei mit Rechtsklick auf "Eigenschaften".

    In der Registerkarte "Allgemein" steht unten der Hinweis Sicherheit:

    Die Datei stammt von einem
    anderen Computer. Der Zugriff
    wurde aus Sicherheitsgründen
    eventuell blockiert.

    Daneben auf "Zulassen" klicken und dann auf OK.

    So könnte es funktionieren.


    Wednesday, September 26, 2012 9:21 AM
  • Bei mir hat folgendes geholfen:

    Internet Optionen -> Sicherheit -> Lokales Intranet -> Sites -> Erweitert file://server hinzufügen, wobei server ist, wo die Datei gestartet wird.

    Die Sicherheitsstufe in Internetoptionen für Lokales Intranet ist Niedrig, die Stufe ist nicht angepasst, Geschützte Modus ist inaktiv.

    Friday, March 15, 2013 7:42 AM
  • Hallo!

    Es gibt nur einen weg das auszuschalten:

    http://www.adminswerk.de/windows-datei-offnen-sicherheitswarnung-deaktivieren/

    Sunday, August 04, 2013 3:52 PM