none
Centro de Seguridad de Windows desactivado

    Question

  • Hola a todos:

    Tengo el siguiente problema: al abrir el Centro de actividades me aparece el Servicio del Centro de Seguridad de Windows desactivado, marcado en rojo y como importante. Al presionar en "Activar ahora", me aparece el mensaje  "No se puede iniciar el Centro de Seguridad de Windows". El servicio Centro de seguridad no pudo iniciarse debido al siguiente error:
    La cuenta especificada para este servicio es diferente de la cuenta especificada para otros servicios que se están ejecutando en el mismo proceso.

    En el Visor de evevtos, me indica lo siguiente:

    Evento 7000, Service Control Manager
    Nombre de registro: System
    Origen:        Service Control Manager
    Fecha:         19/01/2010 14:39:46
    Id. del evento:7000
    Categoría de la tarea: Ninguno
    Nivel:         Error
    Palabras clave: Clásico
    Usuario:       No disponible
    Equipo:        (mi nombre)-PC
    Descripción:
    El servicio Centro de seguridad no pudo iniciarse debido al siguiente error:
    La cuenta especificada para este servicio es diferente de la cuenta especificada para otros servicios que se están ejecutando en el mismo proceso.

    Utitizo una cuenta de Administrador. Mi S.O. es Windows 7 Home Premium en un HP Pavilion dv7-3090es. ¿Podríais ayudarme a solucionar el problema?
    Gracias por vuestra atención.

    Tuesday, January 19, 2010 3:46 PM

Answers

  •    Gracias, José Manuel:

       Está como Servicio Local, como indicas. Ahora no tengo ningún antivirus instalado ni antispywere (en este equipo no lo he usado nunca). He eliminado del Registro las referencias a los antivirus AVG y Norton (que venía preinstalado y desinstalé desde que lo vi). Tras apagar e iniciar he comprobado que seguían borrados y que el equipo funcionaba correctamente.

       Ahora he probado a arrancar el servicio desde el administrador de tareas y me indica que no puede hacerlo pues otro servicio de otra cuenta está ejecutando el mismo servicio. Supongo que HP ha "personalizado" la misma protección. Conociendo a HP, supongo que no será un problema, pero me pondré en contacto con su servicio de asistencia para verificarlo y enviaré a Microsoft lo que me ha ido sucediendo. No me atrevo, por ahora, a desinstalar nada de la configuración de origen.

       Por otra parte, el msseces (Microsoft Security Essencials) funciona perfectamente.

       Ya comentaré si he averiguado algo.

       Saludos y muchas gracias,

                                               José Antonio Serrano
    Wednesday, January 20, 2010 4:52 PM

All replies

  • Hola,

    Podrías mostrar una captura de pantalla del problema? Supongo te refieres al Centro de accesibilidad (Action Center) de Windows 7, normalmente puede ocurrir por alguna intrusión de aplicación o Malware, si te empezó a pasar desde hace algunos días o recientemente podrías volver el equipo a un estado anteior restaurando el sistema.
    Sergio Calderón | Microsoft Student Partner
    Tuesday, January 19, 2010 4:04 PM
  • Hola a todos:

    Tengo el siguiente problema: al abrir el Centro de actividades me aparece el Servicio del Centro de Seguridad de Windows desactivado, marcado en rojo y como importante. Al presionar en "Activar ahora", me aparece el mensaje  "No se puede iniciar el Centro de Seguridad de Windows". El servicio Centro de seguridad no pudo iniciarse debido al siguiente error:
    La cuenta especificada para este servicio es diferente de la cuenta especificada para otros servicios que se están ejecutando en el mismo proceso.

    En el Visor de evevtos, me indica lo siguiente:

    Evento 7000, Service Control Manager
    Nombre de registro: System
    Origen:        Service Control Manager
    Fecha:         19/01/2010 14:39:46
    Id. del evento:7000
    Categoría de la tarea: Ninguno
    Nivel:         Error
    Palabras clave: Clásico
    Usuario:       No disponible
    Equipo:        (mi nombre)-PC
    Descripción:
    El servicio Centro de seguridad no pudo iniciarse debido al siguiente error:
    La cuenta especificada para este servicio es diferente de la cuenta especificada para otros servicios que se están ejecutando en el mismo proceso.

    Utitizo una cuenta de Administrador. Mi S.O. es Windows 7 Home Premium en un HP Pavilion dv7-3090es. ¿Podríais ayudarme a solucionar el problema?
    Gracias por vuestra atención.

    Mira en panel de control, herraminentas administrativas, servicios, los que tengas inidio automatico y no esten arrancados... y dime...

    Por cierto... ¿antivirus que usas?... suelen ser los causantes...

    Jose Manuel Tella Llop news://jmtella.com

    Tuesday, January 19, 2010 4:21 PM
  • Gracias, Sergio. El problema no es del Centro de accesibilidad, sino del  Service Control Manager (Servicio del Centro de Seguridad de Windows). El problema siempre ha estado ahí, desde el principio. No sé si se puede deber a alguna característica de seguridad propia del fabricante (HP), pero no lo encuentro. He desinstalado el antivirus (AVG free), pero persiste.

    Saludos,

                  José Antonio
    Tuesday, January 19, 2010 9:07 PM
  •    Gracias, Sergio. El problema no es del Centro de accesibilidad, sino del  Service Control Manager (Servicio del Centro de Seguridad de Windows). El problema siempre ha estado ahí, desde el principio. No sé si se puede deber a alguna característica de seguridad propia del fabricante (HP), pero no lo encuentro. He desinstalado el antivirus (AVG free), pero persiste.

    Saludos,

                  José Antonio

    Pdt.: No sé cómo insertar aquí la imagen de la captura de pantalla.

    Tuesday, January 19, 2010 9:18 PM
  •    Gracias, José Manuel, el servicio con inicio automatico e inactivo es el Centro de Seguridad de Windows (WSCSVC). Tenía el AVG antivirus free y lo he desinstalado, pero el problema persiste.

       Saludos,

                      José Antonio
    Tuesday, January 19, 2010 9:22 PM
  •    Gracias, José Manuel, el servicio con inicio automatico e inactivo es el Centro de Seguridad de Windows (WSCSVC). Tenía el AVG antivirus free y lo he desinstalado, pero el problema persiste.

       Saludos,

                      José Antonio
    Mira en la pestaña de Logon de ese servicio con que credenciales está. Tiene qe estar como "Local Service"

    Jose Manuel Tella Llop news://jmtella.com

    Tuesday, January 19, 2010 10:16 PM
  •    Gracias, José Manuel:

       Está como Servicio Local, como indicas. Ahora no tengo ningún antivirus instalado ni antispywere (en este equipo no lo he usado nunca). He eliminado del Registro las referencias a los antivirus AVG y Norton (que venía preinstalado y desinstalé desde que lo vi). Tras apagar e iniciar he comprobado que seguían borrados y que el equipo funcionaba correctamente.

       Ahora he probado a arrancar el servicio desde el administrador de tareas y me indica que no puede hacerlo pues otro servicio de otra cuenta está ejecutando el mismo servicio. Supongo que HP ha "personalizado" la misma protección. Conociendo a HP, supongo que no será un problema, pero me pondré en contacto con su servicio de asistencia para verificarlo y enviaré a Microsoft lo que me ha ido sucediendo. No me atrevo, por ahora, a desinstalar nada de la configuración de origen.

       Por otra parte, el msseces (Microsoft Security Essencials) funciona perfectamente.

       Ya comentaré si he averiguado algo.

       Saludos y muchas gracias,

                                               José Antonio Serrano
    Wednesday, January 20, 2010 4:52 PM
  •    Bueno, ya he encontrado una solución. Ya no aparece como desactivado y todo sigue funcionando perfectamente. Pero creo que no debe decirse aquí porque tiene que ver con borrar entradas del Registro (ninguna de windows, sino de terceros.).

       Gracias a todos.
    Tuesday, March 09, 2010 4:40 PM
  •    Bueno, ya he encontrado una solución. Ya no aparece como desactivado y todo sigue funcionando perfectamente. Pero creo que no debe decirse aquí porque tiene que ver con borrar entradas del Registro (ninguna de windows, sino de terceros.).

       Gracias a todos.
    Posiblemente los antivirus anteriores ¿no?... no vale desistalarlos, sino que hay que pasar la herramienta d limpieza de los fabricantes para que quede "virgen"... :-P


    Jose Manuel Tella Llop news://jmtella.com

    Tuesday, March 09, 2010 4:55 PM
  •    Bueno, ya he encontrado una solución. Ya no aparece como desactivado y todo sigue funcionando perfectamente. Pero creo que no debe decirse aquí porque tiene que ver con borrar entradas del Registro (ninguna de windows, sino de terceros.).

       Gracias a todos.
    Posiblemente los antivirus anteriores ¿no?... no vale desistalarlos, sino que hay que pasar la herramienta d limpieza de los fabricantes para que quede "virgen"... :-P


    Jose Manuel Tella Llop news://jmtella.com


       Claro ;) AVG en concreto. Cuando lo desinstalé nada más recibir tu respuesta, el problema seguía, aunque viendo que el Security Center y demás funcionaban bien, no quise tocar el registro, pensando que podían ser las herramientas de análisis en tiempo real de Hewelt-Packard preinstaladas.

       Sé manejar el regedit con cuidado, pero pienso que cuanto menos lo toques, mejor. De hecho, es la única vez que lo he tocado en este equipo.

       Gracias por todos vuestros consejos.

    Wednesday, March 10, 2010 10:41 AM
  •  


       Claro ;) AVG en concreto. ......

    joer con los antivirus de terceros... menudos desastres causan. Deberían tener denuncias por daños a ver si espabilaban... :-P

    Un saludo,

    Jose Manuel Tella Llop news://jmtella.com

    Wednesday, March 10, 2010 10:53 AM
  • Hola a todos:

    Tengo el siguiente problema: al abrir el Centro de actividades me aparece el Servicio del Centro de Seguridad de Windows desactivado, marcado en rojo y como importante. Al presionar en "Activar ahora", me aparece el mensaje  "No se puede iniciar el Centro de Seguridad de Windows". El servicio Centro de seguridad no pudo iniciarse debido al siguiente error:
    La cuenta especificada para este servicio es diferente de la cuenta especificada para otros servicios que se están ejecutando en el mismo proceso.

    En el Visor de evevtos, me indica lo siguiente:

    Evento 7000, Service Control Manager
    Nombre de registro: System
    Origen:        Service Control Manager
    Fecha:         19/01/2010 14:39:46
    Id. del evento:7000
    Categoría de la tarea: Ninguno
    Nivel:         Error
    Palabras clave: Clásico
    Usuario:       No disponible
    Equipo:        (mi nombre)-PC
    Descripción:
    El servicio Centro de seguridad no pudo iniciarse debido al siguiente error:
    La cuenta especificada para este servicio es diferente de la cuenta especificada para otros servicios que se están ejecutando en el mismo proceso.

    Utitizo una cuenta de Administrador. Mi S.O. es Windows 7 Home Premium en un HP Pavilion dv7-3090es. ¿Podríais ayudarme a solucionar el problema?
    Gracias por vuestra atención.


    Yo también tengo el mismo pc y me sucede lo mismo que a Vd, necesito una solución ya que no puedo instalar windows7 SP1 para mi hp dv7. En el centro de soluciones hp no me dan respuesta a mi problema y en el foro de microsft en lina tampoco. Una soución necesito muchas gracias.

     

    Saturday, March 05, 2011 4:26 PM
  • Hola,

    En Answers ha sucedido un problema muy similar:
    http://answers.microsoft.com/es-es/windows/forum/windows_7-security/no-se-puede-iniciar-el-centro-de-seguridad-de/ccc9e70c-3ab5-41d4-a537-1d4d5965a97e?page=4

    Lo que hicimos en últimas fue iniciar en diagnóstico y viendo que ahí si se activaba encontrar el causante. Resultó ser el Registro de eventos de Windows que había cambiado un valor.

    Trata de hacer lo siguiente, Créate en un Blog de notas esto:

    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\wscsvc]
    "DisplayName"="@%SystemRoot%\\System32\\wscsvc.dll,-200"
    "ErrorControl"=dword:00000001
    "ImagePath"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,\
    74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,\
    00,76,00,63,00,68,00,6f,00,73,00,74,00,2e,00,65,00,78,00,65,00,20,00,2d,00,\
    6b,00,20,00,4c,00,6f,00,63,00,61,00,6c,00,53,00,65,00,72,00,76,00,69,00,63,\
    00,65,00,4e,00,65,00,74,00,77,00,6f,00,72,00,6b,00,52,00,65,00,73,00,74,00,\
    72,00,69,00,63,00,74,00,65,00,64,00,00,00
    "Start"=dword:00000002
    "Type"=dword:00000020
    "Description"="@%SystemRoot%\\System32\\wscsvc.dll,-201"
    "DependOnService"=hex(7):52,00,70,00,63,00,53,00,73,00,00,00,57,00,69,00,6e,00,\
    4d,00,67,00,6d,00,74,00,00,00,00,00
    "ObjectName"="NT AUTHORITY\\LocalService"
    "ServiceSidType"=dword:00000001
    "RequiredPrivileges"=hex(7):53,00,65,00,43,00,68,00,61,00,6e,00,67,00,65,00,4e,\
    00,6f,00,74,00,69,00,66,00,79,00,50,00,72,00,69,00,76,00,69,00,6c,00,65,00,\
    67,00,65,00,00,00,53,00,65,00,49,00,6d,00,70,00,65,00,72,00,73,00,6f,00,6e,\
    00,61,00,74,00,65,00,50,00,72,00,69,00,76,00,69,00,6c,00,65,00,67,00,65,00,\
    00,00,00,00
    "DelayedAutoStart"=dword:00000001
    "FailureActions"=hex:80,51,01,00,00,00,00,00,00,00,00,00,03,00,00,00,14,00,00,\
    00,01,00,00,00,c0,d4,01,00,01,00,00,00,e0,93,04,00,00,00,00,00,00,00,00,00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\wscsvc\Parameters]
    "ServiceDllUnloadOnStop"=dword:00000001
    "ServiceDll"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,\
    00,74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,\
    77,00,73,00,63,00,73,00,76,00,63,00,2e,00,64,00,6c,00,6c,00,00,00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\wscsvc\Security]
    "Security"=hex:01,00,14,80,c8,00,00,00,d4,00,00,00,14,00,00,00,30,00,00,00,02,\
    00,1c,00,01,00,00,00,02,80,14,00,ff,01,0f,00,01,01,00,00,00,00,00,01,00,00,\
    00,00,02,00,98,00,06,00,00,00,00,00,14,00,fd,01,02,00,01,01,00,00,00,00,00,\
    05,12,00,00,00,00,00,18,00,ff,01,0f,00,01,02,00,00,00,00,00,05,20,00,00,00,\
    20,02,00,00,00,00,14,00,9d,01,02,00,01,01,00,00,00,00,00,05,04,00,00,00,00,\
    00,14,00,8d,01,02,00,01,01,00,00,00,00,00,05,06,00,00,00,00,00,14,00,00,01,\
    00,00,01,01,00,00,00,00,00,05,0b,00,00,00,00,00,28,00,15,00,00,00,01,06,00,\
    00,00,00,00,05,50,00,00,00,49,59,9d,77,91,56,e5,55,dc,f4,e2,0e,a7,8b,eb,ca,\
    7b,42,13,56,01,01,00,00,00,00,00,05,12,00,00,00,01,01,00,00,00,00,00,05,12,\
    00,00,00

    Guárdalo con cualquier nombre y extensión .REG por ejemplo Centro.reg

    Ahora, ejecútalo, aplícalo, y reinicia el sistema.

    Trata de activar otra vez el Centro de seguridad de Windows.

    Puede no ser el mismo causante puesto que presenta las cuentas como si lo fueran, sin embargo inténtalo y coméntanos.

    Saludos,


    Sergio Calderón-
    Springboard Series Microsoft Latinoamérica en Facebook
    Saturday, March 05, 2011 11:51 PM