none
Sin acceso al puerto 110 y 25

    Question

  • Hola a todos.

     

    Tengo montado un servidor con windows server 2003 como controlador de dominio en una red con 10 equipos. Mi sorpresa ha sido cuando al configurar las cuentas de correo en los distintos equipos de la red, no tenia acceso al mismo.

     

    Trás hacer un TELNET desde el servidor al protocolo POP3 en el puerto 110 he visto que no obtengo respuesta al igual que con el puerto 25 para SMTP.

     

    He desactivado el antivirus, firewall y sigo sin poder conectar a dichos protocolos.

     

    ¿Alguién tiene alguna idea de cual puede ser el motivo?

     

    Un saludo y gracias.

    Thursday, September 06, 2007 6:49 AM

All replies

  • Hola...

     

    Para empezar, puedes hacer PING contra dicho server?

    Dicho server tiene iniciados los servicios de POP3 y SMTP?, sino nunca responderán!!!

     

    Saludos.

    Thursday, September 06, 2007 12:53 PM
  • Hola Rafael, gracias por tú respuesta.

     

    Mi intención no es gestionar el correo en el servidor que controla la red. Los equipos de la red vas a descargar o enviar el correo directamente a través del ISP.

     

    Mi problema es que por algún motivo el server 2003 no conecta con dichos puertos (ya he probado quitando el antivirus y tampoco).

     

    Una cosa curiosa es que si saco un equipo del dominio si puedo descargar y enviar correo.

     

    alguna idea.

     

    Gracias

    Thursday, September 06, 2007 1:00 PM
  •  

    Evendentemente tu gateway esta filtrando la salida por el puerto POP3 y SMTP. Cual es el gateway de tus maquinas ? el windows 2003 ? Que tipo de conectividad a internet tienes ? Algun firewall en el windows 2003 ?

    Slds
    Sebastian del Rio

    Thursday, September 06, 2007 1:06 PM
  • Los equipos de la red (incluyendo al server) tienen como único DNS la IP del Controlador de dominio (DC)?

    Los reenviadores del DNS del DC están configurados? Sino agrega en dicho lugar las IP de los DNS del ISP.

     

    Te dejo una guía práctica sobre esta cconfiguración:

    http://support.microsoft.com/default.aspx?scid=kb;es;260362

     

    Saludos.

    Thursday, September 06, 2007 1:55 PM
  • Hola, pido disculpas por el retraso pero no he podido contestar antes.


    Tal y como bien apuntais el gateway en mi caso es el propio windows server 2003 y la conectividad que uso es cable módem conectado a un switch donde se conectan todos los equipos de la red.


    Actualmente no tengo ningún firewall ya que no he querido instalarlo para ir descartando posibilidades y poder solucionar el problema que me ataña.


    Respecto al tema de las DNS, deciros que todas las máquina tienen como configuración "Obtener una IP automáticamente" y "Obtener la dirección DNS del Servidor automáticamente". Esto funciona correctamente ya que las directivas de seguridad GPO establecidas se aplican correctamente en todas las máquinas de la red.


    Si sirve de referencia deciros que tanto el dominio web como el correo están alojados en los servidores de ACENS.


    Alguna idea?.

    Monday, September 10, 2007 11:25 AM
  • Disculpa la insistencia pero VERIFICA que el UNICO DNS configurado sea el que alberga a ACTIVE DIRECTORY en la LAN, usualmente el mismo DOMAIN CONTROLLER.

     

    Saludos.

    Monday, September 10, 2007 1:34 PM
  • Hola Rafael.

     

    De antemano te doy las gracias por el esfuerzo que estas realizando al intentar ayudarme.

     

    Lo he vuelto a verificar todo. Te indico a continuación la configuración:

     

    Realizo nslookup en pc que se encuentra conectado al Domain Controller.

     

    Respuesta:

    Servidor predeterminado: idit-cons-dc-01.Midominio

    Address: 192.168.2.2

     

    Realizo ipconfig en pc que se encuentra conectado al Domain Controller.

     

    Respuesta:

    Host: Rmiranda

    Dns principal: Midominio

    nodo: híbrido

    Enrutamiento: No

    Proxy Wins: No

    Lista busqueda sufijo DNS: Midominio

    ........................

    Sufijo conexión específica DNS: Midominio

    Dirección IP: 192.168.2.10

    Subred: 255.255.255.0

    Puerta Enlace: 192.168.2.1

    Servidor DHCP: 192.168.2.2

    Servidor DNS: 192.168.2.2

    Servidor Wins: 192.168.2.2

     

    En el Servidor la configuración de área local es la siguiente:

     

    Servidor DNS Preferido: 127.0.0.1

    Servidor DNs Alternativo: 62.42.230.24

     

     

    Inicialmente creo que esta todo correcto, pero igual hay algún error.

     

    un saludo.

    Monday, September 10, 2007 5:42 PM
  • Buenos dias , en principio trata de no usar la ip de loopback como DNS preferido

    Servidor DNS Preferido: 192.168.2.2

    El servidor alternativo , solo se debe configurar en caso de tener otro DC en la red , o otro DNS que albergue Active Directory , nunca se debe apuntar los DNS de un DC al ISP.

    En caso de necesitar resolucion externa debes utilizar Reenviadores desde las propiedades de tu servidor DNS.

    Por otro lado contra que servidor estas haciendo las pruebas de conectividad , y como estas ejecutando el comando telnet ?

    Slds
    Sebastian del Rio

     

    Monday, September 10, 2007 5:52 PM
  • Hola Sebastian.

     

    Buenos dias y gracias por tús aclaraciones.

     

    Tomo nota de las indicaciones que me haces para ponerlas en práctica y ver resultados.

     

    Respecto al Telnet, lo he estado realizando de la siguiente forma:

     

    telnet pop3.midominio.com 110 (para comprobar la conectividad con el correo entrante)

     

    Por otro lado, no entiendo la pregunta que me realizas sobre las pruebas de conectividad, ¿te refieres al servidor del ISP o al servidor DC?.

     

    Un saludo y gracias

     

     

    Tuesday, September 11, 2007 6:17 AM
  • Ok , pop3.midominio.com  esta hosteado en tu ISP no ? Asumo que si pruebas hacer un telnet de una conexion externa el mismo contesta verdad ?

    En caso que de otra maquina conteste ... el problema tiene que estar con tu server... Prueba conectar la conexion a una notebook o a otra maquina para ver si asi funciona el telnet a tu servidor pop3.

    Slds
    Sebastian del Rio

    Tuesday, September 11, 2007 11:34 AM
  • Un último apunto Sebastian.

     

    El ISP que me provee la conexión a internet es ONO, pero mi dominio y correos están alojados en los servidores de ACENS.

     

    Esto puede influir?.

     

    Un saludo.

    Tuesday, September 11, 2007 11:45 AM
  •  

    mmmm no .. lo que si puede pasar es por ejemplo que ONO no este resolviendo el dominio correctamente ...

    A ver haz lo siguiente

    nslookup -q=any www.tudominio.com



    Te resuelve correctamente a la ip donde esta hosteada tu web ?

    Slds
    Sebastian del Rio

    Tuesday, September 11, 2007 11:54 AM
  • Hola Sebastian.

     

    Tras realizar lo comentado en el servidor DC, el resultado obtenido ha sido el siguiente:

     

    Servidor: idit-cons-dc-01.midominio.com

    Address: 192.168.2.2

     

    www.midominio.com internet address = 217.116.0.172

     

    Es evidente que por algún motivo mi servidor DC no resuelve y no sale. Como reenviadores he puesto las DNS 62.42.230.24.

     

    He realizado la misma operación en otra máquina y el resultado es el correcto:

     

    Servidor: resolv.ono.com

    Address: 62.42.230.24

     

    www.midominio.com internet address = 217.116.0.172

     

    midominio.com        nameserver = ns1.dominioabsoluto.com

    midominio.com        nameserver = ns2.dominioabsoluto.com

     

    ns2.dominioabsoluto.com internet address = 217.116.0.187

     

    Un saludo.

    Tuesday, September 11, 2007 5:34 PM
  • Alguien tiene una solucion a este caso... porque a mi tambien me pasa lo mismo solo que mi DNS externo es 200.48.225.130  

     

    HELP!!!
    Thursday, January 17, 2008 9:52 PM