none
Do not use proxy server for addresses beginning with group policy for IE10

    Question

  • Hi every one 

    I added proxy setting for IE10 in GPO using preferences -- control panel settings -- internet setting then i added my proxy in connection settings and then in advance settings i added do not use proxy server for addresses beginning with: (i put servers names) when i apply the GPO all setting running ok and proxy applied to hosts properly except do not use proxy server for addresses beginning with: setting its not coming.

    please give me your advice on this

    I am using Win2k8R2 and since i updated to IE10 the option of Internet Explorer Maintenance is gone  


    Waiting My Destiny

    Tuesday, November 12, 2013 11:54 AM

Answers

  • Try this order

    • Check Use a proxy setting for --> Press F5 --> Check "Bypass proxy for local --> Click the "Advanced.." Button -->Fill in your exceptions-->Check the "Use the same proxy for all protocols" button -->Click "OK" -->Fill in the IP and Port of your proxy server-->Click "OK"

    If you goto advance option again,the proxy's IP enter Port will be cleared again.Make a new rule to add the exceptions.

    Devaraj G | Technical solution architect

    Wednesday, November 13, 2013 11:23 AM

All replies

  • Hi,

    Yes when you update IE to version 10 the Internet Explorer Maintenance will disappear.

    You can apply your settings via preferences but you have to hit F5 when you tick the check box for proxy server in LAN settings to apply the policy, then the underline of the address and port will be changed to be green.

    Hope this help.

    Regards,

    Tuesday, November 12, 2013 1:06 PM
  • Thanx Housam 

    nothing happens when i hit F5

    thanks  


    Waiting My Destiny

    Wednesday, November 13, 2013 6:24 AM
  • Dear Khaled,

    Did the underline color change from red to green when you hit the F5?

    Regards,

    Wednesday, November 13, 2013 10:10 AM
  • Yes its changed 

    but no affect i still cannot control IE10 from GPO

    ample thank for you huosam  


    Waiting My Destiny

    Wednesday, November 13, 2013 10:22 AM
  • Try this order

    • Check Use a proxy setting for --> Press F5 --> Check "Bypass proxy for local --> Click the "Advanced.." Button -->Fill in your exceptions-->Check the "Use the same proxy for all protocols" button -->Click "OK" -->Fill in the IP and Port of your proxy server-->Click "OK"

    If you goto advance option again,the proxy's IP enter Port will be cleared again.Make a new rule to add the exceptions.

    Devaraj G | Technical solution architect

    Wednesday, November 13, 2013 11:23 AM
  • Hi Khalid,

    It seems issue with CSE you have to update Administrative Templates for Windows Internet Explorer 10 because You are applying GP on windows 2008R2.

    Try this

    http://www.microsoft.com/en-us/download/details.aspx?id=37009

    Cheers!

    Sanjay

    Wednesday, November 13, 2013 11:33 AM
  • Supported Operating System

                                Windows Server 2003                        

      • Windows Server 2003 32-bit with SP2 or higher
      • Windows Server 2003 64-bit with SP2 or higher

      this article not for 2008 R2, even for 2008R2 it should come with the updates of windows but its not available with updates.

      am still having this problem and since I updated all machines to IE 10 I cant control this option

      please I need urgent help

      thanks all for concern


    Waiting My Destiny

    Monday, November 25, 2013 11:11 AM