none
Problems in my network

    Question

  • I have a small network to maintain which consists of around 23 pcs and 5 printers ( connected to pc's and not network printers). I did some basic networking and was finally able to share files and print matter on any of the printer. I was able to detect every pc from my pc (admin pc as i started creating homegroup from that). I dont know what went wrong that internet service gets sometimes blocked by showing yellow exclamation mark on network icon on the right hand corner. Also i am able to detect only a few pc's, 2-3 and not all. Others are not visible in my network. I then switch off my switch ( simple non manageable) for a minute or so and then internet service starts again but still not able to access all pc's. I am using win7 enterprise... The last thing which i did was to uninstall microsoft forefront client/server security.Please provide any suggestion. Thanks
    Wednesday, June 05, 2013 7:13 AM

Answers

All replies

  • Do you have DHCP server that hands out IPs to the PC's?

    How's the setup?

    ISP-->Router-->To Server-->To switch-->distribute to network or any hardware firewall in between?




    Every second counts..make use of it.


    • Edited by cguan Thursday, June 06, 2013 2:28 AM
    Wednesday, June 05, 2013 9:09 AM
  • Try following troubleshooting for this problem:

    1) Make sure file and printer sharing inbound rule is set to allow for appropriate firewall profile in windows firewall with advance security (Wf.msc).

    2) Try enabling NetBIOS over tcp.

    3) Re-join non listed PCs to the workgroup/homework group.

    4) Control Panel -> Network and Sharing Canter -> Choose homegroup and sharing options /  Try troubleshoot problems.

    5) Make sure network discovery is turned on http://windows.microsoft.com/en-in/windows-vista/enable-or-disable-network-discovery or http://windows.microsoft.com/en-in/windows-vista/what-is-network-discovery


    Nitin Mohan Gupta

    Wednesday, June 05, 2013 9:47 AM
  • As i know, it is a simple LAN. A switch is used to connect all the pc's and an internet (up-link) is fed to the switch which supplies it to all the pc's. Hope you got it. Thanks!
    Wednesday, June 05, 2013 5:43 PM
  • 5-6 pc's are password protected, is this problem because of that? You know what out of those 5-6 pc's, in just 2-3 pc's, I turned on password protected sharing in advance sharing settings and everything got normal.. Should i switch it on in all the pc's?....I 'll come to you with more details till then stay connected and thanks for the help.
    Wednesday, June 05, 2013 6:02 PM
  • Don't think you need password to have this working. Please share more info about your issue/infrastructure and we can help you in much batter way.


    Nitin Mohan Gupta

    Thursday, June 06, 2013 12:47 AM
  • Thankyou Nitin, problem is over. I am new to this field of networking and am still in the learning phase. Thanks for your concern.
    Friday, June 21, 2013 3:03 AM