none
Bug Windows 7 même après formatage mais ok en sans échec

    Question

  • Bonjour! J'ai un portable Toshiba avec un processeur i5 450M, 6Go de RAM, et Windows 7 64bits qui a très bien fonctionné durant 1.5 ans, sa date d'achat. Très satisfait

    Nous avions 2 comptes administrateurs et soudainement le compte de ma femme (il y a de ça un mois) s'est mis à ralentir gravement, au point de rendre l'internet explorer inaccessible et les autres programmes également, tout plantait, on était obligé d'éteindre avec le bouton d'alimentation (super...)

    2-3 utilisations plus tard, le même problème est arrivé sur mon compte. Sans me faire trop de soucis, j'ai décidé de reformater mon PC, car peut-être j'avais chopé un virus.

    Suite au formatage, mon PC a fonctionné nickel, j'ai bien fait attention de conserver les paramètres de base et j'ai réinstallé tous mes programmes et remis tous mes fichiers. Pour ma femme, j'ai juste enlevé les droits admins pour mettre les droits utilisateur.

    Tout a très bien fonctionné, jusqu'à ce que de nouveau, il y a de ça 2-3 jours, le même problème réapparaisse sur le compte de ma femme. Et la même chose maintenant sur mon compte. Je me connecte, le démarrage se fait rapidement, l'internet également et après 1-2 minutes loggé sur le compte, tout rame. De temps en temps il y a de petits passages rapides, mais il est impossible de travailler dessus.

     Il est un peu moins instable qu'avant le formatage, j'ai pu donc effectuer les actions suivantes qui n'ont absolument rien donné:

    Enlevé les antivirus => rien

    Passé Malwarebytes => rien, désinstallé

    Installé MSE=> rien (je l'ai laissé installé et il n'y a pas d'autres antivirus)

    Passé Fixit et tests de mémoire vive=> rien

    Effectué les diagnostics matériel => rien

    Mis à jour tous les pilotes => ils étaient tous à jour, rien donné

    En mode sans échec, tout fonctionne nickel

    Voici les programmes que j'utilise: Office 2010 Pro, Photoshop Elements 8, Magix 17, Windows live Mail, IE 9, MS Essentials

    Je suis en super panne d'idées et j'ai pas envie de reformater vu que le problème n'a pas été résolu avec le formatage.

    Thursday, November 10, 2011 8:04 AM

Answers

  • Bonjour Michel,

    Tu as raison. Mon dernier message ne concernait que la méthode de réparation d'un compte utilisateur.

    Cette méthode (à lire en anglais de préférence) paraît intéressante si l'origine du problème est un pilote
    http://support.microsoft.com/kb/555996
    Il faudrait l'accompagner d'une sauvegarde de  SafeBoot.reg. avant sa modification. 


    Cordialement
    Aski - MVP Windows Expert-Consumer
    Forum_Aski
    Friday, November 11, 2011 9:34 AM
    Moderator
  • Bonjour Henri, archimede21 & les autres,

    (donc pilotes ou programmes non lancés) qu'il faut chercher.

    Non ?


    Bonjour à tous ,

    Lancer une recherche pour vérifier  les pilotes incriminés : cette méthode n est valable que pour les pilotes Microsoft : commande à exécuter en tant qu administrateur verifier.exe /all

    http://support.microsoft.com/kb/244617/fr

     

    -Vérifier que tous les pilotes compris dans windows 7 soient signés numériquement et certifiés :

    Cliquez sur Démarrer, sur Exécuter, tapezsigverif dans la zone Ouvrir, puis cliquez sur OK.

     

    -Dans le cadre de la procédure de dépannage, procédez comme suit afin d'empêcher tous les programmes logiciels de s'ouvrir automatiquement au démarrage 
    Démarrer  l utilitaire msconfig ...dans l'onglet Général, sélectionnez Démarrage sélectif, puis cécocher la case Charger les éléments de démarrage .
    Dans l'onglet Services, sélectionnez Masquer tous les services Microsoft, puis cliquez sur le bouton Désactiver tout.Puis rebooter le PC.(Après le redémarrage de l'ordinateur, un message confirme que certains programmes de démarrage ont été bloqués: relancer ces programmes un par un pour voir celui qui génère le ralentissement du PC  ) . 
    Cordialement
    Un formatage " zéro file" est préconisé pour refaire une installe clean ( voir l utilitaire du site constructeur du disque qui propose ce logiciel ).Le fait de restituer les paramètres de base comme l indique Romanens a été une erreur .



    Friday, November 11, 2011 11:53 AM
    Answerer
  • Bonjour,

    tu confirmes donc mes impressions : il y a souci sur les pilotes.

    Les pilotes de périphériques peuvent être utilisés par des rootkits, effectivement, et les réinstaller un par un pour trouver le coupable est une solution.

    Tu peux faire un examen avec ZHP Diag, par exemple. Attention, si tu n'es pas sûr de ce que tu fais, n'entreprends aucune action corrective sans assistance...

     


    Cordialement, Quartzkyte (Michel pour les intimes).
    Sites : 7 extra (annuaire Win 7)(webmaster ) - F.A.Q. Outlook (admin )
    Win 7 : Travailler avec un Netbook et l'édition Starter - Utiliser le compte Administrateur - Sauvegarde sous Windows 7
    Newsgroup Win7 créé par M. Claveau : news:\\ponx.fr\win7, Utilisateur et Passe : v.
    Sunday, November 13, 2011 4:13 PM
  • Il a installé les 120 mises à jour windows, j'ai installé mes programmes de base et pour l'instant tout est nickel. On va voir ces prochains jours...

    Y a-t-il des risques que cela provienne du fait des problèmes de compatibilité avec les versions 64 bits?

     

     

    Tuesday, November 15, 2011 7:55 PM

All replies

  • le formatage résout rarement ce type de soucis!
     
    on peut penser à
    - un viris de boot ou à un rootkit
    - à un échauffement des composants
     
     
     
    "Romanens" a écrit dans le message de news:a8228761-da45-4733-8d79-c81b52fc072b...

    Bonjour! J'ai un portable Toshiba avec un processeur i5 450M, 6Go de RAM, et Windows 7 64bits qui a très bien fonctionné durant 1.5 ans, sa date d'achat. Très satisfait

    Nous avions 2 comptes administrateurs et soudainement le compte de ma femme (il y a de ça un mois) s'est mis à ralentir gravement, au point de rendre l'internet explorer inaccessible et les autres programmes également, tout plantait, on était obligé d'éteindre avec le bouton d'alimentation (super...)

    2-3 utilisations plus tard, le même problème est arrivé sur mon compte. Sans me faire trop de soucis, j'ai décidé de reformater mon PC, car peut-être j'avais chopé un virus.

    Suite au formatage, mon PC a fonctionné nickel, j'ai bien fait attention de conserver les paramètres de base et j'ai réinstallé tous mes programmes et remis tous mes fichiers. Pour ma femme, j'ai juste enlevé les droits admins pour mettre les droits utilisateur.

    Tout a très bien fonctionné, jusqu'à ce que de nouveau, il y a de ça 2-3 jours, le même problème réapparaisse sur le compte de ma femme. Et la même chose maintenant sur mon compte. Je me connecte, le démarrage se fait rapidement, l'internet également et après 1-2 minutes loggé sur le compte, tout rame. De temps en temps il y a de petits passages rapides, mais il est impossible de travailler dessus.

     Il est un peu moins instable qu'avant le formatage, j'ai pu donc effectuer les actions suivantes qui n'ont absolument rien donné:

    Enlevé les antivirus => rien

    Passé Malwarebytes => rien, désinstallé

    Installé MSE=> rien (je l'ai laissé installé et il n'y a pas d'autres antivirus)

    Passé Fixit et tests de mémoire vive=> rien

    Effectué les diagnostics matériel => rien

    Mis à jour tous les pilotes => ils étaient tous à jour, rien donné

    En mode sans échec, tout fonctionne nickel

    Voici les programmes que j'utilise: Office 2010 Pro, Photoshop Elements 8, Magix 17, Windows live Mail, IE 9, MS Essentials

    Je suis en super panne d'idées et j'ai pas envie de reformater vu que le problème n'a pas été résolu avec le formatage.


    Azo4
    Thursday, November 10, 2011 8:14 AM
  • Bonjour,

    Tant que le problème a réapparu de la mème façon peut ètre vous avez encore un fichier ou un document infecté que vous l'utilisez encore aprés le formatage.

    essayez de télécharger usbfix.exe (http://www.commentcamarche.net/download/telecharger-34079838-usbfix) et de nettoyer la machine avec , c'est un utilitaire efficace.

    j'éspère qu'il vous aidera à résoudre votre problème.

    Cordialement,

    Thursday, November 10, 2011 8:19 AM
  • Merci. Cependant ce qui est étonnant, c'est que le mode sans échec fonctionne sans aucun bug.
    Thursday, November 10, 2011 8:29 AM
  • Je vais essayer, merci beaucoup!
    Thursday, November 10, 2011 8:29 AM
  • il y aurait donc
    - un problème matériel
    - un programme qui se lance au démarrage (tu peux regarder dans msconfig.exe  , onglet démarrage...
    - un programme sur serveur auqueltu as confié les possibilités de ton ordinateur...
     
     
     
    "Romanens" a écrit dans le message de news:f2f2728d-21b9-42cb-afb9-54910dedc2b6...
    Merci. Cependant ce qui est étonnant, c'est que le mode sans échec fonctionne sans aucun bug.

    Azo4
    Thursday, November 10, 2011 10:49 AM
  • J'ai passé usbfix partout, il n'y avait rien. Par contre, j'ai passé sophos anti-rootkit, j'ai pour l'instant 5 "trouvailles". Quand ce sera terminé, je vais faire le nettoyage et vior comment le nettoyage va impacter les performances.

    En ce qui concerne le matériel, j'ai effectué les tests avec les utilitaires windows, tout avait l'air de fonctionner. Je me pose quand même la question si le bug peut provenir de la carte graphique (ATI Radeon 5450) vu que le mode sans échec ne tourne pas dessus il me semble. Dès mon retour, je vais poster la suite.

    Merci pour votre excellent support.

    Thursday, November 10, 2011 12:42 PM
  • Bonjour,
    ...Mis à jour tous les pilotes => ils étaient tous à jour, rien donné.

    Il aurait justement été judicieux de savoir si une mise à jour récente n'aurait pas causé le problème...il faut tester tous les pilotes et programmes éliminés par le mode sans échec !

    Le formatage interdit malheureusement de recourir à un point de restauration. Mais l'observateur d'événements parle-t-il ?
    Y a-t-il plantage avant le démarrage en mode sans échec ?

    Suis quand même la piste du rootkit

    ...Par contre, j'ai passé sophos anti-rootkit, j'ai pour l'instant 5 "trouvailles". Quand ce sera terminé, je vais faire le nettoyage et vior comment le nettoyage va impacter les performances
    et dis-nous...
    Cordialement, Quartzkyte (Michel pour les intimes).
    Sites : 7 extra (annuaire Win 7)(webmaster ) - F.A.Q. Outlook (admin )
    Win 7 : Travailler avec un Netbook et l'édition Starter - Utiliser le compte Administrateur - Sauvegarde sous Windows 7
    Newsgroup Win7 créé par M. Claveau : news:\\ponx.fr\win7, Utilisateur et Passe : v.
    Thursday, November 10, 2011 12:59 PM
  • En fait, tous mes pilotes étaient à jour. Il n'y a pas eu de modif. J'ai effectué la restauration du système à partir du point de restauration du SP1 que j'avais installé directement après le formatage, quand tout allait bien. Or il n'y a rien eu de mieux, je penche de plus en plus sur un rootkit.

    Si la cause avait été matérielle, mon formatage n'aurait apporté aucune amélioration. Or tout a bien été durant 2 semaines. A moins qu'une mise à jour récente m'ait fait bugé le système et qui aurait été réinstallée après le formatage reproduisant l'installation du système.

    Je vais d'abord voir le rootkit.

    Thursday, November 10, 2011 1:18 PM
  • C'est bien ma question...
    Cordialement, Quartzkyte (Michel pour les intimes).
    Sites : 7 extra (annuaire Win 7)(webmaster ) - F.A.Q. Outlook (admin )
    Win 7 : Travailler avec un Netbook et l'édition Starter - Utiliser le compte Administrateur - Sauvegarde sous Windows 7
    Newsgroup Win7 créé par M. Claveau : news:\\ponx.fr\win7, Utilisateur et Passe : v.
    Thursday, November 10, 2011 1:28 PM
  • Voilà balayage des rootkits, performances similaires. Mode sans échec nickel et 1-2 minutes  de bonheur sur où ça fonctionne nickel, puis c'est le ralenti extrême.

    Je vais essayer de désinstaller la carte grahique

    Thursday, November 10, 2011 7:00 PM
  • carte graphique désactivée, toujours la meme chose... 1-2 minutes nickel, puis... plus d'idées?
    Thursday, November 10, 2011 7:59 PM
  • Voilà balayage des rootkits, performances similaires. Mode sans échec nickel et 1-2 minutes  de bonheur sur où ça fonctionne nickel, puis c'est le ralenti extrême.

     

    Bonsoir ,

    Penser également au virus infectant et  s'attaquant uniquement au secteur d'amorçage :

    Exécuter la commande FDISK /MBR pour recréer le secteur de démarrage de votre PC ( ne pas tenir compte de cette ligne)

    commande ci-dessus erronée :

     Nouvelle commande bootrec /FixMbr

     D après vos propos  " Suite au formatage, mon PC a fonctionné nickel, j'ai bien fait attention de conserver les paramètres de base et j'ai réinstallé tous mes programmes et remis tous mes fichiers" ,il aurait fallu réinstaller windows 7 sans perte de données et logiciels en suivant cette  procédure .

     Un des comptes est surement corrompu,refaire l installation du compte incriminé

    Cordialement  

     




    Thursday, November 10, 2011 8:18 PM
    Answerer
  • dans Exécuter? il me met que Windows ne trouve pas FDISK

    A moins que ça ne marche pas en mode sans échec?

    • Edited by Romanens Thursday, November 10, 2011 8:26 PM
    Thursday, November 10, 2011 8:25 PM
  • Bonsoir ,

    La commande se fait à l invite de commande .Rebooter votre pc et tapoter sur la touche f8 .Choisir l option invite de commande et inscrire la syntaxe.

    Sinon restaurer le MBR de Windows 7 depuis le dvd  d  installation : procédure

    La commande que j ai donné ci-dessus comporte une erreur 

    Nouvelle commande  bootrec /FixMbr

    Cordialement




    • Edited by arch21Editor Thursday, November 10, 2011 8:32 PM
    Thursday, November 10, 2011 8:27 PM
    Answerer
  • j'ai bien entendu supprimé et recréé un nouveau compte. Le hic, c'est que le bug s'est étendu aux autres comptes
    Thursday, November 10, 2011 8:27 PM
  • j'ai bien entendu supprimé et recréé un nouveau compte. Le hic, c'est que le bug s'est étendu aux autres comptes


    Bonsoir ,

    C est le compte administrateur qui semble poser un problème et non le compte invité .

    Pour commencer , créer un nouveau compte administrateur

    Puis supprimer le compte administrateur corrompu  

    Supprimer un compte administrateur

    Cordialement


    • Edited by arch21Editor Thursday, November 10, 2011 8:47 PM
    Thursday, November 10, 2011 8:43 PM
    Answerer
  • Bonjour,

    Avant de supprimer le compte corrompu, il faut copier les fichiers de ce compte, soit dossier par dossier, soit par cette méthode plus rapide
    http://windows.microsoft.com/fr-fr/Windows7/Fix-a-corrupted-user-profile
    Je préfère la première méthode bien qu'elle soit plus longue.


    Cordialement
    Aski - MVP Windows Expert-Consumer
    Forum_Aski
    Friday, November 11, 2011 8:32 AM
    Moderator
  • Bonjour Henri, archimede21 & les autres,

    Je ne vois toujours pas le raisonnement qui fait incriminer un compte...
    Pour moi si Windows fonctionne en mode sans échec, Windows tourne et c'est dans la différence entre le mode sans échec et le mode normal (donc pilotes ou programmes non lancés) qu'il faut chercher.

    Non ?


    Cordialement, Quartzkyte (Michel pour les intimes).
    Sites : 7 extra (annuaire Win 7)(webmaster ) - F.A.Q. Outlook (admin )
    Win 7 : Travailler avec un Netbook et l'édition Starter - Utiliser le compte Administrateur - Sauvegarde sous Windows 7
    Newsgroup Win7 créé par M. Claveau : news:\\ponx.fr\win7, Utilisateur et Passe : v.
    Friday, November 11, 2011 8:53 AM
  • Bonjour Michel,

    Tu as raison. Mon dernier message ne concernait que la méthode de réparation d'un compte utilisateur.

    Cette méthode (à lire en anglais de préférence) paraît intéressante si l'origine du problème est un pilote
    http://support.microsoft.com/kb/555996
    Il faudrait l'accompagner d'une sauvegarde de  SafeBoot.reg. avant sa modification. 


    Cordialement
    Aski - MVP Windows Expert-Consumer
    Forum_Aski
    Friday, November 11, 2011 9:34 AM
    Moderator
  • Bonjour Henri, archimede21 & les autres,

    (donc pilotes ou programmes non lancés) qu'il faut chercher.

    Non ?


    Bonjour à tous ,

    Lancer une recherche pour vérifier  les pilotes incriminés : cette méthode n est valable que pour les pilotes Microsoft : commande à exécuter en tant qu administrateur verifier.exe /all

    http://support.microsoft.com/kb/244617/fr

     

    -Vérifier que tous les pilotes compris dans windows 7 soient signés numériquement et certifiés :

    Cliquez sur Démarrer, sur Exécuter, tapezsigverif dans la zone Ouvrir, puis cliquez sur OK.

     

    -Dans le cadre de la procédure de dépannage, procédez comme suit afin d'empêcher tous les programmes logiciels de s'ouvrir automatiquement au démarrage 
    Démarrer  l utilitaire msconfig ...dans l'onglet Général, sélectionnez Démarrage sélectif, puis cécocher la case Charger les éléments de démarrage .
    Dans l'onglet Services, sélectionnez Masquer tous les services Microsoft, puis cliquez sur le bouton Désactiver tout.Puis rebooter le PC.(Après le redémarrage de l'ordinateur, un message confirme que certains programmes de démarrage ont été bloqués: relancer ces programmes un par un pour voir celui qui génère le ralentissement du PC  ) . 
    Cordialement
    Un formatage " zéro file" est préconisé pour refaire une installe clean ( voir l utilitaire du site constructeur du disque qui propose ce logiciel ).Le fait de restituer les paramètres de base comme l indique Romanens a été une erreur .



    Friday, November 11, 2011 11:53 AM
    Answerer
  • Ok Merci à tous. Toujours donc les mêmes soucis de ralentissement, la désactivation de la carte graphique n'a changé à rien.

    Le formatage avait pour but de mon côté de réparer d'éventuels fichiers ou programmes endommagés par un virus quelconque. Maintenant j'ai nettoyé les rootkits, mais rien ne me dit qu'ils n'ont pas créé de dégâts. Vu que je n'ai pas enregistré d'image système, seule la réinstallation de windows (qui formate tout) me permet de restaurer la stabilité, ce qui a fonctionné pendant 2 semaines. Lors de la réinstallation, j'ai réinstallé TOUS mes programmes qui étaient dessus. Or rien n'a bugé pendant un certain temps.

    Maintenant effectivement il peut s'agir d'une mise à jour d'un programme qui en soit responsable et qui se soit installé en après. Donc la méthode d'archimede me parait justifiée de tester pour identifier quelle mise à jour de quel programme pose problème. 

    En ce qui concerne le compte, la première fois que j'ai rencontré le problème, j'ai désactivé le compte de ma femme, et recréé un autre. Perfs nickel, je me suis dit son compte a crashé point final. 1 jour après, le nouveau compte ainsi que le mien étaient victime de ces ralentissement extrêmes m'obligeant à réinstaller W7.

    Chez Toshiba, il y a toute une série d'utilitaires dont je me demande l'utilité si ce n'est bouffer de la ressource. Je savais pas si j'osais les désactiver, car ils peuvent être une des sources du problème selon moi. Je n'utilise que W7, Office pro, Photoshop Elements, Magix 17 comme programme, soit des programmes grand public qui ne m'ont jamais posé de problème.

     

    Friday, November 11, 2011 1:13 PM
  • Si j'ai restitué les paramètres de base, c'est que vu qu'il a très bien fonctionné pendant 1.5 ans, je me suis dit que c'est peut-être une synergie de modification de paramètres qui a posé problème. En le reconfigurant comme dans sa pleine jeunesse, il devait retourner à fond. Maintenant mon anti rootkit a trouvé quelque chose dans mon disque dur utilisé pour le transfert des données lors du formatage. Je l'ai donc peut-être réinstallé, le rootkit a refait des ravages, même si il semble maintenant supprimé.

    Mais peut-être que je me trompe dans ma réflexion

    Friday, November 11, 2011 1:16 PM
  • Chez Toshiba, il y a toute une série d'utilitaires dont je me demande l'utilité si ce n'est bouffer de la ressource. Je savais pas si j'osais les désactiver, car ils peuvent être une des sources du problème selon moi. Je n'utilise que W7, Office pro, Photoshop Elements, Magix 17 comme programme, soit des programmes grand public qui ne m'ont jamais posé de problème. 


    Rien ne t'empêche de désactiver leur lancement dans MSConfig.

    •  appuyer simultanément sur les touches Windows et R
    •  entrer MSCONFIG dans le volet Exécuter, puis valider
    •  ouvrir l'onglet Démarrage
    •  décocher toutes les cases sauf celle correspondant au lancement de l'antivirus
    •  valider er redémarrer


    Tu pourra cocher ensuite les cases des applications qui te sont vraiment nécessaires.


    Cordialement
    Aski - MVP Windows Expert-Consumer
    Forum_Aski
    Friday, November 11, 2011 1:19 PM
    Moderator
  • Voilà suite des aventures....

    J'ai  effectué le démarrage comme indiqué en décochant tous ce qui n'était pass microsoft. Devant le besoin pressant de mon ordi, j'ai préféré réinstaller windows sur la partition C:

    Les perfs  sont impeccables à partir de maintenant. Je pense maintenant à 2 causes:

    Un rootkit ou une mise à jour de pilote. On verra si cela durera dans le  temps. Un copain informaticien m'a proposé également d'installer petit à ppetit les programmes que j'utilisais afin d'avoir  le temps d'évaluer si un des programmes posait problème.

    Merci en tout cas pour toutes vos réponses et idées.

    Sunday, November 13, 2011 2:22 PM
  • Bonjour,

    tu confirmes donc mes impressions : il y a souci sur les pilotes.

    Les pilotes de périphériques peuvent être utilisés par des rootkits, effectivement, et les réinstaller un par un pour trouver le coupable est une solution.

    Tu peux faire un examen avec ZHP Diag, par exemple. Attention, si tu n'es pas sûr de ce que tu fais, n'entreprends aucune action corrective sans assistance...

     


    Cordialement, Quartzkyte (Michel pour les intimes).
    Sites : 7 extra (annuaire Win 7)(webmaster ) - F.A.Q. Outlook (admin )
    Win 7 : Travailler avec un Netbook et l'édition Starter - Utiliser le compte Administrateur - Sauvegarde sous Windows 7
    Newsgroup Win7 créé par M. Claveau : news:\\ponx.fr\win7, Utilisateur et Passe : v.
    Sunday, November 13, 2011 4:13 PM
  • Il a installé les 120 mises à jour windows, j'ai installé mes programmes de base et pour l'instant tout est nickel. On va voir ces prochains jours...

    Y a-t-il des risques que cela provienne du fait des problèmes de compatibilité avec les versions 64 bits?

     

     

    Tuesday, November 15, 2011 7:55 PM