none
I can't type in Korean?

    Question

  • I was using Windows 8 perfectly until I couldn't type Korean! I went to the Control Panel, and language settings. The Korean language is still there but I can't input it. What would be the solution for this?

    Saturday, July 06, 2013 4:35 PM

Answers

All replies