none
Problème windows 7 freeze de l'exploreur

    Question

  • Bonjour,

    J'ai installer windows seven ce week-end (64bits) et il a très bien marché le premier jour. Mais hier j'ai découvert un bug. Environ 5-10 minutes après avoir lancé windows 7 l'explorer et le programme lancé se fige. (Sa se passe en général quand j'installe un logiciel). Par se fige j'entends qu'il reste dans l'état où il est et je ne peut plus rien faire. Même avec le gestionnaire des taches (qui m'indique aucune réponse du logiciel lancé) et même en essayant d'arrêter le processus il n'y a pas moyen de fermer le logiciel et explorer.exe. Quand ceci se produit j'ai remarqué que je perd ma connexion internet. J'essaie donc d'éteindre mon ordinateur mais à "fermeture de windows" je peut attendre beaucoup de temps sans qu'il s'éteigne.

    Comment résoudre ce problème ?

    Merci d'avance.
    Tuesday, June 16, 2009 5:01 PM

Answers

  • Bonsoir,

    J'avais le même problème jusqu'à hier soir où j'ai finis par trouver en browsant plusieurs forums en anglais.

    J'ai un trio boot XP/Vista/Windows7. Sous Vista et Windows7, j'avais le même symptôme: le PC qui freeze après quelques heures, voir un écran bleu sous Vista.

    Mon problème venait de ma carte mère: Asus A8N32 SLI Deluxe dont le bios datait de juillet 2007. Je l'ai flashé sur la version beta la plus récente (peut-être qu'il n'est pas utile d'aller jusque là) et depuis, plus de freeze. De plus, 2 périphériques que Windows7 n'arrivaient pas à identifier/mettre à jour sont finalement passés reconnus officiellement.

    J'espère avoir pu aider!

    Note: à présent j'ai un nouveau problème de freeze, mais pas sans raison. Je suppute qu'il doit être du à des secteurs défectueux sur le disque ou est installé 7. J'ai eu 2 freeze: un lorsque j'ai cliqué sur dxdiag 64 bits et l'autre pendant une défrag du disque système.

    Cordialement,
    Salvan
    Wednesday, July 29, 2009 5:13 PM
  • Bonjour,

    C'est bien se que je pensai. J'ai installer la version 32bits de Windows Seven et je n'ai pas eu le problème que j'ai rencontré avec la version 64 bits.

    Voila j'invite maintenant Microsoft à regarder leur version 64bits afin de ne pas commercialiser des versions avec problème.
    Friday, July 31, 2009 12:39 PM

All replies

  • bonsoir,

    quel antivirus utilises tu?
    as tu des périphériques non reconnus dans le gestionnaire de périphériques?
    dans l'eventvr, quelles erreurs sont remontée?

    beaucoup de questions mais à la clé un diagnostique rapide :)

    cordialement,


    PierrE.

    Http://www.redkaffe.com - Recherche poste Consultant/Formateur en region PACA ou IDF
    Tuesday, June 16, 2009 8:58 PM
  • Bonjour,

    Ton soucis apparait quand tu essais d'installer n'importe quel logiciel, ou bien toujours le même?!

    Si le soucis ce pose sur la même installation, je pense que le logiciel que tu veux installé présente une incompatibilité...
    Wednesday, June 17, 2009 7:01 AM
  • Bonjour,

    Merci de vous intéressé à mon problème.

    Comme antivirus j'utilise AVG free.
    Oui il y en a un qui s'appelle coprocesseur (windows m'indique qu'il n'y a pas de driver installé) et je ne sais pas du tout c'est quoi :p
    En erreur critique qui a été repérée plusieurs fois, il y en a une dont l'ID est 41 et la source Kernel-Power.

    Et je tiens a préciser que depuis la mis à jour avec Windows Update, ce bug se produit moins souvent mais apparait toujours quelque fois sans que j'installe quelque chose.

    Pour la deuxième question, non sa ne se produit pas avec ce logiciel en particulier. Et parfois je n'installe rien et ce bug se produit (quand je navigue juste sur internet).

    Je ne pense pas à une incompatibilité car tout les logiciels incompatible à windows seven que j'ai essayer d'installer m'ont indiqué au départ que c'était incompatible à cette OS.

    Voila merci
    Wednesday, June 17, 2009 2:55 PM
  • bonsoir,

    cela ressemble fort à une application ayant un hook sur l'explorer...regarde ce post:
    http://social.technet.microsoft.com/Forums/fr-FR/win7fr/thread/2f2e4637-15df-4218-a661-e6436803e380

    il devrait t'orienter correctement vers la solution pour trouver l'application fautive :)

    tiens nous informés et n'hesites pas à poser plus de questions si necessaire.

    Cordialement,


    Pierre.

    Http://www.redkaffe.com - Recherche poste Consultant/Formateur en region PACA ou IDF
    Wednesday, June 17, 2009 8:14 PM
  • Bonjour,
    Désolé pour la réponse tardive mais j'étais absent ces dernières semaines.
    Je répond car mon problème ne s'est toujours pas régler mais apparait moins souvent.
    Mais maintenant il arrive à n'importe quel moment. (En gros mon problème c'est que l'explorer se fige et je ne peut pas arrêter mon ordinateur).
    J'ai détecté grâce à l'observateur d'événement sur ce bug :

    Journal : Système
    Source : Kernel power
    Événement : 41
    Niveau : Critique
    Utilisateur : Système

    "Le système a redémarré sans s’arrêter correctement au préalable. Cette erreur peut survenir si le système ne répond plus, s’est bloqué ou n’est plus alimenté de façon inattendue."

    Merci de la réponse précédente mais ce post ne m'indique pas comment résoudre mon problème ou alors je ne l'ai pas vu.

    Voila merci d'avance.
    • Proposed as answer by jeje76 Friday, July 17, 2009 5:07 PM
    Saturday, July 04, 2009 1:26 PM
  • Bonsoir,

    comme toi , j'ai le meme probleme....
    A n'importe quel moment l'ordinateur se fige sans me donner l'acces a quoique se soit.
    Me reste plus que la solution de reboot a la main...
    le seul probleme critique rencontré est au sujet d'un :kernel power.
    je en trouve aucun resultat sur ce sujet.
    Quelqu un peut il nous venir en aide.
    cordialement
    Friday, July 17, 2009 5:09 PM
  • Bonsoir,

    J'avais le même problème jusqu'à hier soir où j'ai finis par trouver en browsant plusieurs forums en anglais.

    J'ai un trio boot XP/Vista/Windows7. Sous Vista et Windows7, j'avais le même symptôme: le PC qui freeze après quelques heures, voir un écran bleu sous Vista.

    Mon problème venait de ma carte mère: Asus A8N32 SLI Deluxe dont le bios datait de juillet 2007. Je l'ai flashé sur la version beta la plus récente (peut-être qu'il n'est pas utile d'aller jusque là) et depuis, plus de freeze. De plus, 2 périphériques que Windows7 n'arrivaient pas à identifier/mettre à jour sont finalement passés reconnus officiellement.

    J'espère avoir pu aider!

    Note: à présent j'ai un nouveau problème de freeze, mais pas sans raison. Je suppute qu'il doit être du à des secteurs défectueux sur le disque ou est installé 7. J'ai eu 2 freeze: un lorsque j'ai cliqué sur dxdiag 64 bits et l'autre pendant une défrag du disque système.

    Cordialement,
    Salvan
    Wednesday, July 29, 2009 5:13 PM
  • Bonsoir,

    Mes freezes ne sont que minime. Quand je navigue au bout d'un certain temps je n'ai plus de connexion Internet et je ne peu me reconnecter.
    Mais je peux continué a faire autre chose ! Quand j'ai ce problème je redémarre voire j'arrête mon PC et la il se bloque sur "Arrêt en cour" bien que le cercle tourne toujours.
    Donc du coup j'arrête manuellement l'ordinateur et quand je redémarre Windows Seven il me dit dans l'observateur d'évènement :

    "Le système a redémarré sans s’arrêter correctement au préalable. Cette erreur peut survenir si le système ne répond plus, s’est bloqué ou n’est plus alimenté de façon inattendue."

    Et ne me propose pas de solution.

    Je ne vais pas aller jusqu'à flasher mon bios ni même modifier mon matériel car je ne crois pas que cela vienne de la (j'ai Vista donc ça devrait/dois être compatible avec Seven). je pense plutôt que c'est la version 64bits qui a un petit problème ou que mon matérielle ne suporte pas les 64 bits (mais cela m'étonnerait car mon PC est assez récent (décembre 2008) et vu que j'ai 4go de RAM il devrait être fait pour tourner avec les 64bits.

    Voila merci quand même d'avoir répondu :)
    Wednesday, July 29, 2009 6:22 PM
  • Bonjour,

    C'est bien se que je pensai. J'ai installer la version 32bits de Windows Seven et je n'ai pas eu le problème que j'ai rencontré avec la version 64 bits.

    Voila j'invite maintenant Microsoft à regarder leur version 64bits afin de ne pas commercialiser des versions avec problème.
    Friday, July 31, 2009 12:39 PM