none
Unable to Resolve Server's DNS Address

    Question

  • Recently we had our internet upgraded to get more Mbps. But right after they upgraded our internet there are some weird things going on with the internet. Whenever I go to a video streaming website the video will be replaced with a message

    "Unable to resolve server's DNS address"

    If it does not display that message it will load the video, but it will load it as slow as if we had a dial up connection; but the case is we have 15Mbps down and 1.2Mbps up with 30-40 ping. (speedtest.net) I was just wondering if there was any way to solve this. I have tried some of the solutions posted on this website but none seem to worked. Please help and thank you.

    Monday, September 02, 2013 11:39 PM

Answers

  • Hi,

    Have you contacted your internet service provider (ISP) as DNS usually are ISP related. Have they reset their modem or router,  not just power cycle?

    I suggest you change the Preferred DNS server, try the following steps:

    1. Click "Start", input "NCPA.CPL" (without quotation marks) and press Enter.

    2. Right click on the connection that you use for the local connection, and then click "Properties".

    3. Click to select "Internet Protocol Version 4 (TCP/IPv4)", and then click "Properties".

    4. In the Internet Protocol window, let's change the "Preferred DNS server" to 208.67.222.222

    5. Click 'OK' twice to complete the modification.

    If the issue persists, please repeat the steps and change the "Preferred DNS server" to 208.67.220.220.

    Also, if the issue persists, I suggest you run the following command:

    ipconfig /release

    ipconfig /renew

    To get IP address & DNS from DHCP, the DNS server should be internal DNS server IP.

    Hope this helps,

    Ada Liu


    Tuesday, September 03, 2013 8:16 AM

All replies

  • Usually an inability to resolve a DNS host name is due to an outdated DNS cache.  Try flushing you DNS cache with the ipconfig /flushdns command.  You must Run as Administrator when you open the command prompt.  Simply search for cmd in the start menu search box and right-click the link.  It is odd that this would happen though.  What kind of connection were you using before and what are you using now?  Can you ping your host's DNS server?  If the /flushdns command doesn't work you may have to modify your HOST file, however that is pretty unlike as most often entries aren't made there anymore.  Go to C:\Windows\system32\drivers\etc and open the hosts file.  You will have to right-click it (most likely) and choose the Open With option.  Open the file with notepad.  If you see any entries that doesn't have a # as the first character of that line copy and paste it here so I can take a look at.

    Remember to select 'Mark as Answer' for any reply that provided a solution

    Tuesday, September 03, 2013 3:11 AM
  • Hi,

    Have you contacted your internet service provider (ISP) as DNS usually are ISP related. Have they reset their modem or router,  not just power cycle?

    I suggest you change the Preferred DNS server, try the following steps:

    1. Click "Start", input "NCPA.CPL" (without quotation marks) and press Enter.

    2. Right click on the connection that you use for the local connection, and then click "Properties".

    3. Click to select "Internet Protocol Version 4 (TCP/IPv4)", and then click "Properties".

    4. In the Internet Protocol window, let's change the "Preferred DNS server" to 208.67.222.222

    5. Click 'OK' twice to complete the modification.

    If the issue persists, please repeat the steps and change the "Preferred DNS server" to 208.67.220.220.

    Also, if the issue persists, I suggest you run the following command:

    ipconfig /release

    ipconfig /renew

    To get IP address & DNS from DHCP, the DNS server should be internal DNS server IP.

    Hope this helps,

    Ada Liu


    Tuesday, September 03, 2013 8:16 AM
  • i got to step 2 but i was not able to click on properties
    Tuesday, October 15, 2013 10:52 PM
  • omg,i got mine solved too,thx a lot!!!i can do my project now!!finally!!!
    Thursday, May 01, 2014 1:54 PM