none
Win 7: Drahtlosnetzwerkverbindung verfügt über keine gültige IP-Konfiguration

    Question

  • Hey Leute!

    Bin mal wieder am Verzweifeln mit unserem Wlan. Versuche mich mit meinem neuen Rechner in unser bestehendes Netz einzuhängen, eine Verbindung wird auch hergestellt, aber mit der Einschränkung "Kein Internetzugriff". Wenn ich die Fehleranalyse von Windows 7 durchlaufen lasse gibt er die Meldung "Drahtlosnetzwerkverbindung verfügt über keine gültige IP-Konfiguration" aus. Die IP-Adressen werden über DHCP vergeben, aber auch wenn ich ne feste IP einstelle klappts nicht, dann heisst es "kein Netzwerkzugriff".
    Habe eine Digitus Wireless LAN PCI Karte und der Router ist von ZyXEL, falls das was zur Sache tut. Software und Treiber der PCI-Karte sind natürlich installiert, aber für Vista - Ist das ein Problem? MAC-Filter ist nicht aktiviert und die Verschlüsselung erfolgt über WEP.

    Bin über jeden Tipp dankbar!

    Gruß

    Basti
    Monday, October 05, 2009 7:38 AM

Answers

  • Hallo!

    Generell könnte es natürlich auch an den falschen Treibern liegen. Falls du die Möglichkeit haben solltest, schalte für einen Test auf dem Router die Verschlüsselung einmal aus. Wenn du dann eine Verbindung mit dem neuen Rechner herstellen kannst, liegt es sehr wahrscheinlich an dem Treiber.

    Hast du alternativ vielleicht auch die Möglichkeit zum Test das Gerät einmal per Kabel an den Router anzuschliessen? Wenn ja, wird dann eine Adresse per DHCP vergeben?

    Hast du die Firewall auf dem System aktiviert? Evtl. würde ich einen Verbindungsversuch (WLAN) einmal mit abgeschalteter Windows Firewall testen.

    Gib uns bitte eine Rückmeldung, wenn du ein Ergebnis herausbekommen hast!

    Viele Grüße,
    Oliver
    • Marked as answer by dominikberger Thursday, October 08, 2009 10:49 AM
    Tuesday, October 06, 2009 1:56 PM

All replies

  • Hallo Basti,

    versuche mal dich mit DHCP zu verbinden und gib dann in der CMD "ipconfig /renew" ein. Dann wird eine neue IP-Adresse angefordert (samt aller Einstellungen). Ein Problem mit dem Router kannst du ausschließen?

    Liebe Grüße,
    Dominik.
    Monday, October 05, 2009 10:01 AM
  • Ja, ein Problem mit dem Router würd eich ausschließen, da alle anderen Rechner problemlos laufen.
    Wie soll ich mich denn mit dem DHCP verbinden. Und das "ipconfig/renew" am nicht funktionieren Rechner oder am Router eingeben?

    /edit: Habs grad mal am nicht funktionierenden Rechner eingegeben und bekomme als Fehlermeldung das keine Verbindung mit dem DHCP hergestellt werden kann. Außerdem steht da noch: "Beim freigeben der Schnittstelle Loopback Pseudo-Interface 1 ist folgender Fehler aufgetreten: Das System kann die angegebene Datei nicht finden." Keine Ahnung was das bedeuten soll?!?
    Monday, October 05, 2009 4:19 PM
  • Hallo,

    ich hatte folgendes gemeint: wähle in den Einstellungen wieder aus, dass du deine IP-Adresse automatisch (vom DHCP) beziehen willst - danach verbindest du dich mit dem Netzwerk und gibst "ipconfig /renew" in der CMD des PCs ein.

    Cheers!

    Tuesday, October 06, 2009 10:16 AM
  • Hallo!

    Generell könnte es natürlich auch an den falschen Treibern liegen. Falls du die Möglichkeit haben solltest, schalte für einen Test auf dem Router die Verschlüsselung einmal aus. Wenn du dann eine Verbindung mit dem neuen Rechner herstellen kannst, liegt es sehr wahrscheinlich an dem Treiber.

    Hast du alternativ vielleicht auch die Möglichkeit zum Test das Gerät einmal per Kabel an den Router anzuschliessen? Wenn ja, wird dann eine Adresse per DHCP vergeben?

    Hast du die Firewall auf dem System aktiviert? Evtl. würde ich einen Verbindungsversuch (WLAN) einmal mit abgeschalteter Windows Firewall testen.

    Gib uns bitte eine Rückmeldung, wenn du ein Ergebnis herausbekommen hast!

    Viele Grüße,
    Oliver
    • Marked as answer by dominikberger Thursday, October 08, 2009 10:49 AM
    Tuesday, October 06, 2009 1:56 PM
  • @Dominik: Genau das hab ich gemahct und es gab die oben genannte Fehlermeldung.

    @Oliver: WEP ausschalten brachte keinen Erfolg. Firewall ausschalten ebenso. Die Treiber sind zwar die für Vista, sollen aber wohl kompatibel zu W7 sein.

    Werde gleich mal den Rechner zum Router schleppen und es per Kabel probieren.

    Danke euch schonmal!

    /edit: Grad mal per Kabel probiert - und was soll ich sagen? Rein gesteckt -> funktioniert!
    Muss also doch anner W-Lan Karte liegen. Aber was kann es da sein? Treiber gibt es nur für Vista aber die sind angeblich kompatibel...
    Es ist eine DIGITUS Wireless LAN PCI Adapter DN-7006Gt
    Tuesday, October 06, 2009 4:30 PM
  • Hi Basti,

    du hast geschrieben, dass du es schon mit fester IP probiert hättest? Wie hat es denn genau ausgesehen? Hast du auch bei Gateway und DNS-Server die korrekte IP eingetragen? Und was DIGITUS angeht... wer billig kauft, kauft 2 Mal. ;-)

    Gruß
    Martin
    Tuesday, October 06, 2009 7:45 PM
  • Jo Ip sind korrekt eingegeben worden, so wie sie auch auf anderen Rechnern zu finden waren.
    Hmmm... Ja ich krieg es einfach nicht zum laufen. Frage ist jetzt: Loch bohren, andere Wlan-Karte probieren oder in "Netzwerk aus der Steckdose" investieren...
    Tuesday, October 06, 2009 8:00 PM
  • Ich würde als allererstes eine andere W-LAN Karte ausprobieren. Es ist ja nicht selten, dass gewisse W-LAN Karten nicht richtig mit bestimmten W-LAN Router wollen. Auf der Digitus ist ein Realtek 8185 Chipsatz verbaut, also würde ich an deiner Stelle W-LAN Karten mit anderen Chipsatz ausprobieren.

    Apropos WEP. Hast du nicht in Erwegung gezogen auf WPA-TKIP umzusteigen? Dir ist klar, dass WEP als sehr unsicher gillt und einfach gehackt werden kann?
     


    Tuesday, October 06, 2009 9:46 PM
  • Um die Verschlüsselung mach ich mir eigentlich keine Sorgen. Wir wohnen recht ländlich, kann mir nicht vorstellen, dass  sich hier jemand reinhacken will :)
    Aber Danke für den Hinweis!
    Ich werde jetzt einfach die Karte zurück schicken.
    Wednesday, October 07, 2009 5:53 PM
  • Moin Basti,

    einen Fritz!WLAN USB Stick gibt es bei einem großen online-Buchhändler für 30.- neu und 19.- gebraucht. Finde ich fast mh... günstiger als durch die Wände zu gehen. Weiß nicht, ob es besser ist, aber es werden wenigstens offiziell 7 Treiber angeboten.

    http://www.avm.de/de/frame/frame.php?destination=http%3A%2F%2Fwebgw.avm.de%2Fdownload%2FDownload.jsp%3Flang%3Dde%26os%3Dwin7%26product%3DFRITZ%21WLAN+USB+Stick+N%26category%3D

    Und nein, ich kriege trotz Namensvetterei keine Prämie ;)

    Gruß,

    Michael


    lernschmiede.de
    Wednesday, October 07, 2009 6:50 PM
  • Hab jetzt schon 2 dLAN-Adapter bestellt, also für übers Stromnetz. Mal gucken ob das was taugt, ansonsten wird als nächtes der Fritz ausprobiert :)
    Thursday, October 08, 2009 10:48 AM