none
Outbound SMTP, getting error 550 5.7.1 Unable to relay.

    Question

  •  

    When I try to send outbound email through my Edge Transport server through telnet I get an error in the logs for any external addresses I get an error  550 5.7.1 Unable to relay.  Interanal addresses work fine though.  I also get this from an application that I have that sends out error messages through SMTP. I am trying to phase out our IIS SMTP server and have this traffic sent through the Edge Exchange server.  Here is an example of what i get in my logs:

     

    ,08CAD7F4FCDAF195;2008-08-29T13:48:01.317Z;1,receiving message
    2008-08-29T13:48:01.473Z,server\appserver,08CAD7F4FCDAF195,15,192.168.100.171:25,192.168.100.110:3334,>,250 2.1.0 Sender OK,
    2008-08-29T13:48:01.489Z,server\appserver,08CAD7F4FCDAF195,16,192.168.100.171:25,192.168.100.110:3334,<,RCPT TO:<name@externalcom>,
    2008-08-29T13:48:06.520Z,serverappserver,08CAD7F4FCDAF195,17,192.168.100.171:25,192.168.100.110:3334,>,550 5.7.1 Unable to relay,
    2008-08-29T13:48:06.567Z,server\appserver,08CAD7F4FCDAF195,18,192.168.100.171:25,192.168.100.110:3334,<,RCPT TO:<demo@internal.com>,
    2008-08-29T13:48:06.598Z,server\appserver,08CAD7F4FCDAF195,19,192.168.100.171:25,192.168.100.110:3334,>,250 2.1.5 Recipient OK,

    Outgoing mail sent through outlook goes without a problem, both internally and externally.  The only time I get this error is when trying to send mail through telnet or SMTP from the app server.

     

    Any help would be appreciated.

    Friday, August 29, 2008 2:14 PM

Answers