none
Nao consigo acessar o servidor!!

    Question

  • Boa tarde.

    Tenho algumas estações(xp e 2000) na minha rede que nao estao conseguindo acessar meu servidor(2003) pelo nome...
    Quando tento apresenta esse erro:
    \\ts01 nao esta acessivel talvez vc nao tenha permissao para usar este recurso de rede.Contate o adm de rede desse servidor para saber se vc tem permissao de acesso.
    OBS: pelo ip eu consigo acessar perfeitamente.

    Falha de logo: o nome da conta de destino esta incorreta.

    Obg:

    Fabiano
    Tuesday, March 13, 2007 5:11 PM

Answers

  • Amigo,

    Verifique nas estações com o comando nslookup que servidor DNS estão consultando, execute tmb o comando ipconfig /all

    E verifique qual o tipo de nó netbios das estações. Além, disso use o comando nbtstat -r, para ver como está sendo feita a resolução de nomes netbios.

    Qualquer coisa post aqui.

    Classifique,
    Paulo Dutra

    Tuesday, March 13, 2007 7:43 PM
  • Fabiano,

    Verifique nas configuracoes TCP/IP como esta configurado a resolucao NETBIOS.

    Veja se das estacoes que vc nao esta conseguindo acessar este servidor, vc consegue pingar o servidor DNS/WINS, tanto por nome como por ip.

    [ ] 's

    Denis Martini

     Fabiano Nascimento wrote:
    OS firewall das estações estao desabilitados!!! ja parei os serviços DNS,WINS...

    Tuesday, March 13, 2007 10:50 PM

All replies

  • Ola Fabiano,

    Ja verificou se em seu WINS ou DNS o nome TS01 esta associado ao IP correto do servidor.

    Verifique tambem o arquivo hosts das estações para ver se nao existe nenhuma sujeira.

    Abraços,

    Denis Martini

    Tuesday, March 13, 2007 5:43 PM
  • ja olhei se o DNS ou WINS estao corretos com ts01 e seu ip. sobre as estações elas mudam de acordo logo dos usuarios.Nao é uma maquina especifica que nao acessa.
    Tuesday, March 13, 2007 5:54 PM
  • Ok

    Existe algum Firewall entre as estações e este servidor ?

    Estão no mesmo segmento de rede ?

    [ ]´s

    Tuesday, March 13, 2007 6:00 PM
  • Denis,

    Não existem nenhum firewall entre essas maquinas até ontem estava tudo funcionando perfeitamente...

    Tuesday, March 13, 2007 6:04 PM
  • Fabiano,

    Verifique se o Fw do windows nao esta habilitado.

    [ ] ´s

    Tuesday, March 13, 2007 6:09 PM
  • OS firewall das estações estao desabilitados!!! ja parei os serviços DNS,WINS...
    Tuesday, March 13, 2007 6:23 PM
  • Amigo,

    Verifique nas estações com o comando nslookup que servidor DNS estão consultando, execute tmb o comando ipconfig /all

    E verifique qual o tipo de nó netbios das estações. Além, disso use o comando nbtstat -r, para ver como está sendo feita a resolução de nomes netbios.

    Qualquer coisa post aqui.

    Classifique,
    Paulo Dutra

    Tuesday, March 13, 2007 7:43 PM
  • Fabiano,

    Verifique nas configuracoes TCP/IP como esta configurado a resolucao NETBIOS.

    Veja se das estacoes que vc nao esta conseguindo acessar este servidor, vc consegue pingar o servidor DNS/WINS, tanto por nome como por ip.

    [ ] 's

    Denis Martini

     Fabiano Nascimento wrote:
    OS firewall das estações estao desabilitados!!! ja parei os serviços DNS,WINS...

    Tuesday, March 13, 2007 10:50 PM
  • Cara, parece que teu Servidor DNS tá meio maluco,

    Tente remover a configuração de DNS e criá-la novamente que acho que teu problema vai ser resolvido.

    Thursday, March 15, 2007 4:41 PM
  • Fabiano,

     

    Qual o endereço IP do Servidor de Dominio??

    E Qual o endereço de Servidor DNS esta na estação?

     

    Thursday, March 15, 2007 6:32 PM
  • Erro de DNS, vc está usando DHCP?

    Se sim, a configuração de seu escopo deve estar errada.

    Thursday, March 15, 2007 7:40 PM