none
Windows 7 très lent.

    Question

  • Bonjour à tous

    Je possède un PC portable ASUS F5RL, avec un processur intel dual core cadencé à 1,86 Ghz, 2 Go de RAM, un disque dur Hitachi de 250 Go (neuf, vient d'être remplacé) et une carte ATI X1100. J'ai donc décidé de passer de Vista à 7 mais voila il s'avère que l'OS est extrêmement lent, toujours a quasiment 1 Go de RAM et au moins 70% du CPU utilisé. A noter que mon PC revient de réparation donc je ne pense pas que cela soit en cause. J'ai vérifié les processus en cours d'éxecution mais rien d'anormal et qui pouvait être génant sous Vista.

    Merci d'avance à tous ceux qui pourront m'éclairer.
    Wednesday, December 09, 2009 6:18 PM

Answers

  • Apparemment, j'ai peut être trouvé : le programme "ati2evxx.exe" occuppait pas mal de place au niveau du processeur et de la mémoire et après l'avoir coupé, plus vraiment de problème. La mémoire utilisée est descendue à environ 600 Mo et le processeur est utilisé aux alentours des 25-30%.

    Depuis, plus aucun problème donc je pense que ça venait bien de là. Merci encore pour l'aide.
    • Proposed as answer by arch21Editor Thursday, December 10, 2009 6:57 PM
    • Marked as answer by Albi33 Friday, December 11, 2009 12:18 AM
    Thursday, December 10, 2009 3:12 PM

All replies

  • Bonjour ALBI33

     

     Accélérer le démarrage de Windows 7:


    Cliquez sur "Démarrer" puis " puis tapez "regedit" et cliquez sur "OK".

    Accèder  à la clé suivante :

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Dfrg\BootOptimizeFunction

    Faites un double clic sur "Optimizecomplete" et modifier la valeur "Yes" par "No" puis cliquez sur "OK"

    Ensuite redémarrer le pc.

    Cordialement
    Wednesday, December 09, 2009 7:13 PM
    Answerer
  • Merci pour ta réponse mais ceci s'applique-t-il uniquement au démarrage ou sur le fonctionnement en général?
    Sinon je ne trouve pas la rubrique "DFRG"
    Wednesday, December 09, 2009 7:15 PM
  • Bonjour
    A ta question,cela modifie le lancement du démarrage et agit sur le fonctionnement général du pc



    Il faut créer la clé "Dfrg"

    Accède à la clé :

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft

    C
    lic sur le mot " microsoft " pour le mettre en surbrillance,fait un clic droit ..........sélectionne "nouveau" ........."clé" et inscrit "Dbgr"

    Met le mot "Dbgr" en surbrillance,clic droit ...................sélectionne "nouveau" ........."clé" et inscrit  "BootOptimizeFunction"

    Met le mot " BootOptimizeFunction" en surbrillance, clic droit ............selectionne "nouveau" ........" valeur chaine" et inscrit " Optimizecomplete" et donne lui la valeur "no"


    Cordialement
    Correction :donné valeur "yes"

    Quel est la version de windows 7 que tu utilise,32 o u64 bits ?

    Je tourne avec un processeur de 1,86 Hrtz et 1 Go de mémoire avec windows 7 en  32 bits:pas de problème pour moi
    • Edited by arch21Editor Wednesday, December 09, 2009 8:11 PM complement
    Wednesday, December 09, 2009 7:40 PM
    Answerer
  • Je tourne en 32 bits.
    Il faut bien entrer "yes" comme valeur? Si ça ne semble pas trop fonctionner: avec uniquement internet explorer comme programme je tourne entre 70% d'utilisation du CPU et 1,60 Go d'utilisés sur les 1,9 de dispo.
    Wednesday, December 09, 2009 11:40 PM
  • Apparemment, j'ai peut être trouvé : le programme "ati2evxx.exe" occuppait pas mal de place au niveau du processeur et de la mémoire et après l'avoir coupé, plus vraiment de problème. La mémoire utilisée est descendue à environ 600 Mo et le processeur est utilisé aux alentours des 25-30%.

    Depuis, plus aucun problème donc je pense que ça venait bien de là. Merci encore pour l'aide.
    • Proposed as answer by arch21Editor Thursday, December 10, 2009 6:57 PM
    • Marked as answer by Albi33 Friday, December 11, 2009 12:18 AM
    Thursday, December 10, 2009 3:12 PM