none
EventID 490: Task Category General: Webcachelocal:read / write access failed with system error 5

    Question

  • I'm getting this error after logging on.

    taskhost (3324) WebCacheLocal: An attempt to open the file "C:\Users\username\AppData\Local\Microsoft\Windows\WebCache\V01.chk" for read / write access failed with system error 5 (0x00000005): "Access is denied. ".  The open file operation will fail with error -1032 (0xfffffbf8).

    There are numerous errors like the above in the event log.

    This prevents me from executing applications such starting a browser and other applications. I can login as another user and execute the same application.

    Thanks for your time.

    Mike

    Friday, September 20, 2013 12:38 AM

Answers

All replies

  • Hi,

    This issue may occur if you do not have the appropriate permissions assigned to the folder, I  suspect the user profile is corrupted, you can refer to this link to fix a corrupted profile:

     

    Fix a corrupted user profile

    http://windows.microsoft.com/en-IN/windows7/fix-a-corrupted-user-profile

    If you have any feedback on our support, please click here


    Alex Zhao
    TechNet Community Support

    Friday, September 20, 2013 12:17 PM
    Moderator
  • Hi,

    I am just writing to check the status of this thread. Was the information provided in previous reply helpful to you? Do you have any further questions or concerns? Please feel free to let us know.

    If you have any feedback on our support, please click here


    Alex Zhao
    TechNet Community Support

    Monday, September 23, 2013 1:50 AM
    Moderator
  • Creating to an entirely new profile, as previously suggested, is an overreaction to this error (assuming your profile does not have other problems in addition to this one). In my case I resolved the problem with these steps: 
    - Close or exit Internet Explorer if it is running (or hung).
    - In Control Panel > Folder Options > View tab > select "Show hidden files, folders, and drives"
    - In Control Panel > Folder Options > View tab > uncheck "Hide protected operating system files" > Apply
    - In File Explorer go to C:\Users\<username>\AppData\Local\Microsoft\Windows\
    - Right click on the WebCache folder and choose Properties
    - Choose the Security tab, take ownership of the folder and all child objects if need be, then give the folder and all child objects full Everyone privileges.
    - Reboot and try Internet Explorer again.

    Wednesday, April 23, 2014 4:49 AM