none
Vincular tablas en Access 2003

    Question

  • Hola.

    Tengo un archivo de Access desde el cual quiero vincular tablas de una  base de sql2000 al momento de hacer la vinculacion elijo la opción de ODBC y no inicia el wizard para ves los ODBC disponibles.

    busque informacion y me dice

    Microsoft Access can't find the wizard or there is an incorrect setting in the windows registry.
     
    CAUSE
    This problem may occur if the latest Microsoft Jet 4.0 service pack is not installed on your computer.
     
    Espero que me ayuden por favor.
     
    Saludos
    Saturday, January 06, 2007 12:42 AM

Answers

All replies

  • Hola!

    Puedes descargar e instalar la ultima versión de Jet desde aquí http://support.microsoft.com/default.aspx?scid=kb;es;321076 

    Según el mensaje de error eso debería resolver el problema.

    Saturday, January 06, 2007 12:27 PM
  • Hola Emilio.

     

    Primero te agradezco tu pronta respuesta.

     

    Ya actualize el Jet, reinicie mi compu y aun asi no puedo vincular tablas, no inicia nunca el wizard, ni me marca algún error, solamnete no hace nada.

    Existe algo mas que tenga que hacer.....???

    Saludos

    Elizabeth

     

    Tuesday, January 09, 2007 8:06 PM
  • Pues no se me ocurre otra cosa que no sea reinstalar o reparar Access, por el momento no veo que otra cosa pueda estar fallando. 
    Tuesday, January 09, 2007 8:18 PM
  • Hola Emilio y Elizabeth, quisiera saber si resolvieron ese problema, me pasa exactamente lo mismo, trato de abrir la vinculación de tablas por ODBC y la ventana se cierra instantaneamente y no sale ningún tipo de mensaje. Hasta hace unas semana funcionaba correctamente, me conectaba a una base de datos SQL 2000 sin problema. Ya he reinstalado todo el Windows XP porque la reinstalación sólo del Access 2003 no dio resultado, pero el problema continua. ¿Algún consejo?

    Gracias de antemano,

    Tato

    tato_arrue@hotmail.com

    Monday, February 19, 2007 10:02 PM
  • tengo el mismo problema, alguien me podria ayudar con eso , ya le instale todos los  service pack y aun asi no funciona
    Tuesday, April 03, 2007 6:33 PM
  • Hola.

     

    Solo por curiosidad, estan usando Service pack3?

     

    Tuesday, December 18, 2007 3:57 AM
  • A mi me pasa igual, y tengo el SP3.

    Lo cierto es que el administrador de tablas vinculadas si funciona. Pero no puedo vincular ninguna tabla nueva.

    Cuando selecciono origen de datos ODBC, no se abre ninguna ventana...

    ¿alguien ha resuelto el problema?

     

    gracias

    Saturday, December 22, 2007 9:25 PM
  •  

    Srs.

     

    ¿Alguién encontro la solución a este problema?

    Thursday, January 17, 2008 4:15 PM
  • Igual me pasa desde que instale SP3, y no encuentro aun la solucion, lo he probado y vinculado en otras maquinas con SP2 y puedo vincular perfectamente, luego me copio el archivo de access a la otra maquina y las consusltas funcionan perfectas pero no puedo vincular especificamente en las que tienen sp3

     

    Saturday, October 18, 2008 5:50 PM
  •  Wvalencialivi Escribió:
    Igual me pasa desde que instale SP3, y no encuentro aun la solucion, lo he probado y vinculado en otras maquinas con SP2 y puedo vincular perfectamente, luego me copio el archivo de access a la otra maquina y las consusltas funcionan perfectas pero no puedo vincular especificamente en las que tienen sp3

     

    Volvi a reinstalar mi maquina por completo, formatenado el disco, probe con sp2 que tengo original de windows xp e instale mi officce2003, hasta ahi todo funciona bien,

    despues que instale las actualizaciones de windows de alta prioridad sin incluir sp3 ni explorer 7 deja de funcionar para poder vincular desde origenes odbc, seguire investigando, asi que concluyo que no es el sp3, ire buscando una a una

    Thursday, October 30, 2008 2:31 PM
  • No yo no estoy usando el SP3, tengo windows XP SP2, Office 2003 Professional y el origen de datos en mi servidor de sql server 2005 (developers edition), pero aun desinstalando y reinstalando el Office el ADP sigue sin funcionar.

    los sintomas son los siguientes 

    creo una nueva base de datos de Access (bd1.mdb), luego inicio el asistente para tablas Vinculadas, y cuando elijo el origen de datos ODBC se cierra el asistente y no marca ningun error, simplemente lo cierra.

    instale como en muchos lugares decian el SP8 del Jet y aun asi no puedo abrirlo.

    ¿alguien sabe cual es el error y como corregirlo?

    Gracias
    Thursday, November 06, 2008 6:58 PM