none
0x000000e beim Booten eines geklonten Systems

    Question

  • Hallo Forum,

    ich habe ein W7 Pro 64 bit geimaged und auf einen alten PC restored, aber der bootet nicht. Kurz nach den BIOS-Meldungen beginnt noch der Windows-Boot-Prozess (man sieht das Windows-Logo und die fliegenden Punkte), dann rebooted der PC aber. Und das Ganze endlos. Ich habe so Manches probiert: zahlreiche Reparatur-Durchläufe mit der Setup-CD, bootrec /fixmbr und /fixboot usw. und den BCD habe ich mit einem laufenden System verglichen (er zeigt das typische Zwei-Partition-Layout und ist i.O.). Aber nichts funktioniert. Und wenn ich einen Safeboot probiere erhalte ich die Meldung "Zugriff auf ein erforderliches Gerät nicht möglich".

    Ich könnte natürlich alles neu installieren, aber das Image enthält eine Vielzahl an speziellen Programmen.

    Ich vermute, das hat was mit AHCI zu tun. Der Original-W7-PC läuft im AHCI-Modus, das Zielsystem für das Image hat aber keinerlei AHCI-Optionen im BIOS, also scheint es auch nicht AHCI-tauglich zu sein. Ich habe dann also versucht, die Registry-Einstellungen auf IDE umzustellen, wie das im Web verschiedentlich vorgeschlagen wird (msahci, iastor etc.). Danach habe ich eine Acronis-CD gebooted, erneut ein Image erstellt und dieses auf den alten PC übertragen. Gleiche Fehlermeldung.

    Würde mich sehr freuen, wenn jemand eine zündende Idee hat.

    Danke und beste Grüße,
    Stefano
    Monday, April 14, 2014 3:47 PM

Answers

  • Hi Alex,

    Dein erster Link ist interessant, damit hätte das vermutlich gefixt werden können. Zwischenzeitlich hatte ich hier eine Lösung gefunden:

    Ich hatte keine CD zur Hand, um die beschriebene Boot-CD zu brennen, also habe ich kurzerhand mit Yumi einen Boot-Stick erstellt. Nach dem Start des Tools vom Stick und dem Start des automatischen Reparaturvorganges kopierte das Tool jede Menge Daten von der im CD-Laufwerk befindlichen Setup-CD auf die Festplatte - und das duplizierte Windows startete anschließend!

    Besten Dank für Deine Unterstützung,
    Stefano

    Thursday, April 17, 2014 12:28 AM

All replies