none
Gestionnaire d'absence du bureau, serveur indisponible

    Question

  •  

    Bonjour à tous,

     

    Je vous explique en quelques lignes mon pb:

     

    J'ai un serveur Exchange 2007

    Sur tous les postes Outlook 2007 la gestion des paramètres du bureau ne fonctionne pas et sur les quelques clients Outlook 2003 qu'ils me restent ça marche!

    La  version 2007 propose en plus la fonction "autodiscover" (fonction que j'ai testé et qui malheureusement fonctionne parfaitement clic droit + ctrl sur icone Outlook)

    Aujourd'hui la solution pour mettre à jour ces paramètres c'est OWA (c'est bien m'enfin...)

     

    Résultat test sur serveur Exchange depuis console:

     

    Test-OutlookWebServices -ClientAccessServer "server" d@xxxx.fr"

    1003 Information Test imminent d'AutoDiscover avec l'adresse de messagerie d@xxxx.fr

    1007 Information Serveur de test exchsrv.prolaidis.fr avec le nom publié https://cluster.domain.com/EWS/Exchange.asmx &

    1019 Information Point de connexion de service AutoDiscover valide trouvé. L'URL d'AutoDiscover sur cet objet est https://mailhost.xxxx.fr/autodiscover/autodiscover.xml

    1013 Error Réception de l'erreur The remote server returned an error: (503) Server Unavailable. lors du contact de https://mailhost.xxxx.fr/autodiscover/autodiscover.xml.                               
    1006 Error Impossible de contacter AutoDiscover 

     

    Je suis ouvert à toutes vos remarques

     

    Merci d'avance 

     

    Monday, August 04, 2008 4:49 PM

Answers

  • Bonjour,

    Point positif :
    - Outlook se connecte correctement à l'AD et récupère les informations du SCP (adresse du service Autodiscover)

    Point négatif :
    - La connexion à l'URL du service Autodiscover échoue

    Quelques réflexions :
    Avez vous un proxy de renseigné dans Internet Explorer ? Si oui faites le test avec et sans proxy. Est-ce que l'ensemble des services requis sont démarrésn notamment IIS (test-servicehealth) ? Je suis scéptique sur le fait que cela fonctionne bien dans Outlook...vraiement aucune erreurs sur les différentes URL de l'onglet "resultats" ?

    http://laubel.wordpress.com/
    Wednesday, April 15, 2009 2:59 PM

All replies

  • Problème résolu

    Il suffisait d'ajouter en mode console Exchange

    Set-WebServicesVirtualDirectory -Identity "EWS*" -ExternalUrl "HTTPS://mailhost.xxxx.fr/EWS/Exchange.asmx" -InternalUrl "HTTPS://mailhost.xxxx.fr/EWS/Exchange.asmx"

     

    Wednesday, August 06, 2008 7:54 AM
  • bonjour,

    je relance le sujet car je suis un peu dans le même cas. J'ai bien ajouté la ligne ci dessus dans la console exchange, pas de retour d'erreur...
    Cependant jai toujours le message d'erreur quand j'essaye d'afficher les parametre du gestion d'absence du bureau.

    Doit on obligatoirement avoir le nom de domaine autodiscover.mondomaine.net ? Doit on aussi être membre du domaine AD ?

    Merci pour votre aide :p
    Wednesday, April 15, 2009 2:06 PM
  • Bonjour,

    Point positif :
    - Outlook se connecte correctement à l'AD et récupère les informations du SCP (adresse du service Autodiscover)

    Point négatif :
    - La connexion à l'URL du service Autodiscover échoue

    Quelques réflexions :
    Avez vous un proxy de renseigné dans Internet Explorer ? Si oui faites le test avec et sans proxy. Est-ce que l'ensemble des services requis sont démarrésn notamment IIS (test-servicehealth) ? Je suis scéptique sur le fait que cela fonctionne bien dans Outlook...vraiement aucune erreurs sur les différentes URL de l'onglet "resultats" ?

    http://laubel.wordpress.com/
    Wednesday, April 15, 2009 2:59 PM
  • Je viens de voir votre Post entre temps et donc la résolution... :o) Juste pour information : utilisez vous un proxy dans IE ?

    http://laubel.wordpress.com/
    Wednesday, April 15, 2009 3:02 PM
  • J’interviens juste pour dire que : oui c’est ça !!!

    J’ai rajouté *.mondomaine.com dans les exceptions du proxy et ça marche super

    www.pexys.com

    Tuesday, April 28, 2009 3:01 PM
  • Bonne nouvelle ! :)
    Dans ce cas merci de penser à marquer la réponse comme étant valide afin de permettre à d'autres personnes de trouver facilement la réponse à ce problème.

    http://laubel.wordpress.com/
    Tuesday, April 28, 2009 9:33 PM