none
Internet explorer dejo de funcionar

    Question

  • Al actualizar Win Vista Home Basic l(egal en laptop) mediante Windows Update (actualizaciones automaticas) se descarga e instala la version 9 confirmando que se instalo correctamente, pero al ejecutarla aparece el siguiente mensaje:

      Nombre del evento de problema:    APPCRASH
      Versión de la aplicación:    9.0.8112.16421
      Marca de tiempo de la aplicación:    4d76255d
      Nombre del módulo con errores:    igdumdx32.dll
      Versión del módulo con errores:    8.15.10.2302
      Marca de tiempo del módulo con errores:    4d558979
      Código de excepción:    c0000005
      Desplazamiento de excepción:    00009754
      Versión del sistema operativo:    6.0.6002.2.2.0.768.2
      Id. de configuración regional:    8202
      Información adicional 1:    d00b
      Información adicional 2:    3f907449ef9494ccf5a0201083c5b6ff
      Información adicional 3:    ed21
      Información adicional 4:    86f5e351e2322099436b87c283f50d72

    Ya es la segunda vez que ocurre. En la primera ocasion al tratar de desinstalarla no se desistalaba (por actuelizaciones) y tuve que desinstalar primero la version 8 para luego desinstarlar la 9 (fue la unica forma que consegui)

    Agradezco cualquier sugerencia

    Wednesday, April 20, 2011 7:42 PM

Answers

  • Ya resolvi el problema con el controlador de Intel Graphic "igdumdx32.dll" aparentemente tenia un problema, asi que busque en el CD de los controladores del equipo y sustitui el archivo previo registro de la .dll y ahora estoy escribiendo desde IE9. A pesar de que era la misma version de controlador existia una diferencia de 35 kb entre ambos archivos lo que me llamo la atencion.

     Gracias por despertar mi inquietud en tratar de resolver el problema.

    Un cordial saludo de SantosVZ

    Wednesday, April 20, 2011 10:01 PM

All replies

  • Ya resolvi el problema con el controlador de Intel Graphic "igdumdx32.dll" aparentemente tenia un problema, asi que busque en el CD de los controladores del equipo y sustitui el archivo previo registro de la .dll y ahora estoy escribiendo desde IE9. A pesar de que era la misma version de controlador existia una diferencia de 35 kb entre ambos archivos lo que me llamo la atencion.

     Gracias por despertar mi inquietud en tratar de resolver el problema.

    Un cordial saludo de SantosVZ

    Wednesday, April 20, 2011 10:01 PM
  • Hola Santos

    Gracias por el feedback

    Saludos


    Ismael Borche - LATAM Forum Support Engineer
    Microsoft Corporation
    Friday, April 22, 2011 4:20 PM
  • Ya resolvi el problema con el controlador de Intel Graphic "igdumdx32.dll" aparentemente tenia un problema, asi que busque en el CD de los controladores del equipo y sustitui el archivo previo registro de la .dll y ahora estoy escribiendo desde IE9. A pesar de que era la misma version de controlador existia una diferencia de 35 kb entre ambos archivos lo que me llamo la atencion.

     Gracias por despertar mi inquietud en tratar de resolver el problema.

    Un cordial saludo de SantosVZ


    Cuando se actuliza los drives de las graficas, en este caso de Intel, WU los ofrece pero capados, me explico con lo minimo para que funcione, por lo general no suele pasar nada, pero ocurre a veces. Si quieres actulizarlo alguna vez hazlo desde la pagina de Intel.
    Un Saludo, Juan.
    Thursday, May 05, 2011 12:14 AM