none
SharePoint Foundation 2013 problems after intalling lastest Cummulative Updates

    Question

  • After installing latest SharePoint Foundation 2013 Cummulative Updates on existing environment I get some error:

    1. First error occurs when trying to search people.

    http://www.imagesup.net/?di=6138364947912

    2. Second error occurs when trying to use SharedWith functionality and then clicking on INVITE PEOPLE if get message:

    http://www.imagesup.net/?di=1013836495444

    Any ideas how to solve these problems?


    Tuesday, November 05, 2013 11:05 AM

Answers

  • For some reason method SP_JSONParse was removed from INIT.js after installing latest (KB 2817517) cummulative updates.
    Friday, November 15, 2013 9:16 AM

All replies

  • Hi Karol,

    Which CU did you install on your SharePoint 2013?

    Did this issue happen to all users?

    Did this issue happen to all types of browsers?

    Please check if clearing the IE cache data could work, and also try using IE browser compatibility mode.

    Thanks


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time.
    Thanks for helping make community forums a great place.

    Wednesday, November 06, 2013 8:15 AM
    Moderator
  • Latest CU for SharePoint Foundation 2013 (KB 2817517).

    I have just tested in and it works in new environment, but on existing environment it fails for some reason.

    Yes, this issues happens to all users and IE9 (as well as in compatibility mode) and Google Chrome.

    Thursday, November 07, 2013 1:37 PM
  • For some reason method SP_JSONParse was removed from INIT.js after installing latest (KB 2817517) cummulative updates.
    Friday, November 15, 2013 9:16 AM