none
How to change External Web Service FQDN

    Question

  • Hi All,

      I have to change the the external Web services. I tried to change the web services from pool.internal.domain to join.contoso.co.in

    I tried to enter edit the Pool from pool.internal.domain to join.contoso.co.in but it throws a Red mark, if i enter only contoso.co.i ( n is missing) it allows, if enter contoso.co.in ( n is included)

     I wonder how do i change the external web services.

    Friday, September 13, 2013 12:27 PM

Answers

  • You can't. After changing, publish it and then run Enable-CsTopology.

    David

    • Marked as answer by channavera Friday, September 13, 2013 5:22 PM
    Friday, September 13, 2013 1:35 PM
  • HI, As david said, you can't use the same simple url. If you want to use minimum no of URL's, then can use xxxx.contoso.co.in/Join for meet, xxxx.contoso.co.in/dialin for dialin, /admin for admin and can use another URL for web services. so Lync.contoso.co.in for web.  

    Murali Krishnan| My blogs: UnifiedMe | Twitter: @Mkris9

    • Marked as answer by channavera Friday, September 13, 2013 5:24 PM
    Friday, September 13, 2013 2:14 PM

All replies

  • Hi,

    Click on the mark to check the error. Maybe you already defined join.contoso.co.in as your Meet URL.

    David

    Friday, September 13, 2013 1:21 PM
  • Yes i have already used it.

    Can't i use the same? it does allow me to change to web-ext.contoso.co.in

    If i change web-ext.contoso.co.in then i need to republish the topology ?

    Friday, September 13, 2013 1:24 PM
  • You can't. After changing, publish it and then run Enable-CsTopology.

    David

    • Marked as answer by channavera Friday, September 13, 2013 5:22 PM
    Friday, September 13, 2013 1:35 PM
  • HI, As david said, you can't use the same simple url. If you want to use minimum no of URL's, then can use xxxx.contoso.co.in/Join for meet, xxxx.contoso.co.in/dialin for dialin, /admin for admin and can use another URL for web services. so Lync.contoso.co.in for web.  

    Murali Krishnan| My blogs: UnifiedMe | Twitter: @Mkris9

    • Marked as answer by channavera Friday, September 13, 2013 5:24 PM
    Friday, September 13, 2013 2:14 PM
  • It just worked for me. 

    Thanks

    Friday, September 13, 2013 5:23 PM