none
Устройство USB не опознано. Неиспользуемый порт. Windows 7.

    General discussion

  • Может  и есть подобное обсуждение, но я его не нашёл, тем более с ответом.

    У меня стоит Windows 7 RC Build 7100, Версия 6.1.
    Без каких-либо действий с моей стороны, в Диспетчере устройств стала появляться и пропадать запись об Unknown Device (спецом обращаю внимание, что написано именно так, потому что все остальные устройтва опознаются по русски). Устройство  как считает винда USB, но в сведениях нет никакой информации ни об VENdore, ни о DEVice, так что выяснить, что же это очень проблематично. Тем более, что аюсолютно никаких новых  устройств USB не поключено. Ни отключение, ни попытка обновить  драйвера ничего не дали. Поиск в реестре вывел на эту строчку
    HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Class . Не знаю насколько это странно, но LowerLogoVersion равен 5.2.
    Статьи
    http://social.technet.microsoft.com/Forums/ru-RU/xpru/thread/b87822ce-b605-4451-88ca-68caee17effe
    http://social.technet.microsoft.com/forums/ru-RU/vistaru/thread/58b0d09c-e634-4946-bc5b-f6f1758b6c71/
    не подходят для моего случая.
    Прошу помочь. Где искать, что ещё сделать?
    PRybakov
    Sunday, June 21, 2009 10:27 PM

All replies

  • По поводу LowerLogoVersion даже не беспокойтесь. Это обычное значение (5.2) и оно тут не при чем. У Вас карт-ридеры есть на компьютере?
    Monday, June 22, 2009 9:33 AM
  • У Вас карт-ридеры есть на компьютере?

    Да картридер стоит.
    PRybakov
    Monday, June 22, 2009 9:44 AM
  • Попробуйте отключить его и посмотреть пропало ли устройство.
    Monday, June 22, 2009 10:13 AM
  • ну так!

    Monday, June 22, 2009 12:16 PM
  • Попробуйте отключить его и посмотреть пропало ли устройство.
    Ответить смогу тольке после 19:00. Сейчас на работе, но есть вопрос, почему эта проблема не проявилась сразу?
    PRybakov
    Monday, June 22, 2009 12:47 PM
  • На этот вопрос мы сможем ответить, когда узнаем, являлся ли причиной карт-ридер
    Monday, June 22, 2009 12:55 PM
  • На этот вопрос мы сможем ответить, когда узнаем, являлся ли причиной карт-ридер
    Отключение картридера ничего не дало.
    PRybakov
    Monday, June 22, 2009 4:27 PM
  • Какие ещё USB-устройства есть?
    Может быть принтер, МФУ, подключенные не родными USB-кабелями?

    Monday, June 22, 2009 4:57 PM
  • Какие ещё USB-устройства есть?
    Может быть принтер, МФУ, подключенные не родными USB-кабелями?


    Из подключенных USB-устройств только принтер и картридер. Оба устройства определены и работают нормально. Для принтера стоят родные дрова с офф.сайта.
    PRybakov
    Monday, June 22, 2009 5:13 PM
  • Как вариант почитайте вот это:
    http://support.microsoft.com/kb/327756

    Хоть и для Server 2003, но может помочь. И еще в библиотеке Технета поищите, там много подобных тем решено.
    Tuesday, June 23, 2009 5:24 AM
  • Как вариант почитайте вот это:
    http://support.microsoft.com/kb/327756

    Хоть и для Server 2003, но может помочь. И еще в библиотеке Технета поищите, там много подобных тем решено.

    Статья не помогла. В библиотеке Технета моего случая нет.

    Вот данные из msinfo32
    Путь: Компоненты -> Устройства с неполадками
    Unknown Device USB\VID_0000&PID_0000\5&375942E0&0&1 This device is working properly.

    PRybakov
    Tuesday, June 23, 2009 8:14 PM
  • В принципе я нашел инфу о том, что это баг, связанный с проблемами драйвера USB-контроллера для W7. Если есть возможность - скачайте свежие драйвера для USB-контроллера с сайта производителя.
    Wednesday, June 24, 2009 5:31 AM
  • В принципе я нашел инфу о том, что это баг, связанный с проблемами драйвера USB-контроллера для W7. Если есть возможность - скачайте свежие драйвера для USB-контроллера с сайта производителя.

    Я не устанавливал никаких новых USB устройств, на сайте какого производителя мне искать? На сайте производителя материнской платы?
    PRybakov
    Wednesday, June 24, 2009 10:21 AM
  • Да, именно

    Wednesday, June 24, 2009 10:25 AM
  • Да, именно


    Хорошо. Тогда сегодня после проверки отпишусь о результате.
    PRybakov
    Wednesday, June 24, 2009 10:27 AM
  • Какие ещё USB-устройства есть?
    Может быть принтер, МФУ, подключенные не родными USB-кабелями?


    Оффтоп конечно. Но нормальные производители в последнее время юсб-кабеля в комплект не включают вообще.
    Wednesday, June 24, 2009 11:47 AM
  • Иванов Сергей Вячеславович
    Оффтоп конечно. Но нормальные производители в последнее время юсб-кабеля в комплект не включают вообще.
    Canon включают, для домашних моделей принтеров и МФУ; качественный USB-2.0 кабель стандартной длинны.
    Что до остальных... да, согласен и знаю, что многие сейчас не включают; к сожалению.
    А комп. фирмах полно хлама в виде no-name кабелей непонятной категории, хоть 5м да ещё "за сущие копейки" :))
    Вот из-за них очень часто и возникают подобные проблемы.
    Поэтому первое действие при проблеме с USB-устройствами - удостовериться, что все кабели/удлинители качественные. Если есть подозрения - заменить.

    checkitman
    На всякий случай, попробуйте теперь отключить принтер. Будет ли появляться "левое" устройство?
    Wednesday, June 24, 2009 4:35 PM
  • Иванов Сергей Вячеславович
    Оффтоп конечно. Но нормальные производители в последнее время юсб-кабеля в комплект не включают вообще.
    Canon включают, для домашних моделей принтеров и МФУ; качественный USB-2.0 кабель стандартной длинны.
    Что до остальных... да, согласен и знаю, что многие сейчас не включают; к сожалению.
    А комп. фирмах полно хлама в виде no-name кабелей непонятной категории, хоть 5м да ещё "за сущие копейки" :))
    Вот из-за них очень часто и возникают подобные проблемы.
    Поэтому первое действие при проблеме с USB-устройствами - удостовериться, что все кабели/удлинители качественные. Если есть подозрения - заменить.

    checkitman
    На всякий случай, попробуйте теперь отключить принтер. Будет ли появляться "левое" устройство?

    Извиняюсь за такую задержку.

    Дрова на мать стоят последние, и они не включают Windows 7 (только Vista).
    Принтер отключался ранее, ни к чему это не привело.
    Устройство всё ещё не определено и висит.

    Я могу предположить, что это из-за проводов некачественных, но не даёт мне покоя вопрос. Почему ни Vista x64,  стоявшая более полугода, ни Windows 7 x64 в самом начале установки и где-то с две недели после, ни разу не обнаруживали этого призрака?
    PRybakov
    Friday, June 26, 2009 7:28 PM
  • Может  и есть подобное обсуждение, но я его не нашёл, тем более с ответом.

    У меня стоит Windows 7 RC Build 7100, Версия 6.1.
    Без каких-либо действий с моей стороны, в Диспетчере устройств стала появляться и пропадать запись об Unknown Device (спецом обращаю внимание, что написано именно так, потому что все остальные устройтва опознаются по русски). Устройство  как считает винда USB, но в сведениях нет никакой информации ни об VENdore, ни о DEVice, так что выяснить, что же это очень проблематично. Тем более, что аюсолютно никаких новых  устройств USB не поключено. Ни отключение, ни попытка обновить  драйвера ничего не дали. Поиск в реестре вывел на эту строчку
    HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Class . Не знаю насколько это странно, но LowerLogoVersion равен 5.2.
    Статьи
    http://social.technet.microsoft.com/Forums/ru-RU/xpru/thread/b87822ce-b605-4451-88ca-68caee17effe
    http://social.technet.microsoft.com/forums/ru-RU/vistaru/thread/58b0d09c-e634-4946-bc5b-f6f1758b6c71/
    не подходят для моего случая.
    Прошу помочь. Где искать, что ещё сделать?
    PRybakov
    Попробуйте найти нужный драйвер, используя Hardware ID устройства
    http://technet.microsoft.com/ru-ru/library/cc731134(WS.10).aspx
    Saturday, June 27, 2009 6:12 PM
  • Может  и есть подобное обсуждение, но я его не нашёл, тем более с ответом.

    У меня стоит Windows 7 RC Build 7100, Версия 6.1.
    Без каких-либо действий с моей стороны, в Диспетчере устройств стала появляться и пропадать запись об Unknown Device (спецом обращаю внимание, что написано именно так, потому что все остальные устройтва опознаются по русски). Устройство  как считает винда USB, но в сведениях нет никакой информации ни об VENdore, ни о DEVice, так что выяснить, что же это очень проблематично. Тем более, что аюсолютно никаких новых  устройств USB не поключено. Ни отключение, ни попытка обновить  драйвера ничего не дали. Поиск в реестре вывел на эту строчку
    HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Class . Не знаю насколько это странно, но LowerLogoVersion равен 5.2.
    Статьи
    http://social.technet.microsoft.com/Forums/ru-RU/xpru/thread/b87822ce-b605-4451-88ca-68caee17effe
    http://social.technet.microsoft.com/forums/ru-RU/vistaru/thread/58b0d09c-e634-4946-bc5b-f6f1758b6c71/
    не подходят для моего случая.
    Прошу помочь. Где искать, что ещё сделать?
    PRybakov
    Попробуйте найти нужный драйвер, используя Hardware ID устройства
    http://technet.microsoft.com/ru-ru/library/cc731134(WS.10).aspx

    Вы же сами цитируете моё сообщение в котором я говорю, что не могу узнать ID Device.
    ID Оборудования - USB\UNKNOWN


    Ещё предположения?
    PRybakov
    Saturday, June 27, 2009 8:21 PM
  • Почему ни Vista x64,  стоявшая более полугода, ни Windows 7 x64 в самом начале установки и где-то с две недели после, ни разу не обнаруживали этого призрака?

    По тому же, почему и человек живет-живет, а потом рррраз и умер! И винты у компа тоже сыпяться именно так - ррррраз и все. А вчера еще все работало. Драйвера под 7-ку Вы врядли найдете. Официально рекомендуется пользоваться дровами под Висту, они должны походить. Но я Вам советовал не на материнку дрова обновить, а на USB контроллер. Напишите модель материнки - поищу.
    Поможем друг другу стать лучше! Отметим правильные ответы и полезные сообщения!
    Monday, June 29, 2009 7:17 AM
  • Добрый день. Как уже и было написано здесь - выложите наименование производителя и модель материнской платы.
    Так будет гораздо легче. Т.к. вполне возможно, что нужен корректный inf апдейт.
    Monday, June 29, 2009 7:27 AM
  • Отдельно под USB Controller на сайте производителя драйверов нет. Update INF последний.
    Мне не жалко, вот модель материнки - MS-7210 (945GM2-FR/ FI/ F). Вендор - MSI.

    Пример с сыпящимся винтом некорректен.
    PRybakov
    Tuesday, June 30, 2009 1:03 AM
  • Нормальный пример. Любое оборудование у Вас отвалится и предупреждать заранее в письменном виде не станет. А почему Вам его просто не отключить в диспетчере устройств? Оно ведь Вам работать не мешает. Задисаблить и все.
    Поможем друг другу стать лучше! Отметим правильные ответы и полезные сообщения!
    Tuesday, June 30, 2009 11:02 AM
  • Нормальный пример. Любое оборудование у Вас отвалится и предупреждать заранее в письменном виде не станет. А почему Вам его просто не отключить в диспетчере устройств? Оно ведь Вам работать не мешает. Задисаблить и все.
    Поможем друг другу стать лучше! Отметим правильные ответы и полезные сообщения!
    Я уже писал об этом. Я отключал это не помогло, PnP всё равно проводит поиск и определяет его как новое устройство, даже при условии что оно задизейблено, и в трее всё равно появляется сообщение, что возникли проблемы с новым оборудованием.

    Скажите мне какие журналы мне надо просмотреть, может в реестре что-то. Люая информация которая может вам помочь в определение проблемы. Ибо я не знаю...

    p.s. что с дровами на контроллер?

    PRybakov
    Wednesday, July 01, 2009 5:46 AM
  • Да, драйверов действительно я не нашел. Попробуйте такой способ:
    Сначала удалите неизвестное USB устройство
    Пуск - msconfig - вкладка services - снимите флажок с Plug&Play - перезапуститесь.
    Только помните, что теперь у Вас вообще не будут определяться новые устройства. Поэтому, если нужно будет что-то установить, запустите сервис снова.
    Поможем друг другу стать лучше! Отметим правильные ответы и полезные сообщения!
    Wednesday, July 01, 2009 9:05 AM
  • Хорошо. После того, как попробую отпишусь.
    PRybakov
    Wednesday, July 01, 2009 1:38 PM
  • Да, драйверов действительно я не нашел. Попробуйте такой способ:
    Сначала удалите неизвестное USB устройство
    Пуск - msconfig - вкладка services - снимите флажок с Plug&Play - перезапуститесь.
    Только помните, что теперь у Вас вообще не будут определяться новые устройства. Поэтому, если нужно будет что-то установить, запустите сервис снова.
    Поможем друг другу стать лучше! Отметим правильные ответы и полезные сообщения!

    Проклятые рудники... Совсем голова перестала работать.

    Никита, это даже не workaround, с целью поиска реальной причины. Что это за система в которой отключается один из самых главных компонентов?
    Я может быть бы и сделал, но только хочется всё таки найти реальную причину.
    Не уверен, но может ли это быть из-за обновления накатившегося?
    PRybakov
    Wednesday, July 01, 2009 7:32 PM
  • Во-первых, подобные высказывания отбивают напрочь желание вообще Вам помогать.
    Во-вторых - workaround Вы получите только на платном саппорте Microsoft. Здесь мы можем только рекомендовать различные варианты решений проблем (и скажите еще, что я Вам ничего не предложил для ее решения) 
    В-третьих - "вам шашечки или ехать"? Вы просите, чтобы устройство не определялось - я привел Вам абсолютно работающий вариант. Не нравится - не следует всех вокруг обвинять.
    Поможем друг другу стать лучше! Отметим правильные ответы и полезные сообщения!
    Thursday, July 02, 2009 10:12 AM
  • Да, драйверов действительно я не нашел. Попробуйте такой способ:
    Сначала удалите неизвестное USB устройство
    Пуск - msconfig - вкладка services - снимите флажок с Plug&Play - перезапуститесь.
    Только помните, что теперь у Вас вообще не будут определяться новые устройства. Поэтому, если нужно будет что-то установить, запустите сервис снова.
    Поможем друг другу стать лучше! Отметим правильные ответы и полезные сообщения!
    Спасибо вам за совет.Столкнулся с неизвестным usb на Windows 8,все варианты перепробовал,без результатов.При запуске вылазило окошко(неизвестное устройство),хотя всё оборудование работает.Ваш совет очень помог.
    Thursday, May 02, 2013 11:15 AM
  • Была такая проблема я решыл ее с помошю установки новых драйверов отладки, рекомендую для Win7 

    http://dfiles.ru/files/ztavrvgi0   вот папробуй далжно памоч

    Saturday, May 17, 2014 8:55 PM