none
tela azul com erro Driver_irql_not_less_or_equal no XP

    Question

  • Alo Galera, estou com um problemao em meu servidor, pois ele começou a dar tela azul com o seguinte erro: driver_irql_not_less_or_equal. Ja passei o cd de instalaçao do XP para reparar. Ele consegue reiniciar mas para em uma tela preta com a setinha do mouse aparecendo, porém nao abre a area de trabalho. Gostaria muito que alguém me desse uma força se possivel. Valeu !
    Sunday, July 08, 2007 5:12 AM

All replies

  • Fala fera tudo beleza?

     

    Pelos sintomas, a instalação de algum  driver que pegou a IRQ errada, Qual o ultimo procedimento de instalação feito no computador ?nesse erro aparece o nome do driver no qual você se refere?, se sim, post aqui para que podemos tentar desabilita-lo, uma pergunta.. você fez algum tipo de overclock no pc?

    Olha esse Kb http://support.microsoft.com/kb/293077/pt-br

    Fico no aguardo

    Abraço

    Sunday, July 08, 2007 12:39 PM
  • Obrigado Fabio, mas ja inclusive coloquei o hd em outra maquina e o problema continua, troquei todos os hardwares da maquina e continuou o mesmo problema. Tentei o sistema de reparo do Windows e nada, passei o scan disk full e nada. Espero uma nova ajuda.
    Sunday, July 08, 2007 5:13 PM
  • Fala fera =D

     

    Existe a possibilidade de você postar a configuração de hardware do seu Computador ou server?

    Fico no Aguardo

    Abraço

    Monday, July 09, 2007 2:22 AM
  • olha li suas reposta mais o seguinte esse problema pode ser causado por fonte tambem,faça um teste com uma fonte nova e memoria nova , de um default na bios e reinstale o S>O.

     

     

     

     

    Monday, July 09, 2007 3:34 PM
  • Monday, July 09, 2007 8:52 PM
  • Voce tentou zerar o BIOS? Depois refaca as configuracoes, verificando cada modificacao importante (Advanced BIOS features / Advanced Chipset features e PnP/PCI configuration).

    Este peq truque ja me salvou varias vezes

    Wednesday, July 11, 2007 9:36 PM
  • Meus amigos
    estava em um cliente e quase fiquei louco para resolver esse problema, testei memoria como muitos disseram, testei a placa de som, testei Hd´s enfim o problema estava onde eu menos esperava na placa de rede, foi só eu tirar ela que é Off-board e tudo ficou lindo, esse erro:

    DRIVER_IRQL_NOT_LESS_OR_EQUAL com o erro ACPI.SYS


    acabou!!


    espero ter Ajudado


    Abraços
    Tuesday, October 27, 2009 3:02 PM