none
O micro não carrega o perfil de rede (Windows 7 com servidor Windows 2003)

    Question

  • Pessoal,

    Adquiri alguns micros com Windows 7 para utilização na rede de uma empresa.

    Os servidores que utilizamos são todos Windows 2003.

    Ao fazer logon no domínio, ocorre a seguinte mensagem:

    http://img827.imageshack.us/img827/9739/semttulojpq.png

     

    O micro não carrega o perfil de rede.

    Creio que seja alguma incompatibilidade do Windows 2003 com o 7, alguém já teve esse problema e possa me ajudar?

     

    Obrigado,

     

    OBS: Já tentei o procedimento http://support.microsoft.com/kb/947242/pt-br e não deu certo.

    Wednesday, December 29, 2010 5:41 PM

Answers

  • Então Esse profile PATh dessa imagem ai eh o caminho UNC...Nesta imagem ai ta como \\profile\santana\user.

    Se tiver preenchido é pq vc tá com perfil mandatorio. Deixe em BRANCO!


    Diego Piffaretti- www.mundotecnologico.net
    Monday, January 03, 2011 1:52 PM
    Moderator
  • Olá Dannyylee

    concordo com o colega Diego sobre o caminho do perfil  \\profile\santana\user

    remove esta linha primeiro para certificar que é a fonte do problema.

    Se resolver:

    Verifique se o caminho existe, se o usuário tem permissão sufficiente para gravar na pasta, use caminho dinâmico: \\servidor\perfis\%username%

     

    Atenciosamente, Nassim

     


    Relação de Ajuda: Transitive e 2-way, A ajuda B ajuda C, então A ajudou C e C "deve" ajudar A.
    Monday, January 03, 2011 6:41 PM

All replies

  • Olá Danyele,

    O perfil que vc está tentando carregar é o perfil remoto ou é local?

    Da uma olhada nas permissões na pasta C:\Users\<nomeDOusuario> e veja se ele tem permissão. Para testar, renomeie a pasta do usuario para .old e tente fazer o logon novamente.

    Caso seja perfil na rede, de uma olhada nessa thread http://social.technet.microsoft.com/Forums/pt-BR/winsrv2003pt/thread/92440cee-29ea-453e-810a-54987db86d72 ela fala tmb desse problema.

    Abraços


    Se ajudei favor marcar minha resposta como solução, Obrigado Thiago Di Giorgio
    Wednesday, December 29, 2010 5:46 PM
  • Veja se no Server 2003 nao esta configurado o uso de perfil mandatorio.

    Vá no Executar, digite dsa.msc , dê um enter.( ou abra Active Directory Users and Computers)

      Selecione o uaurio da rede , e clique na guia Profile (Perfil), e no campo Profile Path (Caminho do Perfil), veja se o caminho  UNC está preenchido apague.


    Diego Piffaretti- www.mundotecnologico.net
    Wednesday, December 29, 2010 8:45 PM
    Moderator
  • Veja se no Server 2003 nao esta configurado o uso de perfil mandatorio.

    Vá no Executar, digite dsa.msc , dê um enter.( ou abra Active Directory Users and Computers)

      Selecione o uaurio da rede , e clique na guia Profile (Perfil), e no campo Profile Path (Caminho do Perfil), veja se o caminho  UNC está preenchido apague.


    Diego Piffaretti- www.mundotecnologico.net

    Oi amigo, nessa tela não tem essa opção (caminho  UNC ): http://www.juliobattisti.com.br/fabiano/artigos/images/perfilobrigatorio_clip_image004.jpg

    Enfim, já chequei as permições de pasta e está tudo correto.

    Creio que possa ser alguma inconpatibilidade do Windows server 2003 com o 7

     

    Monday, January 03, 2011 1:42 PM
  • Então Esse profile PATh dessa imagem ai eh o caminho UNC...Nesta imagem ai ta como \\profile\santana\user.

    Se tiver preenchido é pq vc tá com perfil mandatorio. Deixe em BRANCO!


    Diego Piffaretti- www.mundotecnologico.net
    Monday, January 03, 2011 1:52 PM
    Moderator
  • Veja se no Server 2003 nao esta configurado o uso de perfil mandatorio.

    Vá no Executar, digite dsa.msc , dê um enter.( ou abra Active Directory Users and Computers)

      Selecione o uaurio da rede , e clique na guia Profile (Perfil), e no campo Profile Path (Caminho do Perfil), veja se o caminho  UNC está preenchido apague.


    Diego Piffaretti- www.mundotecnologico.net

    Oi amigo, nessa tela não tem essa opção (caminho  UNC ): http://www.juliobattisti.com.br/fabiano/artigos/images/perfilobrigatorio_clip_image004.jpg

    Enfim, já chequei as permições de pasta e está tudo correto.

    Creio que possa ser alguma inconpatibilidade do Windows server 2003 com o 7

     

    Amigo, acredito que não seja isso,  ja configurei uma maquina com Win7 no dominio controlado pelo AD.

    Verifica suas configurações, se precisar, crie um novo usuario.

    obs: em algumas vezes notei demora na hora de entrar.

    []'s

    Monday, January 03, 2011 1:56 PM
  • Olá Dannyylee

    concordo com o colega Diego sobre o caminho do perfil  \\profile\santana\user

    remove esta linha primeiro para certificar que é a fonte do problema.

    Se resolver:

    Verifique se o caminho existe, se o usuário tem permissão sufficiente para gravar na pasta, use caminho dinâmico: \\servidor\perfis\%username%

     

    Atenciosamente, Nassim

     


    Relação de Ajuda: Transitive e 2-way, A ajuda B ajuda C, então A ajudou C e C "deve" ajudar A.
    Monday, January 03, 2011 6:41 PM
  • Bom galera,

    A solução é muito simples....

    Basta no mesmo local onde se encontra a pasta perfil do usuário criar uma segunda pasta com nome idêntico e adicionar no final “.V2”.

    Exemplo:

    Usuari_X$.V2

     

    Dar ao usuário os direitos necessários de acesso e pronto.

     

    No AD não é necessário modificar o compartilhamento. Ele continuará utilizando a pasta padrão (EX: usuario_X$), porém quando o usuário logar no Windows 7 o sistema irá procurar automaticamente pela pasta Usuari_X$.V2.

     

    Assim ficarão 2 perfils distintos, uma para o 7 e outro para o XP.

     

    Bjos!

     

    Monday, February 14, 2011 6:23 PM