none
Service Manager Self-Service Portal asks for login twice

    Question

  • I have a small problem with my SSP for SCSM 2012 SP1. When i try to logon the self-service portal i get asked twice for a login. First it's for the sharepoint and the second is for the silverlight module. Is there any way to fix this problem so the user only have to enter credentials once?

    The computer that we are doing the login from is not a part of the domain where the portal is installed.

    Wednesday, September 04, 2013 5:51 AM

All replies

  • In IE settings go to Options->Security->Local Intranet->Sites->Advanced , then add the SSP URL / and check In the Local Intranet Zone > "Custom level" > scroll to the bottom of the settings list, select "Automatic logon with current user name and password" this should stop the second prompt
    Wednesday, September 04, 2013 8:36 AM
  • That wont work because the client that are logging in is not in  the same domain as scsm and therefor they are not using the same credentials on the computer as they are in service manager.
    Wednesday, September 04, 2013 8:38 AM
  • Ok, however you have to add SSP URL under IE settings. Usually it's the intranet site but n your case try the trusted site as well
    Wednesday, September 04, 2013 8:58 AM
  • I added the site to trusted site but i still get the login form twice.
    Wednesday, September 04, 2013 11:03 AM