none
Client Pcs can access internet but can't access their email via MS Exchange after Win2008 R2 confgured AD, DNS, DHCP

    Question

  • Hello I have installed windows 2008 R2 and configured DC, DNS and DHCP.

    The clients are able to access internet ok but they can no longer access their emails using MS Exchange. The mail server is outside the office.

    The previous setup of a Linksys router would enable them access the email fine.

    Kindly help and assist me. What have I done wrong? Thanks.

    • Edited by Isaac (CNF) Wednesday, July 31, 2013 11:20 AM
    Wednesday, July 31, 2013 11:08 AM

Answers

All replies

  • Hello,

    is your network built like this?

    internet > routerWANport > routerLANport > switch > ALL domain machines with private ip range

    If not as above please provide your network layout and an unedited ipconfig /all from the DC/DNS server and a client machine.


    Best regards

    Meinolf Weber
    MVP, MCP, MCTS
    Microsoft MVP - Directory Services
    My Blog: http://msmvps.com/blogs/mweber/

    Disclaimer: This posting is provided AS IS with no warranties or guarantees and confers no rights.

    Wednesday, July 31, 2013 12:44 PM
  • Hi,

    According your description, If I am not misunderstand your mean, you must at the branches, and there have not DHCP server in your office before, Base on my experience , your problem maybe is the NEW DHCP server dispatch the incorrect TCP IP information to the client, such as the incorrect default gateway, please confirm your DHCP scope configuration is correct.

    More information:

    DHCP server role: Configuring a DHCP server
    http://technet.microsoft.com/en-us/library/cc756865(v=ws.10).aspx#scopeip

    Hope this helps.


    Alex Lv

    Thursday, August 01, 2013 6:58 AM
    Moderator
  • when you mean the MS Exchange is outside the office, it is being managed by third party?

    what is the setting of your pop and smtp account?

    can they access webmail?


    Every second counts..make use of it.

    Thursday, August 01, 2013 8:42 AM