none
LAN-Verbindung extrem langsam - wie finde ich die Ursache?

    Question

  • Guten Morgen,

    wie kann ich denn herausfinden, warum die Übertragungsgeschwindigkeit im LAN bei einem einzelnen XP-Rechner (100Mbit, Fast Ethernet-Karte) so extrem langsam geworden ist?

    Das LAN selber arbeitet mit Gigabit-Switches und die übrigen Geräte im LAN (PCs, SBS-Server und ein NAS) sind ebenfalls gigabit-fähig. Bei diesem einen PC dauert das Kopieren von 386MB auf das NAS fast eine ganze Stunde, was weniger als 7MB/Min sind - das ist doch übel?! Kopieren auf andere Maschinen dauert ebenfalls extrem lange. Andere Maschinen wieder kopieren dieselben Daten ist kürzester Zeit zum NAS oder untereinander.

    Am Virenschutz liegt's schonmal nicht - den hab ich testweise abgeschaltet - ohne Veränderung. Wie gehe ich denn am besten bei der Fehlersuche vor?

    Gruß und besten Dank im Voraus
    (Woly)

    Thursday, December 13, 2012 8:15 AM

Answers

  • Hallo Woly

    Ich werfe in sochen Fällen als Erstes oft einen Blick in den Taskmanager:
    - Zeigt irgendein Prozess besonders hohe Aktivität?
    Welche Programme und Dienste laufen im Hintergrund bzw. wurden automatisch gestartet? Siehe MSConfig, Services.msc und prüfe Firewall-Einstellungen und Virenscanner
    Und dann im Weiteren...
    - Ist das Ethernet-Kabel beschädigt?
    - Könnten andere Geräte, Steckerleisten oder Stromkabel Störungen beim Ethernetkabel verursachen?
    - Ist die Buchse in Ordnung? (Am Switch ggf. anderen Port ausprobieren)
    - Ist die Karte in Ordnung? (Dazu versuchsweise die Karten von zwei Computern - sofern möglich - gegeneinander austauschen.)

    - Um die Fehlerquelle einzukreisen kann man auch ein anderes Betriebssystem starten (Ab CD, DVD, USB-Stick oder anderer Partition) und schauen, ob das Problem auch hier besteht.

    Lg
    Marcello




    • Edited by Marcello Rungi Sunday, December 16, 2012 10:03 PM
    • Marked as answer by Woly Monday, December 17, 2012 11:45 AM
    Thursday, December 13, 2012 1:57 PM
  • Am 13.12.2012 schrieb Woly:

    Das LAN selber arbeitet mit Gigabit-Switches und die übrigen Geräte im LAN (PCs, SBS-Server und ein NAS) sind ebenfalls gigabit-fähig. Bei diesem einen PC dauert das Kopieren von 386MB auf das NAS fast eine ganze Stunde, was weniger als 7MB/Min sind - das ist doch übel?! Kopieren auf andere Maschinen dauert ebenfalls extrem lange. Andere Maschinen wieder kopieren dieselben Daten ist kürzester Zeit zum NAS oder untereinander.

    Überprüfe das SMB-Signing:
    http://www.gruppenrichtlinien.de/HowTo/SMB_Signing.htm

    Am Virenschutz liegt's schonmal nicht - den hab ich testweise abgeschaltet - ohne Veränderung. Wie gehe ich denn am besten bei der Fehlersuche vor?

    Wie genau hast Du den AV-Scanner abgeschaltet?

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/

    • Marked as answer by Woly Monday, December 17, 2012 11:47 AM
    Thursday, December 13, 2012 10:56 PM

All replies

  • Hallo Woly

    Ich werfe in sochen Fällen als Erstes oft einen Blick in den Taskmanager:
    - Zeigt irgendein Prozess besonders hohe Aktivität?
    Welche Programme und Dienste laufen im Hintergrund bzw. wurden automatisch gestartet? Siehe MSConfig, Services.msc und prüfe Firewall-Einstellungen und Virenscanner
    Und dann im Weiteren...
    - Ist das Ethernet-Kabel beschädigt?
    - Könnten andere Geräte, Steckerleisten oder Stromkabel Störungen beim Ethernetkabel verursachen?
    - Ist die Buchse in Ordnung? (Am Switch ggf. anderen Port ausprobieren)
    - Ist die Karte in Ordnung? (Dazu versuchsweise die Karten von zwei Computern - sofern möglich - gegeneinander austauschen.)

    - Um die Fehlerquelle einzukreisen kann man auch ein anderes Betriebssystem starten (Ab CD, DVD, USB-Stick oder anderer Partition) und schauen, ob das Problem auch hier besteht.

    Lg
    Marcello




    • Edited by Marcello Rungi Sunday, December 16, 2012 10:03 PM
    • Marked as answer by Woly Monday, December 17, 2012 11:45 AM
    Thursday, December 13, 2012 1:57 PM
  • Am 13.12.2012 schrieb Woly:

    Das LAN selber arbeitet mit Gigabit-Switches und die übrigen Geräte im LAN (PCs, SBS-Server und ein NAS) sind ebenfalls gigabit-fähig. Bei diesem einen PC dauert das Kopieren von 386MB auf das NAS fast eine ganze Stunde, was weniger als 7MB/Min sind - das ist doch übel?! Kopieren auf andere Maschinen dauert ebenfalls extrem lange. Andere Maschinen wieder kopieren dieselben Daten ist kürzester Zeit zum NAS oder untereinander.

    Überprüfe das SMB-Signing:
    http://www.gruppenrichtlinien.de/HowTo/SMB_Signing.htm

    Am Virenschutz liegt's schonmal nicht - den hab ich testweise abgeschaltet - ohne Veränderung. Wie gehe ich denn am besten bei der Fehlersuche vor?

    Wie genau hast Du den AV-Scanner abgeschaltet?

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/

    • Marked as answer by Woly Monday, December 17, 2012 11:47 AM
    Thursday, December 13, 2012 10:56 PM
  • Hallo Marcello,

    danke für die Hinweise. Wir haben inzwischen die Info erhalten, dass in den betroffenen PC eine Gigabit-Karte eingebaut wurde. Damit sind natürlich jetzt vernünftige Übertragungsraten möglich und eine weitere Fehlersuche erübrigt sich.

    Trotzdem Danke für Deine Antwort - werd ich mir für den nächsten Fall merken ;-)

    (Woly)

    Monday, December 17, 2012 11:45 AM
  • Hallo Winfried,

    den AV-Scanner hatte ich abgeschaltet, in dem ich sämtliche dazu gehörenden Dienste beendet habe.

    Wie oben schon erwähnt, haben wir inzwischen die Info erhalten, dass in den betroffenen PC eine Gigabit-Karte eingebaut wurde. Damit sind natürlich jetzt vernünftige Übertragungsraten möglich und eine weitere Fehlersuche erübrigt sich.

    Trotzdem Danke für Deine Antwort - werd ich mir für den nächsten Fall merken ;-)

    (Woly)

    Monday, December 17, 2012 11:46 AM