none
Problemas com minha rede

    Question

  • Estou com problemas na minha rede e não estou conseguindo identificar o problema.

    Atualmente temos um roteador/Wi-FI que esta configurado da seguinte forma:

    Internet IP Adress: 204.XXX.YYY.101

    Subnet Mask: 255.255.255.0

    Default Gateway: 200.XXX.YYY.2

    DNS: 192.168.0.3

    DNS 2: 204.XXX.YYY.30

    DNS 3: 204.XXX.YYY.40

    IP Adress: 192.168.0.2

    Instalei o AD em uma máquina virtual e o DNS. Esse servidor esta configurado:

    IP: 192.168.0.3

    Subnet Mask: 255.255.255.0

    Default Gateway: 1921.168.0.2

    DNS: 192.168.0.3

    DNS 2: 204.XXX.YYY.30

    DNS 3: 204.XXX.YYY.40

    No DNS, em FORWADERS inclui os dois DNS externos:

    204.XXX.YYY.30

    204.XXX.YYY.40

    E no DHCP Informei os DNS:

    192.168.0.3

    204.XXX.YYY.30

    204.XXX.YYY.40.

    No entando, o meu servidor AD não acessa inetrnet.

    Utilizamos o e-mail do locaweb meuemail.minhaempresa.com.br e instalei o AD criando o domínio como minhaempresa.com.br.

    Depois que criei o AD, ao longo do dia meu outlook que esta configurado com os dados da locaweb para de funcionar e preciso entrar no webmail para visualizar meus e-mails, e passa um tempo e volta a funcionar no outlook novamente. No momento que dá problema para um funcionário receber e-mail o outro esta recebendo normalmente.

    Alguém saberia me dizer qual é o problema?

    Muito obrigada.

     


    Michelle
    Monday, May 23, 2011 3:52 PM

Answers

  • Boa tarde Michelle

    Isso acontece pois o su DNS não consegue identificar quando vc está falando da rede interno ou externa, isso porquê os dois dominios são iguais

    A solução seria criar registro no DNS interno que aponte para o IP externo do seu servidor de email na LOCALWEB

    EX:

    Se o endereço do servidor de email é smtp.minhaempresa.com.br

    Vc vai no seu servidor DNS interno e crie um host "SMTP" pontando para o IP do seu servidor de email da internet.

     

    Outra sugestão de configuração é no seu modem deixar apenas configurado os DNS externos.

    E no seu Servidor AD, nas "configurações da plada de rede", deixar somente o DNS interno.

    at+

     

     


    Jonathan K Castanho | MCTS - MCITP - MCT
    Monday, May 23, 2011 5:00 PM

All replies

  • Boa tarde Michelle

    Isso acontece pois o su DNS não consegue identificar quando vc está falando da rede interno ou externa, isso porquê os dois dominios são iguais

    A solução seria criar registro no DNS interno que aponte para o IP externo do seu servidor de email na LOCALWEB

    EX:

    Se o endereço do servidor de email é smtp.minhaempresa.com.br

    Vc vai no seu servidor DNS interno e crie um host "SMTP" pontando para o IP do seu servidor de email da internet.

     

    Outra sugestão de configuração é no seu modem deixar apenas configurado os DNS externos.

    E no seu Servidor AD, nas "configurações da plada de rede", deixar somente o DNS interno.

    at+

     

     


    Jonathan K Castanho | MCTS - MCITP - MCT
    Monday, May 23, 2011 5:00 PM
  • Olá Michelle,

    alguma novidade sobre o problema?

    []s


    Tiago Souza http://www.portaltecnologia.net
    Tuesday, May 24, 2011 12:38 PM
    Moderator
  • Boa noite Jonathan e Tiago.

    Fiz os procedimentos do Jonathan, porém não funcionou. Quando informei no servidor AD/DNS apenas o DNS interno parou de funcionar a rede. Haveria a possibilidade de estar dando esse problema por eu criar um dominio minhaempresa.com.br e o dominio que cadastramos na locaweb é minhaempresa.com.br? Acredito que não tem nada a ver, mas não custa perguntar pq já não sei mais onde posso estar errando.

    Em forwaders estou colocando o IP do roteador  192.168.0.2 mais os dois IPs da telefonica. Porém quando ele valida os IPs, somente o interno é validado, os demais ocorre time-out.

    E o meu servidor AD/DNS não acessa internet de jeito nenhum.

     

    Se alguém tiver mais alguma sugestão agradeço.

    Jonathan muito obrigada.


    Michelle
    Friday, May 27, 2011 2:44 AM