none
Remote Desktop "Password is Invalid", yet password is correct...

    Question

  • I am connected to a WS 2012 administrator session and I am trying to connect to an existing remote desktop session through the server's session manager. Upon entry of password I receive a "password is invalid" response and cannot connect. However, when I go into server's event viewer, there is no record of an invalid password. If I purposefully put in an invalid password, it does show up in the server's event viewer.

    This is using WS 2012, but has happened with WS 2008 in the past and have never found an answer. I believe it may have something to do with the client's screen resolution but am not absolutely sure.

    There are many sessions that I can connect to without any problem, but this particular session does have the highest resolution. However, the PC I connect with has a higher resolution than any existing session.

    Server is not using any gateway, encryption, AD, etc. This has happened using different RDP clients.

    Wednesday, September 11, 2013 6:41 PM

Answers

  • Hi,

    Thanks for the question.

    Are you trying to reconnect to a disconnectd RemoteApp session from TS manager? If so, that's not working by design, as you can't switch between RemoteApp & Full-Desktop sessions.

    Thanks.


    Best Regards
    Jeremy Wu

    Friday, September 13, 2013 4:49 PM
    Moderator

All replies

  • Hi,

    Thanks for the question.

    Are you trying to reconnect to a disconnectd RemoteApp session from TS manager? If so, that's not working by design, as you can't switch between RemoteApp & Full-Desktop sessions.

    Thanks.


    Best Regards
    Jeremy Wu

    Friday, September 13, 2013 4:49 PM
    Moderator
  • Hi,

    I would like to check if you need further assistance.

    Thanks.


    Best Regards
    Jeremy Wu

    Wednesday, September 18, 2013 10:04 AM
    Moderator