none
Não consigo abrir links internet no meu Outlook 2007

    Question

  • Tenho tido problemas na para abrir links que vem em meus e-mails.

    Toda vez que clico em um link de internet do meu e-mail, recebo a seguinte mensagem de erro "Esta operação foi cancelada devido às restrições deste computaodr. Contate o Administrador do Sistema", ocorre que estou logado no meu Win7 como Administrador e já verifiquei em todas as opções e não encontrei nada que podesse ativar esta restrição de não abrir links recebidos em e-mails.

    Estou usando:

     - Windows 7 Professional - PtBr

     - Office 2007 Interprise - PtBr

     - AVG 9.0.829

     

    Agradeço qualquer ajuda.


    Marcelio
    Sunday, June 06, 2010 6:42 PM

Answers

All replies

  • Marcelo,

    nas Opções de Segurança do Outlook determina o que é perigoso ou não para você, podendo realizar qualquer alteração.


    Gilberto Soares Lopes
    Monday, June 07, 2010 12:31 AM
    Moderator
  • Obrigado pela atenção Gilberto, mas ocorre que já mexi lá e nada adiantou.

     

    Achei que fosse as configurações do meu Firewall ou Antivirus (até desativei tudo), mas continua o mesmo problema. Todos os aplicativos do Office tem o mesmo comportamento, se é um link não consigo abri-lo clicando com o mouse, tenho que copiar e colar no Browser para só então acessar o endereço.

     

    Sou Analista de Sistemas, Consultor de TI, mas estou apanhando deste problema do Office 2007. Já me disseram para desinstalar e reinstalar novamente, mas assim não descubro o que ocorreu.

     

    Sempre instalei as atualizações da Microsoft e não consegui descobrir o que foi que provocou tal problema.

     

    Aguardo notícias e espero que alguem possa me explicar o que ocorreu ou como corrigir o problema.

     

    Obrigado mais uma vez pela atenção.


    Marcelio
    Monday, June 14, 2010 3:20 AM
  • Marcello,

    verifique suas políticas se tem alguma bloqueando alguma coisa, realmente muito estranho e confuso.

     

    http://support.microsoft.com/kb/323276/pt-br

     


    Gilberto Soares Lopes
    Monday, June 14, 2010 9:34 PM
    Moderator
  • Oi.. boa tarde..

     

    Passo pela mesma situação, a qual acho muito estranha.

    Já verifiquei as configurações de segurança do Outlook, já desativei a UAC, já desativei antivírus, firewall, etc...

    Mas a mensagem continua lá... 


    Gregorio
    Friday, June 18, 2010 7:31 PM
  • Caro Gilberto,

     

    Já revisei todos os passos indicados no link que você passou, mas não resolveu nada.

     

    Há alguma outra diretiva ou opção que a Microsoft não tenha divulgado ou que foi modificada por alguma operação no meu ambiente que pode estar causando este problema. Sinceramente, acredito que é um erro, pois deveria haver uma opção no Office2007 para configurações compartilhadas e dentre elas as específicas de segurança, tais como ignorar links ou não possibilitar que hiperlinks ativem o IE ou o Browser padrão configurado no ambiente.

     

    Esse problema realmente não está documentado nem no site de suporte da Microsoft e acredito que se eu não encontrar alguem que já passou por este problema, provavelmente não vou conseguir acertá-lo. É uma pena que alguns problemas destes nos leve a refazer o ambiente do Windows para que volte a funcionar corretamente.

     

    Se houver alguma sugestão para que eu possa verificar o meu ambiente agradeço a ajuda.

     

    Att.,

     

     

    Marcelio


    Marcelio
    Monday, June 28, 2010 12:32 AM
  • Execute os seguintes passos e verifique se vai funcionar.

     

    1.Iniciar, Executar, digite Regedit e OK.
    2.Vá na chave: HKEY_CURRENT_USER\Software\Classes\.html
    3.Botão esquerdo e selecione Modificar...
    4.Altere o valor "ChromeHTML" para "htmlfile" (ou de FireFoxHTML para htmlfile)
    5.Repita esses passos para a chave .htm e .shtml. Se existirem

     

     

    Resposta sugerida pelo amigo Douglas Bittencout

    http://social.technet.microsoft.com/forums/pt-BR/officept/thread/781b279b-05c1-4167-b4cd-5b698326220d/


    Gregorio
    Tuesday, December 28, 2010 10:10 AM
  • Eu estava com o mesmo problema, até que achei em um fórum o seguinte site: http://support.microsoft.com/kb/981149/pt-br

    Tem tudo explicado com imagens. Segui os passos e funcionou!

    Espero que funcione com você também.

    Monique

    Friday, January 28, 2011 2:53 PM
  • Gergório,

    Tive este problema atualmente, tentei várias coisas e não consegui solucionar o problema.

    Após sua dica, o problema foi solucionado.

    Vlw.

    Wednesday, August 17, 2011 12:31 AM
  • Veleu Monique, estava com o mesmo problema e consegui resolver graças ao link do tutorial q vc postou... então galera, podem fazer o mesmo.
    Friday, April 20, 2012 6:34 PM
  • Obrigado, comigo resolveu!
    Monday, September 24, 2012 5:16 PM